Ir para conteúdo
  • Cadastre-se

A partir do dia 19/11/2018, o foco do Fórum do BABOO é apenas Windows e Segurança Digital conforme informado no início de 2018.
As áreas que não têm relação com esses dois assuntos foram arquivadas e seus tópicos estão disponíveis para consulta na área Tópicos Antigos.

Conheça as novidades de 2019 para o BABOO e Fórum do BABOO

paglia.junior

  • Postagens

    4
  • Desde

  • Última visita

  1. paglia.junior

    EXCEL - Procurar parte de um texto de uma célula

    Estou com um grande problema. Quero procurar somente parte de um texto de uma célula e não consigo. Na coluna A linha 1 tenho, por exemplo, o texto "kskskajudaaççaça". Na célula b1 tenho o texto "ajuda". quero colocar na célula c1 uma formula que traga somente o texto "ajuda". Na célula c1 coloquei a seguinte formula : =PROCURAR($B$1;A1;1) e ele retorna o numero do caracter onde comeca o que estou procurando. Se coloco =SE(PROCURAR($B$1;a1;1);"ajuda") ,retorna "ajuda" que me quebra um galho, mas nao resolve meu problema. Se estendo a formula na coluna A para as outras linhas e se no texto não tem a condição especificada, volta #VALOR! porque é o normal desta formula. Resumindo: problema01-preciso procurar um determinado texto ("ajuda") em várias células de uma determinada coluna e quando não tem, não quero que retorne #VALOR!, quero que retorne por exmplo o texto "não encontrado". problema02-preciso procurar uma lista de textos, não só o texto "ajuda".
×