Ir para conteúdo

A partir do dia 19/11/2018, o foco do Fórum do BABOO é apenas Windows e Segurança Digital conforme informado no início de 2018.
As áreas que não têm relação com esses dois assuntos foram arquivadas e seus tópicos estão disponíveis para consulta na área Tópicos Antigos.

Kyle2k

  • Postagens

    41
  • Desde

  • Última visita

Perfil

  • Estado
    Rio de Janeiro
  • Sexo
    masculino
  • Escolaridade
    Mestrado
  • Área Profissional
    Educação
  • Nível Profissional
    Profissional curso superior
  1. Kyle2k

    Net Framework 3.5 não instala

    O meu também. Obrigado, meu camarada, mas a informação não ajuda.
  2. Kyle2k

    Net Framework 3.5 não instala

    Pelo Windows Update, não tem nada. Fui na página e baixei esse pacote, mas dá erro na instalação: ele diz que esse patch não se aplica ao meu computador. Meu Windows é o Preview, oriundo de um ISO oficial da MS. Continuo sem poder instalar o NF3.5.
  3. Kyle2k

    Net Framework 3.5 não instala

    Já tentei vários tipos de soluções: baixar o instalador original na MS, o Service Pack 1, instalar via DISM (estou sem pendrive, tive de apontar o ISO no Windows em um drive virtual), baixar pelo Painel de Controle (recursos do Windows), habilitar "Especificar configurações para a instalação de componentes opcionais e o reparo de componentes" via gpedit.msc e nada. Um amigo tentou a solução DISM via pendrive e também falhou. Aparentemente isso sugere que as novas versões elevaram sua incompatibilidade com o NF 3.5 a um nível que impede esses antigos workarounds, não sendo mais possível utilizar esse recurso. Sinceramente, acho incrível que o atual NF 4.7.2 não tenha retrocompatibilidade com as versões anteriores do recurso. Isso é péssimo, pois vários jogos e alguns aplicativos muito úteis para mim deixarão de ter compatibilidade com o W10, assim do nada.
  4. Kyle2k

    Net Framework 3.5 não instala

    Tatha, esse programa só aponta os links das versões do NF no próprio site da MS. Já tentei antes esses próprios instaladores do site mas o erro continua. Ele simplesmente se recusa a instalar o NF 3.5 de um tempo para cá, de alguma atualização do Windows Insider Preview para cá. Ou dá o erro 0x800f0950 ou 0x800f081f. Não sei como resolver mais isso. Abraço
  5. Kyle2k

    Atualização Lumia Denim

    Ciro-Mota, não sei se você pode me ajudar com o tópico aberto por mim anterior ao seu (http://forum.baboo.com.br/index.php?/topic/779240-lumia-1020-n%C3%A3o-reconhecido-pelo-PC/), mas pergunto: Uma vez que o Denim está disponível para celulares com firmware BR CV ou BR Vivo (os dois me serviriam), existe algum procedimento, por mais técnico que seja (estou disposto a tentar) para substituir o firmware de Hong Kong de meu Lumia 1020 por um desses na marra, mesmo com meu Lumia 1020 não sendo reconhecido por conexão USB pelo PC, como descrevi em meu tópico? Existe alguma forma de trocar de firmware dele via OTA ou por Bluetooth? Preciso desesperadamente de um help neste sentido, abraço
×