Ir para conteúdo

BABOO e KTS 2018 no YouTube Loja online do BABOO

paulorltenorio

Participante
  • Postagens

    12
  • Desde

  • Última visita

  1. Tirar letra de número e deixar no formato pra somar

    Decio, Não consigo achar a flechinha verde que fica no canto inferior direito
  2. Tirar letra de número e deixar no formato pra somar

    Patropi, Por que você usou a função VALOR? Usei a sua sugestão tirando a função VALOR e o resultado foi o mesmo.
  3. Tirar letra de número e deixar no formato pra somar

    Decio, Depois de analisar como me orientou, percebi mas um uso na função direita e esquerda que no caso como você aplicou tem como resultado VERDADEIRO ou FALSO, e mais outro aprendizado, pois não sabia que o resultado pra VERDADEIRO e FALSO é 1 e 0. Então notei também que a função SOMARPRODUTO soma o resultado do produto de cada linha das duas funções envolvidas, que são as funções DIREITA e ESQUERDA. Na função esquerda você solicitou apenas o resultado sem a letra "D" pra o Débito e sem a letra "C" para o Crédito. Logo onde não havia a letra desejada não participava da soma, pois o resultado é zero. Muito massa está ideia. Valeu Décio.
  4. Tirar letra de número e deixar no formato pra somar

    Osvaldo, No Google Planilhas não aceita somar ou subtrair o zero, e multiplicar ou dividir por 1, para transformar o valor como texto em um número. Tentei achar uma forma mas não consegui. Algumas vezes uso o Google Planilhas do Google Drive. Sabe Osvaldo como resolver isto?
  5. Tirar letra de número e deixar no formato pra somar

    Decio, Na tabela abaixo, Debito Credito 115,00D 1041,49 346,58 47,00D 246,05D 11,75D 144,00D 106,00D 118,90D 27,68D 346,58C 53,15D 27,68D 46,65D 55,87D 41,76D Você usou as funções: =SOMARPRODUTO((DIREITA($A$2:$A$15)="D")*(ESQUERDA($A$2:$A$15;NÚM.CARACT($A$2:$A$15)-1)+0)) no Débito, e =SOMARPRODUTO((DIREITA($A$2:$A$15)="C")*(ESQUERDA($A$2:$A$15;NÚM.CARACT($A$2:$A$15)-1)+0)) no Crédito. Não conhecia a função SOMARPRODUTO, usei ela em algumas células contendo números, e o que foi feito só foi somar como a função soma. Você pode me explicar esta função? E a ideia da composição das funções pra chegar ao resultado desejado? Obrigado, Paulo
  6. Tirar letra de número e deixar no formato pra somar

    Valeu por esta dica!
  7. Tirar letra de número e deixar no formato pra somar

    Obrigado, osvaldomp por mais uma orientação. Você somou o zero na fórmula para aceitar a função soma? Notei que somando o zero a função soma funciona.
  8. Tenho a seguinte planilha: 115,00D 47,00D 246,05D 11,75D 144,00D 106,00D 118,90D 27,68D 346,58C 53,15D 27,68D 46,65D 55,87D 41,76D Quero tirar a letra "D" que está a direita de cada número, para depois somar, uso a função esquerda, porém quando uso a função soma pra somar a coluna, não é somado, como não reconhecesse como um número cada número da coluna. Mudo o tipo de célula para número mas continua a mesma coisa. Quando tiro manualmente a letra "D" em cada célula, logo em seguida o número vai para a direita e a função soma funciona. Alguém sabe o que pode ser e como resolver isto com alguma função?
  9. Linhas para colunas a cada 3 linhas

    Obrigado Osvaldo, Muito interessante a fórmula!
  10. Linhas para colunas a cada 3 linhas

    Osvaldo, Você é o cara! Valeu! Deu certo usando o COL no lugar de COLUNA. Se possível gostaria que você explicasse por que quero entender como funciona está fórmula. Paulo
  11. Linhas para colunas a cada 3 linhas

    Tenho a seguinte planilha de 1500 linhas: A B C D E F G H I J ... Quero que fique da seguinte forma: A B C D E F H I J ... Há alguma função que resolva isto?
×