Ir para conteúdo

BABOO e KTS 2018 no YouTube Loja online do BABOO

excel123

Participante
  • Postagens

    6
  • Desde

  • Última visita

  1. Retornar empresa vencedora na licitação

    E se houver empate? se não tem essa possibilidade, veja o arquivo abaixo: MenorPreco.xlsx
  2. Perfeito Osvaldo, o segredo está no Private Sub Worksheet , não? Daqui posso tentar implementar em meus projetos, Obrigado
  3. 1-Teste de tempo em vários processadores. (coloquei como exemplo até 10000, mas, em muitos processadores, essa contagem é instantânea, então usarei valores bem maiores, tipo 10 milhões ou mais ou menos. 2-Imagine que na célula F5 (F5 = várias células mescladas para poder aumentar o tamanho da letra) tenha uma fórmula do tipo =SE(E(A1>1000;A1<10000)= "X";SE(E(A1>10000;A1<20000)= "Y"...etc, onde "X", "Y" mostrarão figuras diversas (com a fonte Wingdings) ,formando uma espécie de desenho animado. Irei ajustar os intervalos para que as figuras apareçam por um tempo que possam ser vistas rapidamente... 3-Construir uma espécie de relógio, em que, se A1<>determinado valor, dará a impressão de que os ponteiros estão em movimento... Esses são alguns projetos, mas dependo que a macro rode de 1 até ... e só pare ao atingir o valor pré-estabelecido. Obrigado
  4. Pessoal, tenho essa macro que achei na NET: Em A1 digito o valor 1. Preciso que vá somando de 1 em 1 automaticamente até chegar no valor especificado na macro (10000) sem que eu precise ficar apertando um botão para mudar o valor. A macro deve rodar automaticamente assim que eu digite 1 e de ENTER em A1, passando por todos os valores (1-2-3-4...10000), só parando quando chegar em 10000. Sub Macro1() If Range("A1") = 10000 Then Exit Sub Else Range("a1").Value = Range("a1").Value + 1 End If End Sub Obrigado
  5. Duvida excel

    Deve ter um jeito melhor, mas por enquanto, use esta: =SOMARPRODUTO((G3>0)+(K3>0)+(O3>0)+(S3>0)+(W3>0)+(AA3>0)+(AE3>0)+(AI3>0)+(AM3>0)+(AQ3>0)+(AU3>0)+(AY3>0)+(BC3>0)+(BG3>0)+(BK3>0)+(BO3>0)+(BS3>0)+(BW3>0)) Obs.:Fiz só até o BW3, complete com todos os argumentos necessários...)
  6. Soma números de uma célula

    Veja a solução aqui: http://www.babooforum.com.br/forum/index.php?/topic/213281-soma-de-algarismos-de-uma-clula-do-excel/#ixzz2MOiBMeHj
×