Ir para conteúdo
  • Publicidade

Graeak

  • Postagens

    5
  • Desde

  • Última visita

  1. Olá pessoal! Desculpem a demora em postar novamente, eu me programei e ontem formatei o note, baixei a imagem do link que o Ciro compartilhou, e não tive nenhum problema em formatar, eu não imaginava que os pcs atuais tinham o serial imbutido na BIOS. Agora resta apenas esperar para ver se o problema não voltará! Estava observando e percebi que toda vez que o note fazia a desinstalação do pacote de idioma ele criava um atalho do Dell Support Assist, não sei se a aplicação pode ter alguma relação com o problema mas decidi não instalar-la, já que eu somente havia instalado para poder baixar os drivers, e como eu já tinha eles salvos não precisaria baixar de novo, logo não precisaria instalar o aplicativo de novo, fora isso a imagem que eu baixei direto do site da microsoft ela só tem uma lingua disponivel o que faz bastante sentido já que é Single Language, a imagem da Dell já tinha várias e várias linguas disponiveis, mesmo sendo Single Language, o que é bem estranho, acredito que ela esteja modificada... Assim que tiver mais informações eu aviso! Obrigado a todos pela ajuda!
  2. Ok vamos lá! A imagem que eu citei que usei para formatar o note foi a imagem fornecida pela Dell através do aplicativo "Dell OS Recovery Tool", ou seja esse problema que estou tendo é sim da imagem oficial da Dell. Agora sobre formatar o notebook, nesse momento seria um pouco complicado fazer essa formatação, primeiro porque eu não tenho o serial do meu win 8.1, eu terei que pesquisar se é possível obter essa informação direto do OS fornecido pela Dell, segundo como trabalho pelo note e recentemente eu passei por um longo processo de reinstalar todos os arquivos, formatar o note, faria com que eu tivesse de reinstalar tudo novamente, e nesse momento, estou com trabalho atrasado, então de certa forma isso iria me atrapalhar, mas acredito que planejando, em breve eu poderia fazer essa formatação. Sobre o serial, estive pensando sobre fazer a migração do Win 8.1 para o Win 10, na época eu cheguei a fazer a atualização, e como eu usei a minha conta da microsoft, acredito que esteja liberado em minha conta o Win 10 Original, então mesmo que não consiga o serial do OS da Dell, ainda tenho essa segunda opção. Assim que eu fizer a formatação, vou esperar um período para ver se o problema retorna, assim que tiver os resultados eu volto e posto aqui no fórum. PS: Ah estive dando uma olhada nos idiomas e não faço ideia de qual idioma ele está excluindo, já que existe apenas um idioma instalado...
  3. Hum... existe algum local específico para que eu possa saber dessa informação? Tentei acessar as informações em Propriedades> Meu Computador e não encontrei nada sobre o idioma, não sei se isso ajuda mas quando eu formatei o notebook o sistema havia escolhido por padrão a linguagem em ingles, porém eu cliquei nas opções e alterei para o Português antes de iniciar a instalação do Windows, após a instalação eu nunca instalei nenhum software para fazer a mudança do idioma ou algo do tipo
  4. Olá a Todos! Durante anos eu tive eu problema sério e muito grave com o meu Windows 8.1, e esse problema aconteceu até mesmo quando utilizei o win 10, e como não encontrei na internet ninguém com o mesmo problema, decidi postar aqui no fórum do baboo, espero que alguém possa me ajudar... O problema é o seguinte, eu comprei há alguns anos atrás um computador da Dell e ele veio com o sistema operacional Windows 8.1 Single Language 64 bits, o computador funcionava super bem até que um dia sem motivo algum pararam de funcionar, o Menu Iniciar, o Wifi, Microfone, e várias outras funções também pararam, incluindo algumas funções de notificação. Acontecer isso prejudicou demais meu trabalho, pois não conseguia desligar o notebook, nem acessar nenhum programa(a não ser que acessasse por atalhos ou pelo .exe no diretório do programa) mas era impossível acessar internet e não tinha como eu fazer gravações, a partir disso eu desinstalei diversos programas e o problema continuou, até que eu decidi formatar o notebook, e o problema sumiu. Após a formatação eu usei o notebook por mais uns 3 meses sem problemas, de repente o problema retornou novamente, eu já estava estressado com isso e resolvi formatar o note e instalar o win 10, de novo após uns 3 meses voltou a dar o mesmo problema. Baixei então o win 8.1 original novamente direto do site da Dell, após isso fiz a instalação no meu notebook e comecei a pensar no que poderia ter causado tal problema, e eu comecei a perceber que quando eu desligava o notebook e aparecia "Trabalhando em Recursos" era o momento que o notebook dava este problema, então logo deduzi que era algo haver com o Windows update, ok formatei o note novamente, e desativei o Windows update. Passou 3 meses e o problema voltou, opa, então se o problema voltou não deve ser o Windows update, comecei a procurar outros programas e aplicativos do Windows que poderiam estar causando o problema, demorou muito, mas muiiiiiiito mesmo, eu formatei o note diversas vezes, até que descobri algo, no ponto de restauração do note havia um ponto que se chamava "Remoção do Pacote de Idioma" eu fiz a restauração do sistema usando esse ponto de restauração e o notebook voltou a funcionar normalmente, porém após 7 dias o notebook sozinho realizou esse processo de "Remoção do Pacote de Idioma" e o notebook voltou a dar o mesmo defeito, fui no ponto de restauração e restaurei, e novamente o defeito sumiu. Passou 7 dias e "Remoção do Pacote de Idioma" novamente, e eu usei o ponto de restauração, e novamente o note voltou ao normal, passaram 7 dias e de novo se repetiu,restaurei o sistema, agora hoje novamente deu o mesmo defeito, eu já estou muito cansado de não conseguir resolver esse problema, aparentemente ao Remover o Pacote de Idioma ele causa este bug, que deixa de funcionar o Menu Iniciar e diversos outros recursos do notebook, eu já bloqueei diversas funções tentando fazer com que o sistema não removesse esse pacote mas ele continua removendo. Acredito que a melhor solução seria bloquear ou cancelar essa remoção do pacote de idiomas, mas não sei como fazer isso, por isso eu venho aqui no fórum pedir ajuda! Desde já agradeço a todos! PS: Já fiz diversos testes que apontaram que não é a instalação de nenhum programa ou driver que está causando isso, ou seja o problema realmente parece ser do próprio Windows, além de já usar a função sfc /scannow que não retornou nenhum problema, e atualizar todos os drivers ligados a placa de video, o que também não resolveu o problema.
  • Publicidade

×