Ir para conteúdo

João Ivo

  • Postagens

    7
  • Desde

  • Última visita

  1. João Ivo

    Problema com o som Win 10

    Cara, a minha placa de video cobre uma das minhas entradas pci 2.0 e a outra está sendo usada para placa de rede, não tenho como botar placa de audio, existe outra opção?
  2. João Ivo

    Problema com o som Win 10

    Cara, atualizei a BIOS e não adiantou de nada, não queria fazer isso pois já ouvi de gente que deu problema, mas msm assim fiz e não resolveu, mas também não ouve perda de desempenho significativa, então vou deixar assim mesmo. Mais alguma sugestão?
  3. João Ivo

    Problema com o som Win 10

    O AIDA me da essas informações, seria P7.10?
  4. João Ivo

    Problema com o som Win 10

    Aparece somente um dispositivo de reprodução, Alto-falantes(realtek high definition audio), e nas opções de reprodução aparece isso(os dispositivos desabilitados estão sendo mostrados) :
  5. João Ivo

    Problema com o som Win 10

    Não achei nenhuma opção relacionada a isso na BIOS, procurei por tudo, até na seção chipset e nada, mas nessa mesma tinha uma opção relacionada ao audio do painel frontal e estava ativada, então creio que esse não é o problema. E como eu disse uso placa de vídeo pci então a ponte norte deve estar ligada
  6. João Ivo

    Problema com o som Win 10

    Me esqueci de avisar que o PC é novo, por isso acho difícil ser problema no hardware, as peças do PC incluindo a MOBO não tem 6 meses ainda Vou dar uma olhada nisso mais tarde e posto o resultado aqui no tópico
  7. João Ivo

    Problema com o som Win 10

    Olá estou com um problema no Áudio do meu PC, ele simplesmente não sai nada, nem na saída traseira nem da dianteira, nem com fone de ouvido, nem com caixa de som, o único jeito que consegui fazer sair som foi quando conectei a placa de vídeo pelo hdmi na TV e assim o som sai tranquilo, então acredito que o problema seja eu estar usando a saída hdmi em um monitor que não tem saída de áudio, logo, comprei um adaptador hdmi/vga com saida de audio, então conectei o hdmi do adaptador no PC e o vga no mesmo monitor (que tem saída vga alem de hdmi) e o fone na saída de áudio do adaptador, mas ainda assim não saiu. Não convencido fui na BIOS e desativei o placa de vídeo PCI e conectei o monitor no VGA onboard do PC, e do mesmo jeito não saiu som nenhum. Já atualizei os drivers mil e uma vezes e sem nenhum resultado, baixei tanto direto do site da placa-mãe, como do da realtek, como do driver easy, não sei mais o que fazer, agradeço qualquer ajuda! OBS: já instalei win 7 pra ver se resolvia o problema e não adiantou, logo, nem formatação nem o sistema operacional devem resolver o problema Informações do meu PC: Placa-Mãe: H110M-HG4 Placa de Vídeo: 1050ti Controlador de som(não sei o nome certo): ALC887 OS: Windows 10 Monitor: Concordia A220215W
×