Ir para conteúdo

A partir do dia 19/11/2018, o foco do Fórum do BABOO é apenas Windows e Segurança Digital conforme informado no início de 2018.
As áreas que não têm relação com esses dois assuntos foram arquivadas e seus tópicos estão disponíveis para consulta na área Tópicos Antigos.

Synx93

  • Postagens

    1
  • Desde

  • Última visita

  1. Synx93

    Erro 10016 - Distributed COM

    Boa noite, Gostaria de uma ajuda. Toda vez que eu abro o chrome os ícones meio que dão uma piscada(flickering) e durante o uso ele de vez em quando da o flickering. Quando eu fui olhar o Visualizador de Eventos me deparei com o erro de ID: 10016 toda vez que eu abria o chrome era o mesmo erro. Procurei na internet e segui vários "guias" mais nenhum surtiu efeito. Executei então uma instalação clean com o Media Creation Tool. Porem ao instalar o chrome o erro persistia. Notei também as vezes alguns componentes do próprio Windows tava falhando quando tentava utilizar DistributedCOM. Procurei em alguns sites/videos e eles falam que seria problema na permissão dos usuários(executei mudanças no registro no dcomcnfg mais nada resolveu), porem eu já fiz umas 8 instalações do Windows do 0 e continuo tendo o mesmo problema. Nunca tive esse problema antes. Se alguém puder me ajudar. Segue o log: Nome do Log: System Fonte: Microsoft-Windows-DistributedCOM Data: 03/11/2018 04:41:11 Identificação do Evento:10016 Categoria da Tarefa:Nenhum Nível: Erro Palavras-chave:Clássico Usuário: DESKTOP-V04ARAT\Nathalia Computador: DESKTOP-V04ARAT Descrição: As configurações de permissão específico do aplicativo não concedem permissão Local Ativação para o aplicativo de Servidor COM com CLSID {D63B10C5-BB46-4990-A94F-E40B9D520160} e APPID {9CA88EE3-ACB7-47C8-AFC4-AB702511C276} ao usuário DESKTOP-V04ARAT\Nathalia SID (S-1-5-21-3921952836-2249039690-2459521872-1003) do endereço LocalHost (Usando LRPC) que está sendo executado no contêiner de aplicativos Não Disponível SID (Não Disponível). Essa permissão de segurança pode ser modificada com a ferramenta administrativa Serviços de Componentes. XML de Evento: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" /> <EventID Qualifiers="0">10016</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8080000000000000</Keywords> <TimeCreated SystemTime="2018-11-03T06:41:11.751212000Z" /> <EventRecordID>816</EventRecordID> <Correlation /> <Execution ProcessID="968" ThreadID="68" /> <Channel>System</Channel> <Computer>DESKTOP-V04ARAT</Computer> <Security UserID="S-1-5-21-3921952836-2249039690-2459521872-1003" /> </System> <EventData> <Data Name="param1">específico do aplicativo</Data> <Data Name="param2">Local</Data> <Data Name="param3">Ativação</Data> <Data Name="param4">{D63B10C5-BB46-4990-A94F-E40B9D520160}</Data> <Data Name="param5">{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}</Data> <Data Name="param6">DESKTOP-V04ARAT</Data> <Data Name="param7">Nathalia</Data> <Data Name="param8">S-1-5-21-3921952836-2249039690-2459521872-1003</Data> <Data Name="param9">LocalHost (Usando LRPC)</Data> <Data Name="param10">Não Disponível</Data> <Data Name="param11">Não Disponível</Data> </EventData> </Event> (video do flickering quando eu abro o chrome) 20181103_050949.mp4
×