Ir para conteúdo
Entre para seguir isso  
Edu Lopes

Filme Travando

Mensagem Recomendada

Estou com o seguinte problema...

Quando vou ver algum filme com boa qualidade no meu PC, ele fica travando. Consigo ver sem nenhum problema outros filmes que têm uma qualidade pior, mas esse fica dando uns atrasos no som e na imagem.

O arquivo é .AVI, mas creio que o problema não seja com codecs, pois outro filme (AVI também) com qualidade pior não trava.

Acho que meu PC não está suportando o filme, deve está muito pesado...

Meu PC:

Pentium 3 650mhz

192mb de memória

Geforce 4 Mx440

Uso o RadLight para ver filmes, já usei o player do divx e também ficou travando.

O que pode ser?

Alguém poderia me ajudar? 2.gif

Falow

[]''s

Compartilhar este post


Link para o post
Compartilhar em outros sites

JETBOY   

Derepente a qualidade do filme está tão boa que sua placa de vídeo não está suportando, tanto é que quando você vê um filme de qualidade inferior, o problema não acontece...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu pela resposta amigo 2.gif

Como eu poderia diminuir a qualidade do filme?

Tem como eu diminuir a qualidade só enquanto eu o vejo? Ou eu teria que modificar o arquivo?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
lBoBl_04   

Nao acho que seja isso, aqui eu tenho uma placa on board que é muito ruim e vejo qualquer filme sem problemas, talvez seja falta de codecs aí no seu PC, não da para saber direito mas pode ser...Qual codec você usa??

Flw 4.gif


bob105wi.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você recuperou esse filme de onde ? Internet ? você criou ?

Pode ser um problema de son também ... aconteceu comigo.

Você pode utilizar o programa GSPot ...

[]''s


"Tudo vem a tempo para quem sabe esperar ..."

Compartilhar este post


Link para o post
Compartilhar em outros sites

Peguei esse Gspot, estou com os codecs compatíveis...

No centralfilmes tem um pack de codecs, vou tentar pegar ele e ver se resolve meu problema.

Depois eu posto os resultados aqui 4.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites
DiogoFoX   

eh cara, procura por codecs mais atualizados e tal, porque numa gf4 mx440 é bem dificil filme ficar travando hein?!6.gif já viu se o seu driver da nvidia é o mais novo também? é sempre bom fazer todos os updatezinhos deles... Boa sorte ae cara... 4.gif


.A64X2 5200+.

.2x 1GB DDR2 800 Kingston.

.250GB SAMSUNG SATAII.

.XFX 9800GT xXx.

.SyncMaster 732NW.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ae galera, deu tudo certo aqui, resolvi meu problema 1.gif

Instalei o Nimo Codec Pack, ffdshow e o Xvid. Agora está rodadno soltinho, hehehe10.gif

Abração ae ! 16.gif

Falow

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×