Conteúdo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Fundo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Desenho: Liso Onda Linha Retalho Madeira Rocha Couro Colméia Vertical Triângulo
Bem-vindo ao Fórum do BABOO!

Desde 2000 o Fórum do BABOO tem ajudado milhões de internautas de Windows a resolverem seus problemas e dúvidas, além de ajudar na remoção de vírus e malwares de seus computadores. Somos o único fórum brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows, então se você tem uma dúvida ou problema que nenhum outro fórum resolve, poste-a aqui pois o MVP Babooadora desafios!
  

O Fórum do BABOO também conta com a participação exclusiva do administrador da área de Segurança MVP Mr.Million que tem reconhecimento internacional da Microsoft pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Se o seu computador está infectado por algum vírus, ele te ajudará a removê-lo!
  

Nosso time de especialistas também inclui Patropi  Osvaldomp  Caze  Ciro-Mota  XERLOUCO ROUMS  Tatha que responderão suas dúvidas sobre diversos assuntos.
 

Participe da nossa comunidade! 

 

Entre para seguir isso  
Seguidores 0
Felloni

Dual Boot- Um HD sumiu. Que fazer p/ faze-lo voltar?

5 posts neste tópico

Meu PC esta (estava) com dual boot (Win98/XP pro), mas apos ficar com um amigo por varios dias para ele formatar o Windows XP para NTSF e reinstalar o Windows XP com o SP2 em um HD 80 G, deixando um outro HD com o W 98 (Fat32), e me disse ele que havia tudo ficado como antes, ou seja Dual Boot.

Porém agora o PC inicia direto no XP sem passar pela escolha de um dos dois SO e não há nem sinal do HD com W98 ( visto pelo WIN Explorer do XP).

Abrindo o SETUP na inicialização, o HD Master esta presente, mas o outro não, e quando se pede o reconhecimento automático, nada acontece, fica tudo como antes, sem detectar presença outro HD.

Como neste tenho algumas coisas que preciso recuperar, venho aos senhores para pedir uma ajuda para ver se é possível se reaver, ou melhor, fazer reaparecer o HD com WIN 98.

Acredito que este meu amigo desconectou os cabos de ligação dos HDs a placa, os cabos dos drivers de CD-ROM e gravadora etc. ,para experimentar a minha placa no PC dele que esta com um defeito dificil de sanar. Ou seja fez uma "mexida" geral.

Gostaria que alguém que possa me ensinar a verificar se os componentes (cabos, HD, etc. ) estão em ordem, ou o HD pifou, ou seja, o que uma pessoa que não entende muito (quase nada de hardware) pode fazer para tentar resolver o problema ou pelo menos saber o que esta errado.

Se puderem me ajudar, lhes sou muito grato.

Abaixo segue a configuraçao do meu PC:

Asus A7n8X-X

512 RAM

HD 20 Maxtor ( o que não aparece)

HD 80 Seagate

Geforce 4 MX 440

Pixel View Pro Ultra

Modem LG 56n

Grav. DVD e Leitor CD-ROM da LG

WIN 98 SE em Dual Boot com Windows XP pro SP2


Asus A7N8X-X com Athlon 2000+ // 512 RAM // 1 HD MAXTOR 19 GBs // 1 HD SEAGATE 75 GBs

FX 5200 128 MBs/64 bits Leadtek A 340T // Drive CD-ROM LG //

Drive DVD Recorder LG // PixelView Pro Ultra // MODEM LG LM-I56N

WIN 98se (Maxtor) // Windows XP Pró+sp2 (Seagate)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente desligue o PC, espere um poko, abra o gabinete e veja se os cabos estao bem conectados. Caso quiser retirar memo,etc sempre pegar as peças pelas bordas, porque você pode queimar as peças(Eletricidade Estatica). Antes de fechar verifique se nada impede o bom funcionamento do cooler(Fios).


Pentim 4 3.2Ghz@3711 Prescott

1GB DDR400@464 Samsung

ASUS P4P800 SE

Placa Video ATI Radeon X700 256MB

Gravador de CD/DVD Dual Layer Externo

Gravador de CD e leitor de DVD

Gravador e leitor de CD

Watercooler com Monitor Digital Neon Azul

PC By Shyryu

Compartilhar este post


Link para o post
Compartilhar em outros sites

ae, eu uso dual boot como voce, a diferença é que tenho um HD só com duas partições.

Pelo que entendi você mandou apenas o HD do XP para seu amigo né? se for isso, e ele formatou lá e instalou lá também, essa intalação do XP que seu amigo fez não faz nenhuma idéia de que existe um Windows 98 no seu PC.

No meu eu tenho uma partição primária C: (FAT32) Ativa com win98, e uma partição estendida D: (NTFS) com winxp

me parece que o HD que dá boot no seu PC é o do winxp...se for, procure um arquivo na raiz dele, chamado boot.ini e adicione uma linha no final, não tenho certeza se assim é para dois HD''s, mas tente ae:

multi(0)disk(0)rdisk(1)partition(1)="Microsoft Windows 98 SE"

supondo eu que seja o do Windows 98 o slave, com apenas uma partição. Talvez tenha me enganado nesses numeros ae, isso porque eu uso tudo em um HD, não em dois.

aqui está o meu Boot.ini, o seu não deve ser diferente

[boot loader]

timeout=15

default=multi(0)disk(0)rdisk(0)partition(2)WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

c:="Microsoft Windows 98 SE"

se não der certo o win98 daquela forma, tente mais parecido com o meu...

D:="Microsoft Windows 98 SE"

onde D: seria a letra do seu HD do 98, mude ela se necessário

outra coisa que você pode fazer é mandar dar boot pelo outro HD, isso vvoce muda no SETUP, se não conseguir desse modo, escreva aqui, que eu tento te ensinar esse outro modo.

OBS: o problema de tudo foi ter instalado o Windows XP se a presença do HD do win98, se tivesse instalado com o HD do win98 junto, o winxp reconheceria, e configuraria o Dual Boot bem certinho.


___________________________________________
Asus A7N8X-XE | AMD Athlon XP (T-bred B) 2000+ | 768Mb DDR266 (512Mb in Dual) | Maxtor 6E040L0 40Gb 7200 | WD Caviar WD300EB 30Gb 5400 | ATI Radeon 9600XT 256/128 | Creative Soundblaster Audigy SE 96/24 | LG HL-DT-ST DVD-RAM/RW GSA-4163B | LG StudioWorks 500G 15"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Detalhe: não reinstale o Windows 98, porque ele tiraria o Windows XP da inicialização, visto que dual boot deve ser instalado partindo do sistema operacional mais antigo para o mais novo. Ou seja, nunca o 98 depois do XP, isso é até reparável, mas é complicado.

Outro detalhe, na minha assinatura constam 2 HD'se, e eu disse que só tinha 1, mas o SEAGATE está desligado no momento, os dois sistemas operacionais estão no mesmo HD.

Outro detalhe: você usa Windows 98 com 512 MB de RAM?

ouvi dizer alguma vez que o Windows 98 só gerenciava até 256 , acima disso ele mostra a quantidade que tem, mas na prática não aproveita, você pode me confirmar isso?


___________________________________________
Asus A7N8X-XE | AMD Athlon XP (T-bred B) 2000+ | 768Mb DDR266 (512Mb in Dual) | Maxtor 6E040L0 40Gb 7200 | WD Caviar WD300EB 30Gb 5400 | ATI Radeon 9600XT 256/128 | Creative Soundblaster Audigy SE 96/24 | LG HL-DT-ST DVD-RAM/RW GSA-4163B | LG StudioWorks 500G 15"

Compartilhar este post


Link para o post
Compartilhar em outros sites

to meio com sono, não reparei você dizendo que o outro HD não aparecia no SETUP.

se não aparece no setup, deixe o que já ensinei para apenas depois que ele aparecer no SETUP 3.gif

Confirme o jumpeamento do slave, verifique cabos, inverta a ponta que liga os dois HD''s para testar.

No setup procure a opção IDE HDD Auto-Detection ou coisa parecida, a fim de detectar o HD slave, pois a depender da placa-mae ele não aparece espontaneamente, você tem que mandar ele detectar.

se sua placa não tiver opção semelhante no menu principal do SETUP, tente no local referente ao Pri Slave, colocar a opção Auto e apertar enter para que ele detecte, conheci uma placa-mae que auto-detectava assim, a minha tem uma opção logo no menu principal para auto-detectar, enfim procure algo do tipo.


___________________________________________
Asus A7N8X-XE | AMD Athlon XP (T-bred B) 2000+ | 768Mb DDR266 (512Mb in Dual) | Maxtor 6E040L0 40Gb 7200 | WD Caviar WD300EB 30Gb 5400 | ATI Radeon 9600XT 256/128 | Creative Soundblaster Audigy SE 96/24 | LG HL-DT-ST DVD-RAM/RW GSA-4163B | LG StudioWorks 500G 15"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Esse tópico é útil para você?
Então compartilhe e ajude outros internautas!
Entre para seguir isso  
Seguidores 0

  • NOVIDADES DO SITE BABOO

  • Posts

    • - Eu costumo orientar sempre as pessoas a fazer o seguinte: - Configure o Modem (Equipamento do NET Vírtua) em Modo: Bridge se o mesmo for com Wireless integrado, pois estes Equipamentos são muito fracos no quesito qualidade de Sinal, procure pelo Manual dele na Internet e Configure em Modo Bridge. - Roteador sempre deve ser Configurado em Modo: Dynamic IP (IP Dinãmico) e efetuado o Clone MAC Address para o NET Vírtua, e a Wireless também deverá ser Configurado no Roteador - Sempre escolha Modo de Modulação: G/N Mixed e ou G/N/AC Mixed - Largua do Canal: Escolha Automático ou 20/40 - Canal , escolha sempre um livre e que não esteja sendo utilizado por Vizinhos - Repetidor sempre deverá ser Configurado com ás Informações idênticas ao Roteador  
    • Olá pessoal, Minha dúvida é bem simples, tenho uma formula com muitas condições na celula (A1).  O que eu gostaria é alterar todas as condições de A1 para B2 com um unico comando ao inves de alterar uma por uma.  A muito tempo eu fazia isso pelo teclado, mas agora não lembro a teclas. Um exemplo, mudar disso:  =SE(A1=C2;1);SE(A1=D2;2);SE(A1=E2;5);SE(A1=F2;6)etc...
      Para isso : =SE(B2=C2;1);SE(B2=D2;2);SE(B2=E2;5);SE(B2=F2;6)etc...
    • Olá pessoal, Minha dúvida é bem simples, tenho uma formula com muitas condições na celula (A1).  O que eu gostaria é alterar todas as condições de A1 para B2 com um unico comando ao inves de alterar uma por uma.  A muito tempo eu fazia isso pelo teclado, mas agora não lembro a teclas. Um exemplo, mudar disso:  =SE(A1=C2;1);SE(A1=D2;2);SE(A1=E2;5);SE(A1=F2;6)etc...
      Para isso : =SE(B2=C2;1);SE(B2=D2;2);SE(B2=E2;5);SE(B2=F2;6)etc...
    • Olá pessoal, Minha dúvida é bem simples, tenho uma formula com muitas condições na celula (A1).  O que eu gostaria é alterar todas as condições de A1 para B2 com um unico comando ao inves de alterar uma por uma.  A muito tempo eu fazia isso pelo teclado, mas agora não lembro a teclas. Um exemplo, mudar disso:  =SE(A1=C2;1);SE(A1=D2;2);SE(A1=E2;5);SE(A1=F2;6)etc...
      Para isso : =SE(B2=C2;1);SE(B2=D2;2);SE(B2=E2;5);SE(B2=F2;6)etc...
    • Instalei o driver de vídeo da AMD mais recente e ele identifica como M260. Fui na página da Dell, informei o número da etiqueta de serviço e vi nas configurações do note, consta AMD M265.

      O driver fornecido pela Dell, realmente instala como M265 de 2014. Já o mais atual da AMD, não. Inclusive baixei de forma manual um driver para o M265 e mesmo assim a AMD instala o M260. Tanto o driver da Dell quanto o mais recente da AMD, estão bem quentes chegando a 92°C até 100°C. Nas configurações de energia quando coloco pra "Otimizar o desempenho" do vídeo, o jogo roda a 60FPS tranquilamente. Porém esquenta demais, até queima embaixo.

      Agora estou usando as configurações que preservam a vida útil da bateria e o jogo está rodando a 40FPS e a 75°C.

      É muito frustrante você ter uma placa de vídeo com potência suficiente para rodar seu jogo favorito em 60FPS e não poder por deficiência no sistema de resfriamento planejado pela Dell.

      Quem tiver mais alguma ideia. Por favor.

         
    • Boa tarde pessoal.   Estou com problemas com a minha conexão WiFi, ela está muito instável atualmente, pelo menos 3 vezes por dia preciso resetar o roteador, acredito que o problema esteja no roteador um WDR 4300 (N750 da TP Link), segue os dados da minha rede: Net Virtua 1 Roteador WDR 4300 (N750 TP Link) 1 Repetidor da WA 850 RE (TP Link) 1 Computador ligado no cabo de rede. 1 Impressora Epson L365 WiFi 4 Celulares 1 Smart TV 2 Chromecast 1 PS4 1 Xbox 360 1 Tablet   Nem sempre todos estão conectados. Será que o roteador está sub dimensionado? Ou está mal configurado? Desde já agradeço a atenção.
    • Valeu, amigo. Obrigado.
    • Uma solução neste caso seria instalar os coolers alternativos de base, já que não há muito o que melhorar na refrigeração interna dele.
    • Não há outra alternativa se não forçar o reset para nova tentativa de instalação.
    • Lamentavelmente o navegador Opera está nas mãos dos chineses desde o ano passado. Eles pagaram US$ 600 milhões por ele e as apps da Opera..
O site BABOO está no ar para informar e ajudar o internauta de Windows. Este site foi publicado em 1999 por Aurélio "Baboo", engenheiro e um dos maiores especialistas brasileiros em Windows, que trabalha profissionalmente com esse sistema operacional desde 1987. Desde 2004 ele é premiado anualmente pela Microsoft como MVP (Most Valuable Professional) pela sua contribuição e ajuda à comunidade de usuários de Windows.

Em 2001 foi criado o
Fórum do BABOO para ajudar o internauta brasileiro a solucionar problemas e dúvidas sobre Windows, Segurança, Office, Hardware e outros temas. Desde 2010 a Microsoft também tem premiado o Mr.Million, administrador da área de Segurança do Fórum do BABOO, pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Atualmente ele é o único MVP brasileiro de Segurança em desktop.

O BABOO é o único site brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows e que participa diariamente e ativamente nos comentários e discussões do site e fórum BABOO.