Ir para conteúdo
Entre para seguir isso  
skeletiom

Tela tremendo quando inicia

Mensagem Recomendada

Olá,

Seguinte, possuo um computador ligado em rede, instalado o Windows 98. De um tempo para cá, estou tento problemas no monitor/video, onde o mesmo fica tremendo por um certo tempo.

Logo quando ligo o computador, a metade para cima da imagem do monitor fica tremendo, e só vai estabilizar quando o computador esta há alguns minutos ligados (3 ou 5min). Depois disso, só torno a ter problemas quando reinicio o computador, ou desligo ele.

Já tentei trocar o cabo preto que liga o monitor ao computador, mas não adiantou. Fiquei pensando se não pode ser a placa de videio, então postei aqui. Os drivers estão todos atualizados.

O computador que esta com esse problemas é um Amd Athlon Xp 2200+, Asus A7n266-Vm, Placa de vídeo Nvidia Geforce2 Integrated Gpu e o monitor é Netrix (plug and play). A placa de vídeo é onboard.

Abraços,

Jander Rodrigues

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você está usando ele em qual frequência? 46.gif

X2 4000+ // ASUS M2N-SLi Deluxe // Titan 3GB DDR2 800mhz // Leadtek 7600GT // Seagate SATA II 500GB / Maxtor 160GB SATA I // SAMSUNG 931bw

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que 75Hz, tenho que ir na empresa conferir. Desculpe a demora. Até hoje não consegui resolver e nem achar driver para o monitor (Netrix).

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×