Ir para conteúdo
  • Cadastre-se
Agathodemon

Pasta Meus Documentos no Destkop

Mensagem Recomendada

O modo correto de excluir a pasta Meus documentos do desktop é clicar com o botão direito no seu ícone e selecionar "Remover Meus documentos da área de trabalho". Excluindo diretamente dá uma m****, pois afeta o alvo do ícone, que é a pasta física "Meus documentos". Um dos sintomas é a localização padrão dos documentos salvos na pasta C:WINDOWSPERSONAL, ao invés da pasta C:Meus documentos. Se você optou por remover via clique direito, se não me engano é só dar um clique direito no desktop e escolher Exibir > Pasta Meus documentos. Agora se você excluiu a pasta diretamente, talvez repondo a chave do registro referente ao ícone pode dar um jeito. O problema é saber qual a chave do Registro!! 8.gif

Acho que nem um SFC poderia resolver. Como você removeu esta pasta?


Mais conhecido agora como H4RD50FT.RSD, H4RD50FT ou N0625.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Data: 7/6/2005

Autor: Nelson@baboo

Se for WinME, Opções de pasta > Modos de exibição > marque Mostrar Meus documentos na área de trabalho.

No Windows 98, se não me engano também dá para resolver desse jeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No caso de você ter removido o ícone diretamente, pode ser que você possa recuperar, já que os ícones especiais como Meu Computador, Internet Explorer e Lixeira são controlados por chaves do Registro: uma CLSID na HKEY_CLASSES_ROOT e uma chave na HKEY_LOCAL_MACHINESoftwareMicrosoftWindowsCurrentVersionExplorerDesktopNameSpace

Se a CLSID na chave HKEY_CLASSES_ROOT estiver intacta, talvez repondo o registro na HKEY_LOCAL_MACHINESoftwareMicrosoftWindowsCurrentVersionExplorerDesktopNameSpace possa resolver. Então execute o regedit e navegue até a chave:

HKEY_LOCAL_MACHINESoftwareMicrosoftWindowsCurrentVersionExplorerDesktopNameSpace

Crie uma nova chave dentro de NameSpace com o valor:

{450d8fba-ad25-11d0-98a8-0800361b1103}

No painel da direita dê dois cliques em "Padrão" e digite Meus documentos. Feche o Regedit e reinicie. Veja se o ícone reaparece.

Ah, e por favor, colabore com a campanha Diga se a dica funcionou, POR FAVOR


Mais conhecido agora como H4RD50FT.RSD, H4RD50FT ou N0625.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Data: 7/6/2005

Autor: Nelson@baboo

Se for WinME, Opções de pasta > Modos de exibição > marque Mostrar Meus documentos na área de trabalho.

pessoal, desculpem a demora mas, a dica funcionou!!!

acabei de aplica-la 2.gif 4.gif


___________________________________________

[Marcelo Barros]

http://mbarros.net/blog

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ae, pessoal! Só para dizer que tive o mesmo problema com o Win2K e a dica funcionou também!

O registro estava intacto, então simplesmente fui Tools > Folder Options > View > Show My Documents on Desktop

 

 4.gif abraços pessoal!

Compartilhar este post


Link para o post
Compartilhar em outros sites

220429-ScreenShot001.jpg

 

FiZ iSsO e FiCoU uM iCoNe Na ArEa De TrAbAlHo MaS, sEm NoMe, DeScOnHeCiDo E não AbRe

;/

HeLp Me

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...