Ir para conteúdo
Entre para seguir isso  
Luciano Roberto

Tela na Vertical

Mensagem Recomendada

Olá Pessoal !!!... Bom, é meu primeiro acesso aqui, e já estou gostando. Minha dúvida é a seguinte:

No meu trabalho, um dos micros está com a tela na vertical, ou seja, ele inicializa normalmente, mas quando chega na tela de logon, a tela fica na vertical, eu entro com o login e senha e a tela do desktop também fica na vertical. Isso pode ser um vírus ? Já tentei de tudo, e não gostaria de ter que formatar a máquina somente por esse problema. Vale ressaltar que o micro também está com aquele TrojanFraund da tela azul, mas já peguei os passos aqui com vocês para tentar remove-lo.

 

Agradeço a atenção, e espero uma resposta.

 

Obrigado. 4.gif

A assinatura do participante foi removida por estar fora das regras do Fórum. Leia o relatório clicando aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algumas placas de vídeo, como a gforce, tem uma opção para você girar a sua tela..

 

Se você possui uma placa de vídeo off board dê uma olhada nas configurações dela para ver se acha algo!!!

 

 

obrigado,

 

 45.gif

Luis Fernando

P.S.: Não esqueça de postar se a dica funcionou!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara !! Valeu pela dica....mas não foi nem preciso ver essa configuração, pois, consegui com um amigo a tecla de atalho para essa função..........CTRL+ALT+SETAS....fica a deixa caso alguém mais precisar.

 

Valeu!.

A assinatura do participante foi removida por estar fora das regras do Fórum. Leia o relatório clicando aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, eu fiquei com esse problema a uma semana.

Me encomodou bastante.. \o/

Procurando a partir do google achei esse forum, que me ajudou a resolver o problema.

Um seguite cara disse:

"Vá na área de trabalho, clique com o botão direito do mouse e escolha opções gráficas>rotação>normal

Ela voltará ao normal!

Espero ter ajudado!"

Usei esse esquema e consegui...

Passeando pelo forum vi você precisando de ajuda....do msm jeito q eu estava.

Desde entao resolvi passar a boa ação dakele elemento pra frente.

Enfim, ai está....espero ter ajudado.

Abraços. (Y)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, eu fiquei com esse problema a uma semana.

Me encomodou bastante.. \o/

Procurando a partir do google achei esse forum, que me ajudou a resolver o problema.

Um seguite cara disse:

"Vá na área de trabalho, clique com o botão direito do mouse e escolha opções gráficas>rotação>normal

Ela voltará ao normal!

Espero ter ajudado!"

Usei esse esquema e consegui...

Passeando pelo forum vi você precisando de ajuda....do msm jeito q eu estava.

Desde entao resolvi passar a boa ação dakele elemento pra frente.

Enfim, ai está....espero ter ajudado.

Abraços. :cry:

amigo acaba de acontecer isso cmg, é um erro tao raro que em cinco anos que trabalho com isso nunca tinha visto, ainda bem que aconteceu na minha maquina msm...kkkkk

obg resolveu meu problema!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×