Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

fctenorio

Driver de som com erro na P4S800D-X

5 posts neste tópico

Instalei o Windows XP Pro c/SP2 numa placa ASUS P4S800D-X, com HD SATA sem problemas, mas o driver de som não consigo instalar, usando o CD da placa-mãe ele inicia a instalação mas ao finalizar dá a mensagem de "Driver não encontrado". Alguém tem uma dica?


Sds,

Fernando Carlos

Apóie a campanha "Diga se a Dica Funcionou"

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pisperling, o áudio está habilitado no setup, baixei o driver que voc^}e indicou e o erro permanece.] No Gerenciador de Dispositivos, o dispositivo aparece com aquela interrogaçao amarela.

8.gif


Sds,

Fernando Carlos

Apóie a campanha "Diga se a Dica Funcionou"

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara seguinte, certifique-se que o modelo da placa-mãe seja realmente este. Caso for, remova qualquer driver de som que esteja instalado (pelo painel de controle) e tente este:

 

estes outros são de outros modelos de p4s caso queira:

 

...

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,

Não sei por que, mas estava usando provisoriamente uma placa de vídeo antiga PCI/VGA com 4 MB e ao chegar a nova AGP/128 MB, após sua instalação, o driver de áudio foi instalado sem problemas. Acho que são os mistérios da informática, o que o vídeo tem a ver com o áudio? Será que foi conflito de IRQ?

 

 3.gif

Sds,

Fernando Carlos

Apóie a campanha "Diga se a Dica Funcionou"

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 34 Mensagens
    • 451 Visualizações
    • 3 Mensagens
    • 147 Visualizações
    • 3 Mensagens
    • 206 Visualizações
    • 5 Mensagens
    • 302 Visualizações
    • 2 Mensagens
    • 175 Visualizações