Ir para conteúdo
Entre para seguir isso  
ernani_isensee

CLONAGEM DE HD COM PARTIÇÃO NTFS.

Mensagem Recomendada

Estou trocando o HD de meu micro, utilizei o Symantec Ghost para clonar o HD, durante o processo tudo ocorreu de forma tranqüila, porém não consigo iniciar o Win2K no HD novo, somente se o HD antigo estiver conectado junto. Qual o segredo para colocar somente o HD novo no ar?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não ficou claro mas estou supondo que você já restaurou a imagem pro novo HD!

Aparece alguma mensagem de erro? Qual mensagem?

Dê mais detalhes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já encontrei problemas semelhantes ao seu utilizando o Symantec - Norton Ghost... na hora de conectar o novo HD o Windows 2000 não o reconheceu... amigo meus também reportaram problemas com o Ghost.

A solução encontrada por mim foi a utilização do Drive Image da Power Quest... que funcionou perfeitamente !

+ Informações: http://www.powerquest.com/driveimage/

Sds,10.gif


sign_blackbelt_a.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por acaso o HD é muito grande?

Eu tive esse problema na empresa. No meu caso eu estava adicionando um hd de 80Gb.

Fiz o Ghost para ele, sem problemas, mas ele não reconhecia o hd como primário por causa do hardware... porém estava "instalado". No caso a máquina era um IBM 300GL. A IBM me informou que assim como esta máquina existem muitas outras que ainda não reconhecem HD´s tão grandes... E não era problema do Ghost. Por sinal utilizo ele na empresa a toda hora tanto como "Disco para Disco" ou "Multidifusão".


:-:-:-:-:-:-:-:-:-:-:-:-:

...::TodaBase::...

:-:-:-:-:-:-:-:-:-:-:-:-:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou trocando um HD de 15GB por outro também de 15GB, porém de outro fabricante e de maior performance.

Quando fiz o processo de clonagem selecionei a opção de disco para disco sem criar um arquivo de imagem primeiramente.

O HD que recebeu os dados ele chega a carregar o Win2K, porém quando é feito o login, ele reporta uma mensagem de que o arquivo pagefile.sys, o qual é utilizado como memória virtual é pequeno e volta para a tela de login, com isso não consigo acessar o sistema operacional.

Fiz a clonagem desta forma, pois possuo 11Gb de informações e não tenho outro HD para gerar uma imagem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nosso amigo BlackBelt propôs uma solução na qual já havia pensado, porém o Drive Image, gera um arquivo como imagem para depois transferir para o novo HD, porém os dois discos possuem 15Gb e 11Gb de informação para ser transferida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×