Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

Ir para conteúdo
sueco

URGENTE - fórmula ou função no excel 2000

Mensagem Recomendada

Caros colegas

Tenho uma planilha do excel onde calculo as medias dos alunos

Tenho o nome e numero de cada aluno e nas colunas todas as matérias onde coloco notas de 0 a 10 e automaticamente calculo a media de cada um deles.

O que eu queria saber é como posso criar uma coluna onde calculo o numero de notas baixas de cada aluno.

Exemplo

Se o aluno tiver notas menores ou igual a 4 ele me mostra a quantidade delas –

Exemplo – um aluno chamado joao tem 5 notas acima de 4 e 3 notas abixo de 4 entao ele me mostraria o numero 4 ou seja 4 notas baixas.

Isso usando uma formula ou funcao.

conforme o exemplo abaixo

quero calcular a quantidade de notas baixas

vendo o exemplo o aluno joão tem 2 notas abaixo de 4

o fabio apenas 1

podem me ajudar a calcular isso ?????

nome mat. pot ingl. média final qtde de notas baixa

fabio 0 5 6 3,7

joão 10 1 2 4,3

mario 0 6 8 4,7

paulo 9 9 9 9,0

sergio 8 4 9 7,0

grato

suéco


Tack så mycket

CCNA CISCO Certified 2008

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho o Excel mas o Quattro Pro tem uma fórmula que faz o que você quer. A função é @COUNTIF(intervalo<=4). É algo como "contar se". Talvez você ache uma função parecida. Escreva a função, coloque o intervalo das notas e a condição. Espero que isso ajude.4.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

sueco, a função que você quer está na categoria "Estatística" do excel, e é a seguinte:

=CONT.SE(B4:E4;"<=4")

Onde:

=CONTE.SE - é a função

(B4:E4) - o intervalo das celulas

"<=4" - é a condição para a contagem


16324-jedsonic.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

×
×
  • Criar Novo...