Ir para conteúdo

BABOO e KTS 2018 no YouTube Loja online do BABOO

Entre para seguir isso  
bruce banner

Note HP perdeu o wireless

Mensagem Recomendada

Tenho um notebook HP DV6045 que, até ontem, tinha conexão wireless...


Explico: estava usando a rede wireless normalmente, mas hoje, quando liguei o dito cujo, a luzinha indicadora de rede wireless só fica laranja, não interessa para que lado eu coloco a chavezinha... Alguém já teve algum problema semelhante ? Conseguiu resolver ?


Vejam bem, não entendo o que pode ter acontecido, mas agora não consigo nem enxergar a conexão para mandar reparar... Já tentei reinstalar os drivers, voltar ponto de restauração, mas nada teve efeito...


 


 


_________________________________________________

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que aconteceu entre ontem (quando funcionava), e hoje? Algo diferente você fez? Alguém mais mexe em seu comp? Qual é o modelo do HP?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É aí que está o problema... Não foi feito nada de diferente... Eu estava mexendo no Excel, abri a página principal do Terra para ver as manchetes e desliguei o note. Quando liguei hoje pela manhã estava assim... Ninguém mexeu nele neste meio tempo...


É um Pavillion dv6045.


_________________________________________________

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os notebooks com placas de rede wireless "onboard" possuem uma tecla de atalho para ativar ou desativar esse recurso (normalmente é a tecla de função + F2). Possívelmente tu pressionastes este atalho, desativando a placa.

[]''s


______________________________________________________________________

DÁ-LHE TRICOLOR

Antes de criar um tópico, utilize a ferramenta de busca do fórum. É rápido, fácil e indolor.

Componentes à venda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde Pessoal ...


Nossa Bruce comigo aconteceu a mesma coisa ... Possuo também o Pavilio DV 6045, e sexta estava em um cliente trabalhando tranquilamente com o Wireless, porém chegando em casa fui testar o wireless (pois tinha acabado de comprar um roteador) e para a minha surpresa a luz não ficava mais azul. Baixei todos os drivers do site da HP e reinstalei novamente e nada ... Não aparece nada de Wireless em gerenciador de dispositivo e nada em propriedades de rede relacionado a wireless. Fiz de tudo, inclusive reinstalei o Windows (no desespero já rsss), tentei ver se havia desabilitado algo no setup mas também nada.


Alguém nos ajude ae por favor .. não sei se é um problema de Hardware ou algum driver ...


Estou utilizando o Windows XP Professional Service Pack 2.


Abraços.


Jean Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noite Galera,


Da mesma forma que parou de funcionar, voltou. Muito estranho, instalei o driver sp34152 e nada de funcionar. Fui dormir e deixei o note ligado baixando uns filmes, pela manhã quando acordei vi que tinha uma mensagem de novo hardware encontrado. Quando fui ver estava funcionando corretamente. Fui trabalhar e trabalhei com o Wireless Ligado. Chegando em casa parou de funcionar de novo, depois de reinstalar o mesmo driver e aguardar uns instantes (reiniciei umas 2 vezes) voltou a funcionar .... Está funcionando normalmente agora, vamos ver até qdo! rss


Abraços,


Jean Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo da Placa Wireless que vem nesse HP??? Atheros 5006????

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa é e Broadcom .. e agora parou de funcionar de novo .. que porcaria.


Funciona e pára, constantemente.


Jean Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde ...


Bruce, você também está com problemas no Som?


Estava pesquisando com um técnico e ele disse que esse problema tem a ver também com o CHIP da controladora de Som ...


Abraços,


Jean Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema. Possuo um HP Pavilion 6140us, Wireless: broadcom e estava usando o normalmente qdo de repente parou de funcionar. No desespero ja formatei o Windows XP sp2, fiz Download de todos os upgrades da Microsoft, autalizei meu router (Belkin), atualizei a BIOS, rede, controladores, etc e nada funciona. Nao sei no caso de vcs mas se entrarem no modo de seguranca a placa Broadcom aparece normalmente, mas ao inicializar o windows ela desaparece. Tentei desativar a placa em modo de seguranca e ativa-la qdo estivesse em modo normal. Ate funcionou algumas vezes mas o problema voltou e volta sempre que o laptop entra em stand by. Trabalhei em suporte ate a epoca do windows2000, nao sei se mudou muita coisa, contudo uma outra coisa que nao consigo fazer é adicionar um Hardware mesmo baixando os drivers da HP. Embora direcione os drivers o modelo nao aparece. Achei que poderia concluir a instalacao para entao alterar as portas de IRQ (como fazia do 2000) mas nao rolou. Tentei também renomear os drivers da placa Broadcom para entao eu indicar novos drivers, mas o Windows XP identifica um conflito dentro do "Device Manager" porem nao identica a direcionamento de um novo drive, como se nao encontrasse o *.inf desejado (embora o arquivo esteja na pasta).

Vou continuar tentando e se alguém souber de algo, desde ja agradeco também...

PS: Nao tenho qualquer problema com o som da maquina, converso pela Webcam diariamente e escuta minhas musica. Vou fazer as atualizações do site HP se resolver venho avisar. Se nao escrever nada é pq o problema continua...

Grato..

Editado por LFMACH

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal, o problema é a BGA, pra arrumar é entre 600,00 e 800,00 reais. tem que ver alguma assistencia que arrume, é dificil encontrar.

O problema começa com o wireless, nao a placa wireless mas o controlador do Slot Mini-PCI.

Logo após a tela do note pode nao ligar mais, e dá 3 bips 1 longo e 2 curtos. (informando problema com a placa de vídeo). mas todo este problema ocorre por causa do maldito chip BGA. arrumando ele, voltará o wireless e a tela. há um percentual de chance de que o reparo do BGA não funcione. o que inutilizaria a placa mae.

abraços.

Revo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×