Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

talk2lurch

Como rotear o modem DSL-500B (VELOX)

20 posts neste tópico

Olá amigos,

sou usuário recente de banda larga e senti extrema dificuldade em conseguir um tutorial sucinto e direto que me ensinasse como rotear meu modem DSL-500B da TELEMAR em 10 passos e, em seguida, a como liberar as portas do Emule para que este se conecte com id alta. Portanto, aqui vai um tutorial para usuários inexperientes como eu:

1°) abra uma página do seu navegador de internet (Internet Explorer, Mozilla Firefox ou outro) e digite http://192.168.254.254 (em alguns roteadores, digite http://10.1.1.1) em sua barra de endereços. Abrirá uma caixa de diálogo pedindo nome de usuário e senha. Em nome de usuário digite: TMAR#DLKT20060205 e em senha: DLKT20060205 (em alguns roteadores, login: admin e senha: admin).

2°) Após abrir a interface de acesso ao roteador, na coluna à esquerda da página clique em Advanced Setup e em seguida em WAN.

3°) Se houver alguma configuração pré-definida, clique no quadradinho da coluna Remove e em seguida clique no botão Remove.

4°)Clique em Add.

5°)Em ATM PVC Configuration, você deve possuir os dados de seu serviço de

internet para completar as colunas VPI e VCI. No caso do VELOX, os

dados a serem inserido são VPI: 0 e VCI: 33. Em Service Category, selecione UBR Without PCR. Selecione também o quadradinho de Enable Quality of Service. Em seguida, clique em NEXT.

6°)Em Connection Type, selecione PPP over Ethernet (PPPoE) e em Encapsulation Mode selecione LLC/SNAP-BRIDGING. Em seguida, clique em NEXT.

7°)Em PPP username, digite o seu login fornecido pelo seu provedor de internet neste formato: [email protected]. Em PPP Password, digite a sua senha escolhida para sua conta no provedor. Em PPPoE Service Name, não é necessário alterar nada. em Authentication Mode, selecione AUTO. Não selecione nenhuma das outras opções abaixo de Authentication Mode (Manual connect, Dial on demand etc). Em seguida, clique em NEXT.

8°) Em Network Address Translation Settings, selecione Enable NAT e desmarque a opção Enable Firewall, se você já possui um firewall instalado em sua máquina. Se não, mantenha esta opção ativada. Em Enable IGMP Multicast, and WAN Service, selecione Enable IGMP Multicast e Enable WAN Service. Em Service Name, não altere nada. Clique em NEXT.

9°) Em WAN Setup - Summary, confira todos os dados mostrados com os dados inseridos por você ao longo destes passos.

VPI/VCI : 0/33

Connection Type: PPPoE

Service Name: pppoe_0_33_1

Service Category: UBR

IP Address: Automatically Assigned

Service State: Enabled

NAT: Enabled

Firewall: Enabled

IGMP Multicast: Enabled

Quality of Service: Enabled

Em seguida, clique em Save.

10°)Você retornará para a página Wide Area Network (WAN) Setup. Seu modem foi roteado e conectar-se-á sozinho sempre que o mesmo for ligado. Para completar o roteamento, clique em Save/Reboot. Após o seu modem ter se reiniciado, volte a esta página de configuração (Wide Area Network (WAN) Setup) e verifique se em Status está escrito UP. Se afirmativo, você já está conectado à internet.

Para desbloquear as portas usadas pelo Emule para download e upload, siga os passos a seguir:

1°)Execute o Emule e vá até Preferências. Em seguida, clique em Conexão. Em Portas do Cliente, anote os números de TCP e UDP (p. ex. TCP 13282 UDP 13285), pois estas são as portas utilizados pelo Emule para baixar e upar na internet.

2°) abra uma página do seu navegador de internet (Internet Explorer, Mozilla Firefox ou outro) e digite http://192.168.254.254 (em alguns roteadores, digite http://10.1.1.1) em sua barra de endereços. Abrirá uma caixa de diálogo pedindo nome de usuário e senha. Em nome de usuário digite: TMAR#DLKT20060205 e em senha: DLKT20060205 (em alguns roteadores, login: admin e senha: admin).

3°) Após abrir a interface de acesso ao roteador, na coluna à esquerda da página clique em Advanced Setup e em seguida em NAT.

4°) Na página NAT -- Virtual Servers Setup, clique em Add.

5°)Em Server Name, selecione Custom Server e digite Emule. Em Server IP Address, digite 192.168.254.1. Nas colunas (veja o exemplo abaixo), digite o número da porta TCP anotado anteriormente no Emule em External Port Start e External Port End. Em Protocol, selecione TCP. As opções Internal Port Start e Internal Port End serão preenchidas automaticamente. Clique em Save/Apply.

6°) Na página NAT -- Virtual Servers Setup, clique novamente em Add.

7°)Em Server Name, selecione Custom Server e digite Emule. Em Server IP Address, digite 192.168.254.1. Nas colunas (veja o exemplo abaixo), digite o número da porta UDP anotado anteriormente no Emule em External Port Start e External Port End. Em Protocol, selecione UDP. As opções Internal Port Start e Internal Port End serão preenchidas automaticamente. Clique em Save/Apply.

Pronto! Seu modem está roteado e com as portas liberadas para o Emule.

Abraços a todos.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu cara.....procurei muito na net um topico como esse, mas so você me ajudou.....parabens......abraco

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo.

estou com um probleminha com esse DSL. Somente nas páginas do yahoo mail tenho problema de navegação; após alguns cliques em 1 ou 2 emails não consigo mais navegar na página do yahoo mail..somente fechando e abrindo outro navegador e novamente acontece o mesmo problema! PS. só acontece com o yahoo mail (outras páginas navego normalmente)! alguma idéia? abraço

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

AMigo, tentei seguir os passos, mas quando digitei a senha nem abriu a página para configurar....

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai cara vlw pela dica (Y) mais quando terminei e cliquei em save/reboot mais ficou desse jeito aiWide Area Network (WAN) Setup Choose Add, Edit, or Remove to configure WAN interfaces. Choose Save/Reboot to apply the changes and reboot the system. VPI/VCI Con. ID Category Service Interface Protocol Igmp QoS VlanId State Remove Edit 0/33 1 UBR pppoe_0_33_1 ppp_0_33_1 PPPoE Enabled Enabled N/A Enabledai vlw pela dicamais quando eu terminei e salveapareceu isso Wide Area Network (WAN) Setup Choose Add, Edit, or Remove to configure WAN interfaces. Choose Save/Reboot to apply the changes and reboot the system. VPI/VCI Con. ID Category Service Interface Protocol Igmp QoS VlanId State Remove Edit 0/33 1 UBR pppoe_0_33_1 ppp_0_33_1 PPPoE Enabled Enabled N/A Enabled iai ta tudo certo????? me ajuda por favor

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Show de bola meu camarada! Valeu.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado a todos!

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Executei o procedimento para roteamento do Velox. Após a nova configuração o modem conecta normalmente, porém após 2 ou 3 minutos ele reinicia sozinho, conecta e depois do mesmo período de tempo reinicia novamente. Isso continua acontecendo até eu restaurar as configurações originais do mode. Alguém também passou por isso ou sabe o que pode estar acontecendo?

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao consigo logar

nenhuma das acc q você falo ta entrando

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

sobre o tutorial que o talk2lurch falo, a única resalva que vi é onde está "Server IP Address, digite 192.168.254.1", coloque o IP da sua máquina que pode ser diferente do 192.168.254.1 como aconteceu comigo, no resto ta tudo blz.

Apesar de ser uma resposta antiga, foi de muita ajuda para mim, valeu talk2lurch!!! =D

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

soh uma dica para se acontecer algo semelhante com mais alguém.

tentei configurar o modem DSL-500B com Velox com esse tutorial da propria D-Link "DSL-500B - Telemar - Configuracoes para o modo Avancado(router em PPPoE com NAT).pdf" e seguindo todos os passos corretamente, nao conseguia habilitar o modo Router do Modem. So agora vim descobrir o motivo.

Em algum momento da configuracao pelo tutorial eh pedido q se coloque sua conta do provedor e senha (meu provedor era da Oi) e era justamente isso q estava impedindo minha conexao como roteador. colocando minha conta e senha da Oi, o modem ao tentar conectar em modo roteador dava um erro de "Falha de Autenticacao" (Device Info - WAN - Status: Authentication Failure). Entao ao modificar e colocar uma conta do tipo "[email protected]" a configuracao funcionou corretamente.

configuracao router dsl 500b conta Oi

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

post-464409-1228004833_thumb.jpg

Gente, fiz todos os procedimentos dos 10 passos a passos, entretanto achei a finalização do meu meio estranha.

não aparece no "status" na figura ADSL_link_down e nem ADSL_link_up.

Está aparecendo PPP down, isso significa que fiz algo errado?

Alguém pode me esclarecer, obrigada!!

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 14 Mensagens
    • 352 Visualizações
    • 2 Mensagens
    • 54 Visualizações
    • 21 Mensagens
    • 506 Visualizações
    • 1 Mensagens
    • 64 Visualizações
    • 5 Mensagens
    • 126 Visualizações