Ir para conteúdo
Entre para seguir isso  
jenofral

Problema com Office 2007 ou 2003 no Vista. Até instala, mas não funciona direito.

Mensagem Recomendada

jenofral   

Olá pessoal. Eu estou enfrentando um problema após a instalação do Office Enterprise 2007 no Windows Vista Ultimate. O problema é assim, o Office até instala só que na hora que clico no Word, PowerPoint, Excel etc., com exceção do Picture Manager, aparece uma tela com a mensagem: "Aguarde enquanto o Windows configura o produto Microsoft Office Enterprise Edição2007". Uma barra carregando durante um tempo aparece e depois abre o Word, só que isso acontece sempre que eu vou abrir o Word ou os programas que citei acima. Eu também tenho Office Professional 2003 e após tentar instalá-lo (sem o Office 2007 instalado é claro), ele também instala perfeitamente, porem acontece o mesmo que com o 2007 e da mesma forma. Os do Office 2007, 2003 e Windows Vista são originais. Os mesmos CDs do Office 2003 e 2007 estão em perfeito estado, sem nenhum arranhão ou sujeira e foram instalados no meu Windows XP Pro sem problema algum, o que leva a descartar a possibilidade de defeitos nos CDs. As minhas unidades ópticas são novas e também não estão sujas. Desinstalei tanto o Office 2007 como o 2003 usando um desinstalador profissional, que remove todas as entradas restantes desses softwares, limpei o registro com outro programa que tenho, reiniciei o PC, tentei instalar o Office 2007 novamente e da o mesmo problema. Estou colocando uma foto do problema para vocês vejam. Esse foi o único software que tive problema até agora no Windows Vista. Um abraço a Todos e que DEUS nos abençoe.

post-270656-1196301347_thumb.jpg

Editado por jenofral

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal. Eu estou enfrentando um problema após a instalação do Office Enterprise 2007 no Windows Vista Ultimate. O problema é assim, o Office até instala só que na hora que clico no Word, PowerPoint, Excel etc., com exceção do Picture Manager, aparece uma tela com a mensagem: "Aguarde enquanto o Windows configura o produto Microsoft Office Enterprise Edição2007". Uma barra carregando durante um tempo aparece e depois abre o Word, só que isso acontece sempre que eu vou abrir o Word ou os programas que citei acima. Eu também tenho Office Professional 2003 e após tentar instalá-lo (sem o Office 2007 instalado é claro), ele também instala perfeitamente, porem acontece o mesmo que com o 2007 e da mesma forma. Os do Office 2007, 2003 e Windows Vista são originais. Os mesmos CDs do Office 2003 e 2007 estão em perfeito estado, sem nenhum arranhão ou sujeira e foram instalados no meu Windows XP Pro sem problema algum, o que leva a descartar a possibilidade de defeitos nos CDs. As minhas unidades ópticas são novas e também não estão sujas. Desinstalei tanto o Office 2007 como o 2003 usando um desinstalador profissional, que remove todas as entradas restantes desses softwares, limpei o registro com outro programa que tenho, reiniciei o PC, tentei instalar o Office 2007 novamente e da o mesmo problema. Estou colocando uma foto do problema para vocês vejam. Esse foi o único software que tive problema até agora no Windows Vista. Um abraço a Todos e que DEUS nos abençoe.

Amigos estou com o mesmo problema... instalo o 2007 sempre pede para reinstalar...2003 mesma coisa... ate baixei o SP1 do office 2007 no site da microft, mas nem assim funciono...

Compartilhar este post


Link para o post
Compartilhar em outros sites
tatha   
Desinstale o ou os Offices, vai no c:\arquivos de programas\ e deleta a pasta do office.

Instale o programa MV RegClean > http://superdownloads.uol.com.br/download/147/mv-regclean/

Execute a limpeza do registro,

Reinicie o Windows e instale novamente.

Uma boa limpeza nos registros é bem recomendado.

Se quiser pode ainda tentar este comando no executar, veja que refere-se ao office 2003 e mais especificamente para o word, caso não seja esta versão mude ali onde aparece 11.0 e onde aparece word caso seja outro aplicativo. Reinicie o office após o comando e veja se o problema continua.

No executar cole ou digite a linha e tecle enter :

reg add HKCU\Software\Microsoft\Office\11.0\Word\Options /v NoReReg /t REG_DWORD /d 1


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei fazer o q vcs falaram e nda deo certo.. fico na mesma coisa... mesmo problema!! axo q tem q atualizar algo... e ainda meu vista e original atualizadinho... vai saber o porque desse erro besta!! e vlw aew galera a força!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Deusi   

Amigo, uma sugestão. Desinstale totalmente o Office que esteja instalado em seu PC. Seja o 2003 ou 2007. Vá em arquivos de programas e manualmente exclua tudo que restou desse Office desinstalado. O mesmo você irá fazer junto ao registo de forma manual, ou seja, Executar-regedit- a partir daí, você irá entrar nas opções de software, onde conste quaisquer coisas a respeito do Office na qual se pretende desinstalar totalmente. Certificado de que não há mais nada a respeito do Office em seu PC, reboote a sua máquina. A abrir o sistema certifique-se mais uma vez de que nada restara do Office desinstalado, ou seja, reveja os mesmos procedimentos anteriores. Feito isso e constatado que nada restara em seu PC, comece a fazer uma nova instalação do Office 2007, que me parece ser mais completo que o 2003. Isso fica a seu critério. Instale o que desejar. Aguardar dar o êxito total na pretensa instalação. Concluído, reboote a sua máquina. Ao abrir o sistema, após estiver tudo pronto. Digo tudo pronto que as vezes se clica em algum ícone quando alguns programas do iniciar ainda estão se abrindo e se assim proceder, evidentemente ocorrerá algum erro. De preferência procure instalar apenas uma versão do Office para que não haja conflitos. Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
tatha   
Tentei fazer o q vcs falaram e nda deo certo.. fico na mesma coisa... mesmo problema!! axo q tem q atualizar algo... e ainda meu vista e original atualizadinho... vai saber o porque desse erro besta!! e vlw aew galera a força!!!!!

Tente o seguinte:

Vá até o regedit na chave:

HKEY_CURRENT_USER\ Software\ Microsoft\ Office\ 11.0\ Common

Do lado direito selecione o ítem UserData e delete. Faça um backup da chave antes por precaução.

Ao abrir o word ainda vai aparecer a tela do installer...aguarde que ele vai reconfigurar...vai pedir para selecionar usuário e depois entra normalmente.

Se tudo ocorrer como deve ,da próxima vez que acessar o word o problema não mais ocorrerá. Já testei aqui.


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo, uma sugestão. Desinstale totalmente o Office que esteja instalado em seu PC. Seja o 2003 ou 2007. Vá em arquivos de programas e manualmente exclua tudo que restou desse Office desinstalado. O mesmo você irá fazer junto ao registo de forma manual, ou seja, Executar-regedit- a partir daí, você irá entrar nas opções de software, onde conste quaisquer coisas a respeito do Office na qual se pretende desinstalar totalmente. Certificado de que não há mais nada a respeito do Office em seu PC, reboote a sua máquina. A abrir o sistema certifique-se mais uma vez de que nada restara do Office desinstalado, ou seja, reveja os mesmos procedimentos anteriores. Feito isso e constatado que nada restara em seu PC, comece a fazer uma nova instalação do Office 2007, que me parece ser mais completo que o 2003. Isso fica a seu critério. Instale o que desejar. Aguardar dar o êxito total na pretensa instalação. Concluído, reboote a sua máquina. Ao abrir o sistema, após estiver tudo pronto. Digo tudo pronto que as vezes se clica em algum ícone quando alguns programas do iniciar ainda estão se abrindo e se assim proceder, evidentemente ocorrerá algum erro. De preferência procure instalar apenas uma versão do Office para que não haja conflitos. Boa sorte.

Amigo desistalei com programa de remoçao.... dps limpei os registro pelo rgdit como você cito, e ainda uzei um programa de remocao de registro.... limpei tudo q tinha de office no nome... comigo não e problema de conflito... pois peguei a maquina 0.. e instalei o office 2007 e deu esse erro!! e vlw a força amigos... mas ate agora tudo q tentei nda deu certo!!!! meu vista e o home premium em ingles.. pois comprei minha maquina nos USA, ai sera q isso tem alguma coisa a ver..pois o office e em portugues... mas pelo q sei isso não emfluencia em nda!!!

vlw ai em parceragesssss

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tente o seguinte:

Vá até o regedit na chave:

HKEY_CURRENT_USER\ Software\ Microsoft\ Office\ 11.0\ Common

Do lado direito selecione o ítem UserData e delete. Faça um backup da chave antes por precaução.

Ao abrir o word ainda vai aparecer a tela do installer...aguarde que ele vai reconfigurar...vai pedir para selecionar usuário e depois entra normalmente.

Se tudo ocorrer como deve ,da próxima vez que acessar o word o problema não mais ocorrerá. Já testei aqui.

amigo fui ate la... so tem um (defalt) e ainda tentei deletar ele não deuu........

Compartilhar este post


Link para o post
Compartilhar em outros sites
tatha   
amigo fui ate la... so tem um (defalt) e ainda tentei deletar ele não deuu........

Estranho. Tentou com o office 2003 ?? Seu office é original, todas as atualizações instaladas ??

Veja na imagem anexa. Aqui Vista Ultimate, office 2003 com SP3 . Veja que além do ítem padrão(default) aparece mais 3 ítens e este inclusive que mencionei refere-se às configurações do usuário.


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estranho. Tentou com o office 2003 ?? Seu office é original, todas as atualizações instaladas ??

Veja na imagem anexa. Aqui Vista Ultimate, office 2003 com SP3 . Veja que além do ítem padrão(default) aparece mais 3 ítens e este inclusive que mencionei refere-se às configurações do usuário.

ahh eu instalei o 2007, ai era pra ir no office 12.. vo ver no q da aki.... meu e 2007 e nao 2003...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estranho. Tentou com o office 2003 ?? Seu office é original, todas as atualizações instaladas ??

Veja na imagem anexa. Aqui Vista Ultimate, office 2003 com SP3 . Veja que além do ítem padrão(default) aparece mais 3 ítens e este inclusive que mencionei refere-se às configurações do usuário.

aki ta a img com o que aparece....

post-199799-1198974054_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×