Ir para conteúdo
Entre para seguir isso  
Takk

Microfone nao funciona!

Mensagem Recomendada

Estou com um problema que já virou uma dor de cabeça minha.

Meu microfone não funciona.

O computador não reconhece o microfone plugado na entrada traseira, ja tentei de tudo e não consegui. O problema nao é driver. Na dianteira nunca funcionou.

Tenho esse computador a 1 ano e as vezes conseguia dar um jeito (nao me lembro como mais), depois eu desplugava sem querer e dava esse problema.

O driver que uso é o Sigmatel Audio, e já vi muitas pessoas com problema do microfone não funcionar com esse driver, mas em NENHUM site eu consigo achar uma solucao.

Não adianta pedir pra fazer teste de sei lá o que porque o PC nao reconhece de forma alguma o microfone.

Ajudem por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O microfone não é reconhecido, o sistema reconhece o driver de som e não o microfone.

Dê um clique duplo no ícone de som ao lado do relógio

Vá no menu Opções > Propriedades

Marque o item Microfone e clique em ok

Desmarque a opção Sem áudio na coluna Microfone e feche

Vá em Iniciar > Executar e digite mmsys.cpl ,3

Clique no botão Testar hardware...

Conclua o assistente e veja se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha se na placa não tem alguma interrupção no conector. às vezes um pinguinho de solda faz milagres.


Mas lá vêm eles novamente, sei o que vou fazer : reinstalar o sistema. (Pitty)

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema persiste.

Ja tentei fazer o teste de Hardware e o computador ainda assim nao consegue detectar.

E acredito que o problema nao seja solda, porque até um tempo atras estava funcionando normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu também dava um problema semelhante mas quando soldou a parte de trás, (levei em um técnico) funciona até hoje!


teste.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

ADICIONADO PELA MODERAÇÃO____________________

*ATENÇÃO! Leia as register.icon.gif Regras do fórum! Respeite as regras 1.2b e 1.11 , ok?


Gigabyte GA-X48T-DQ6 LGA 775 DDR3

Proc. Intel® Core™2 Quad Q9550 45nm

Mem. Memória Corsair Twinx Dominator PC12800 Ddr3 1600mhz 4g x 2

NVidia TESLA D870 Deskside

Unidade de processamento e estudo em CUDA - NightMaker©

WC Thermaltake Big Water 735

Compartilhar este post


Link para o post
Compartilhar em outros sites

a opção "usar painel de controle frontal" deve está desmarcada nas configurações de microfone...se estiver ele não reconhece nem com reza braba.... (Y)

se for isso espero ter ajudado...

Vlw...

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola eu estava com um problema parecido....

mas nao era nenhum problema de hardware, simplesmente quando o PC estava ligado

e eu plugava o mic ele nao reconhecia o mic entao para resolver esse problema

eu tinha que desligar a maquina e conectar o mic no plugue e entao ligar-la...

tente isso abracos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×