Ir para conteúdo
Entre para seguir isso  
Shuugo

PC trava, Windows não inicia.

Mensagem Recomendada

Bom, explicarei desde o começo. Meu PC há um tempo atrás, quando ligado, não entrava no Windows. Aparecia a barra de carregamento, mas não passava dela. Tentando 15, 20 vezes, as vezes entrava. Postei aqui e me disseram pra usar o o console de recuperação do CD de instalação do WinXP, inserindo o comando chkdsk /p/r. Fiz isso, só que eu tinha que fazer toda santa vez que ligava o PC. Ok, cansado disso, e também de outros pequenos probleminhas de software e instalações, formatei o PC há umas 3 semanas atrás.

Tudo corria bem, até que no começo desta semana, fui sentar-me no PC (deixei ligado com os torrents ativos durante a madrugada), e havia uma mensagem de alerta do sistema na Tray Bar. Como estava com muito sono, não anotei e não prestei atenção na mensagem, mas dizia algo parecido com "Não foi possível salvar os dados em $fmt" e uma mensagem grande depois que basicamente só repetia a mesma informação. Fechei este alerta (era igual aqueles pop-ups que o WinXP faz na tray). Alguns segundos depois, a mesma mensagem de alerta apareceu novamente. Fechei-a de novo, e depois a mesma mensagem voltou a aparecer, mas o local não era mais "$fmt" e sim a minha HD de 320GB. Resolvi reiniciar o PC, e para a minha surpresa, não passou da tela de "carregando" do Windows XP.

Desliguei e fui pra faculdade, quando voltei, ligou normal. Ficou normal por mais um ou dois dias, mas ontem, do nada o PC passou a apontar 100% de desempenho (no ctrl+alt+del). Não consegui identificar o processo que causava o consumo de memória. Depois de alguns minutos, normalizou, mas isso voltou a acontecer mais 1 ou 2 vezes, até que na última vez, o PC travou. Reiniciei e ficou tudo ok.

Hoje, enquanto utilizava o PC, ele travou sem motivo nenhum. Só o MSN, o Windows Media Player e umas janelas no Firefox estavam abertas. Primeiro travou o MSN, tentei dar ctrl+alt+del. O menu não apareceu, e pareceu piorar a situação do computador. Tentei fechar o Windows Media Player, não fechava. Depois de mais algumas tentativas (fechar msn, mais um ctrl+alt+del), até o mouse travou. Esperei mais um pouco e destravou, tentei mais algumas vezes e travou novamente. Desliguei o PC no botão mesmo, e aí o Windows não iniciava, o mesmo problema que tive antes de formatar, não passa da tela de "carregando". Tentei usar o Console de Recuperação, e não sai do "Examinando Disco 0 de 305246MB em ID 0 no barramento 0 em atapi".

Não sei mais o que fazer. Não sei se isso pode ter sido por causa de um possível superaquecimento, se é algum malware, sinceramente não sei mais como proceder. Isto aqui é realmente um tópico de desespero, não aguento mais ter que ficar mexendo com problemas no PC todo santo dia.

Espero que alguém possa me ajudar e entenda minha situação, desculpem desde já pelo post longo, e obrigado a todos que responderem.

Aguardo por soluções.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, explicarei desde o começo. Meu PC há um tempo atrás, quando ligado, não entrava no Windows. Aparecia a barra de carregamento, mas não passava dela. Tentando 15, 20 vezes, as vezes entrava. Postei aqui e me disseram pra usar o o console de recuperação do CD de instalação do WinXP, inserindo o comando chkdsk /p/r. Fiz isso, só que eu tinha que fazer toda santa vez que ligava o PC. Ok, cansado disso, e também de outros pequenos probleminhas de software e instalações, formatei o PC há umas 3 semanas atrás.

Tudo corria bem, até que no começo desta semana, fui sentar-me no PC (deixei ligado com os torrents ativos durante a madrugada), e havia uma mensagem de alerta do sistema na Tray Bar. Como estava com muito sono, não anotei e não prestei atenção na mensagem, mas dizia algo parecido com "Não foi possível salvar os dados em $fmt" e uma mensagem grande depois que basicamente só repetia a mesma informação. Fechei este alerta (era igual aqueles pop-ups que o WinXP faz na tray). Alguns segundos depois, a mesma mensagem de alerta apareceu novamente. Fechei-a de novo, e depois a mesma mensagem voltou a aparecer, mas o local não era mais "$fmt" e sim a minha HD de 320GB. Resolvi reiniciar o PC, e para a minha surpresa, não passou da tela de "carregando" do Windows XP.

Desliguei e fui pra faculdade, quando voltei, ligou normal. Ficou normal por mais um ou dois dias, mas ontem, do nada o PC passou a apontar 100% de desempenho (no ctrl+alt+del). Não consegui identificar o processo que causava o consumo de memória. Depois de alguns minutos, normalizou, mas isso voltou a acontecer mais 1 ou 2 vezes, até que na última vez, o PC travou. Reiniciei e ficou tudo ok.

Hoje, enquanto utilizava o PC, ele travou sem motivo nenhum. Só o MSN, o Windows Media Player e umas janelas no Firefox estavam abertas. Primeiro travou o MSN, tentei dar ctrl+alt+del. O menu não apareceu, e pareceu piorar a situação do computador. Tentei fechar o Windows Media Player, não fechava. Depois de mais algumas tentativas (fechar msn, mais um ctrl+alt+del), até o mouse travou. Esperei mais um pouco e destravou, tentei mais algumas vezes e travou novamente. Desliguei o PC no botão mesmo, e aí o Windows não iniciava, o mesmo problema que tive antes de formatar, não passa da tela de "carregando". Tentei usar o Console de Recuperação, e não sai do "Examinando Disco 0 de 305246MB em ID 0 no barramento 0 em atapi".

Não sei mais o que fazer. Não sei se isso pode ter sido por causa de um possível superaquecimento, se é algum malware, sinceramente não sei mais como proceder. Isto aqui é realmente um tópico de desespero, não aguento mais ter que ficar mexendo com problemas no PC todo santo dia.

Espero que alguém possa me ajudar e entenda minha situação, desculpem desde já pelo post longo, e obrigado a todos que responderem.

Aguardo por soluções.

Caro amigo shuugo.

Varias podem ser a causa disso que voce está passando, a primeira vista, sugiro que voce abra sua cpu, e faça uma limpeza geral na sua máquina, principalmente limpeza de cooler e processador, o superaquecimento e a sujeira pode sim estar interferindo no desempenho dele, após fazer isso, faria uma nova formatação, e também verificaria se sua memória está funcionando a contento,usando o memtest. siga esses procedimentos e veja se resolve, e não altere o boot dele, deixe normal, boa sorte, estou postando isso,porque ja aconteceu comigo e esses procedimentos resolveramos problemas.  té mais

Compartilhar este post


Link para o post
Compartilhar em outros sites

instint killer, brigado pela ajuda cara. Alguns dias depois, descobri que isso tava sendo causado por uma RAM danificada, removi ela e resolvido.

O problema é que ontem isso voltou a acontecer. O PC travava sem motivo aparente, a ponto de nem a seta do mouse mexer mesmo. Após reiniciar, o Winamp dava erro toda vez que eu tentava abrir (tive que reinstalar ele), e depois de alguns minutos de uso, o PC voltava a travar. A mensagem na Tray voltou a aparecer, dessa vez eu anotei:

"Windows - Falha na gravação atrasada

O Windows não pôde salvar todos os dados no arquivo G:\$Mft.

Os dados foram perdidos. Esse erro pode ser causado por uma falha do hardware ou de conexão de rede de seu computador. Tente salvar..."

E o resto da msg não aparece.

Tentei remover minha outra RAM antiga de 256MB, aparentemente resolveu as travadas...o PC não está mais travando horrivelmente como ontem, mas essa mensagem que apareceu há pouco me incomoda bastante.

Alguma solução?

Novamente, obrigado a todos que responderem~

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Shuugo tudo bem?

Nossa que aue ein. Mas vamos lá. Primeiramente taca fogo nesse PC ou chama exorcisa. (Y) Não brincadeira. Primeira coisa, a formatação feita foi completa? Se sim isso já elimina 50% do problema. Tente verificar se não é superaquecimento, e faça uma analíse do disco rigido. Você pode encontar analisadores no site do Baixaki. Ou então se for mais expert em computador precione DEL na inicialização para verificar como está a placa-mãe, BIOS etc. Se for comprado em loja sugiro levar a garantia pois ao que tudo indica Windows com certeza não é? Verifique se quando o PC está em execução mas sem nenhum programa aberto, inicie o Gerenciador de Terefas e verifique se ele atinje o 100% de uso da CPU. Se atingir sem que esteja com muitas opções em execucão (o melhor é que só tenah a janela do gerenciador) com toda a certeza se não foi feita uma formatação completa é vírus. Verifique bem o Disco Rigido para ver se não há interferencias nele como sugeira.

Abraço


Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá Shuugo tudo bem?

Nossa que aue ein. Mas vamos lá. Primeiramente taca fogo nesse PC ou chama exorcisa. (Y) Não brincadeira. Primeira coisa, a formatação feita foi completa? Se sim isso já elimina 50% do problema. Tente verificar se não é superaquecimento, e faça uma analíse do disco rigido. Você pode encontar analisadores no site do Baixaki. Ou então se for mais expert em computador precione DEL na inicialização para verificar como está a placa-mãe, BIOS etc. Se for comprado em loja sugiro levar a garantia pois ao que tudo indica Windows com certeza não é? Verifique se quando o PC está em execução mas sem nenhum programa aberto, inicie o Gerenciador de Terefas e verifique se ele atinje o 100% de uso da CPU. Se atingir sem que esteja com muitas opções em execucão (o melhor é que só tenah a janela do gerenciador) com toda a certeza se não foi feita uma formatação completa é vírus. Verifique bem o Disco Rigido para ver se não há interferencias nele como sugeira.

Abraço

Então, os erros de $fmt estão frequentes agora, aparecem a todo momento e não só no diretório que eu postei antes, aparecem em HDs diferentes (I:, G:, etc)

. Só constando, acho que é uma informação importante para quem ler o tópico.

Sim, pensei em tacar fogo já, ou tacar da janela >.> não aguento mais aouheoiaheae.

A formatação foi só na HD que continha o Windows cara, mas eu realmente creio que esse não seja o problema.

Pode ser superaquecimento, mas não justifica a perda de dados dessa maneira, com o PC ligado funcionando aparentemente normal, justifica?

Ele não atinge 100% de consumo de memória a toa não, já testei isso.

Sobre checar os discos rígidos, você tem algum nome de software pra me sugerir?

Obrigado pela resposta, aguardo mais feedback ^^.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, continuo com o mesmo problema do PC travar e os erros de $Mft. O que eu faço? Suspeito que possa ter relação com os cabos que ligam as HDs, estou errado? Preciso de ajuda =P thanks pra quem responder.

PS: Aliás, devo criar um novo tópico? Parece que esse aqui já passou por tantas fases que não faz mais sentido alguém ler tudo isso pra chegar nesse post final.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom, continuo com o mesmo problema do PC travar e os erros de $Mft. O que eu faço? Suspeito que possa ter relação com os cabos que ligam as HDs, estou errado? Preciso de ajuda =P thanks pra quem responder.

PS: Aliás, devo criar um novo tópico? Parece que esse aqui já passou por tantas fases que não faz mais sentido alguém ler tudo isso pra chegar nesse post final.

Não começa outro tópico senão vão surgir as mesmas idéias.

Será que teu HD está ok? Existe este programa que monitora o funcionamento de HDs em tempo real informando e até prevendo falhas.

HDDlife Pro v3.1.157 http://zbdl.blogspot.com/2008/03/hddlife-pro-v31157.html

E usa o Memtest para checar as memórias

Eu apostarias totas minhas fichas em falha de hardware, mas para garantir faz uma limpeza com o Ccleaner, se conhecer o HijackThis faz uma análise com ele, usa o Spybot para procurar malware e checar os itens de inicialização como mostro abaixo:

Vou mostrar remover entradas da inicialização, ele remove também do registro(o que é ótimo):

1. Baixe e instale o Spybot

http://superdownloads.uol.com.br/download/...rch-and-destroy

2. Execute o spybot e faça as atualizações

3. Inicie o computador em modo de segurança.

4. Menu "Modo" e selecione "Modo Avançado"

5. Menu Ferramentas e marque todas as caixinhas à direita

6. Menu Ferramentas clique em "Inicialização do Sistema"

7. Aparece a lista de tarefas de inicialização

8. Bem à direita abra a aba de informações(duas setas)

9. Clique sobre qualquer linha que o spybot dá as informações:

Linha Verde: Entrada Legítima

Linha Amarela: Desconhecida, Desnecessária ou Ambígua

Linha Vermelha: Entrada Maliciosa, remover com certeza

Atente para a descrição do spybot

10. Desmarque entradas realmente desnecessárias(saiba que entradas que não são do sistema, outros programas, que são retirados da inicialização não impedem que você execute o programa manualmente após a inicialização)

11. Remova as vermelhas ou amarelas informadas como possivel malware.

12. Reinicie em modo normal.

Se quizer fazer uma limpeza completa, pelo Spybot:

1. Ferramantas clique em BHOs mostra as ferramentas instaladas para o Internet Explorer: tollbars, etc... Para desativar alguma linha clique em inverter.

2. Remova as entradas com marca vermelha ou pretas e em itálico

3. Ferramantas clique em ActiveX que mostra os ActiveX instalados

4. Remova os com marca vermelha, os inúteis e se tiver dúvida copie o identificador CLSID {xxx-xxxx-xxx....} e procure no Google ou aqui: http://www.castlecops.com/CLSID.html

5. Ferramantas clique em Ajustes do IE, marque Arquivo hosts com somente leitura e aplicar

6. Spybot-S&D clique em "Examinar" para verificar todo o sistema por malwares

7. Clique em "Corrigir os problemas selecionados"

8. Spybot-S&D clique em "Imunizar"

Recomendo também iniciar em modo de segurança (segurança com rede se usar ADSL) e usar o BitDefender Online Scanner: http://www.bitdefender.com

Lembrando que é mais provável que seja falha de hardware, mas este tipo de manutenção é bom que todos utilizem sempre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em 1º lugar: abre a tua máquina e verifica muito bem verificado os cabos dos teus HD's e Drives CD/DVD, tanto neles como na placa-mãe, especialmente os flat cables (IDE). Isso me parece problema ou em algum HD ou no cabo (IDE ou SATA).

Já que você vai abrir a máquina faz 2 coisas:

1- com ela ligada veja se tudo o que você tem de cooler (CPU, VGA, NB, SB) as ventoinhas tão girando normal sem nada raspando/encostando nelas.

2- com a máquina desligada na chave da fonte (se você tem kit teclado + mouse USB sem fio, despluga o USB do receptor deles ANTES de desenergizar pela fonte pois pode perder a configuração/sincronia no receptor e é chatinho resincronizar de novo) verifica as memos se estão bem encaixadas, o cooler do processador se tá bem encaixado e tal.

Feito isso, pelo windows vai em "Iniciar/Executar/CMD" e faz "chkdsk /f /r [unidade]:\ (pro C:\ não precisa colocar a unidade) se der alguma msg pra desmontar a unidade digita "n" e se perguntar se quer que o checkdisk rode na próxima reinicialização digita "s" ou "y".

Faz isso pra TODAS AS TUAS PARTIÇÕES, reinicia (pras que forem pedidas) e espera as 5 etapas serem feitas. Vai demorar um pouco esse processo pra todas as tuas partições.

Faça isso e veja se acaba essa msg.

Se continuar roda o memtestx86 pra memos, por disquete ou CD de boot (<-esse + rápido) aperta uma tecla (acho que é TAB não lembro) pra você escolher o tipo de teste que você quer e se quer "loop" (repetição).

Loop não precisa e o antepenultimo ou penultimo teste já são uma boa escolha. O último é muito demorado leva horas até terminar.

Se tuas memos (ou algumas delas) estiverem baleadas acho que o teste Nº2 ou Nº3 já vai acusar, mas senão roda o Nº4 ou o Nº5.

Se nas memos tiver tudo ok e você já checou os cabos e a parte de refrigeração, pode ser teu HD, roda o HDD Regenerator 1.51 em boot por CD (que é mais rápido que por disquete) e deixa ele escanear os teus HD's até o fim.

Se você tem mais de 1 HD tem escolher qual deles no menu inicial do programa e daí deixar rodar, se tiver badblock provavelmente ele consegue consertar.

Esse processo É BEM DEMORADO.. Ainda mais que vi você mencionar HD de 320 GB, daí então bota pra rodar quando você for dormir....

Talvez nem chegue a tanto, no checkdisk pode ser que já resolva.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×