Conteúdo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Fundo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Desenho: Liso Onda Linha Retalho Madeira Rocha Couro Colméia Vertical Triângulo
Bem-vindo ao Fórum do BABOO!

Desde 2000 o Fórum do BABOO tem ajudado milhões de internautas de Windows a resolverem seus problemas e dúvidas, além de ajudar na remoção de vírus e malwares de seus computadores. Somos o único fórum brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows, então se você tem uma dúvida ou problema que nenhum outro fórum resolve, poste-a aqui pois o MVP Babooadora desafios!
  

O Fórum do BABOO também conta com a participação exclusiva do administrador da área de Segurança MVP Mr.Million que tem reconhecimento internacional da Microsoft pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Se o seu computador está infectado por algum vírus, ele te ajudará a removê-lo!
  

Nosso time de especialistas também inclui Patropi  Osvaldomp  Caze  Ciro-Mota  XERLOUCO ROUMS  Tatha que responderão suas dúvidas sobre diversos assuntos.
 

Participe da nossa comunidade! 

Entre para seguir isso  
Seguidores 0
usuario_forum

ajuda impressora HP C4280

19 posts neste tópico

estou com problema na instalação da hp photosmart c4280 all-in-one, eu tinha instalado na minha impressora antes de formatar o PC , depois que formatei o PC fui instalar ela, so que esqueci o cabo USB conectado ( não sei se isso tem a ver com o problema), então desistalei os programas da HP, reiniciei o PC e fui tentar instalar novamente com cabo USB desconectado ate pedir, depois que pede e conecto a USB nao consegue achar a impressora aparece o simbulo , clicando la aparece a menssagem... " Um dos disposisivos USB conectados a este computador teve um mau funcionamento e o windows nao reconhece" ... fala q esta e em negrito .. "dispositivo desconhecido" ....tentei clicar em propriedades e atualizar os drives mais nao acha nada... alguém pode me ajudar a resolver esse problema ????

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai a imagem do erro....

post-406908-1206417592_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

ngm tem alguma sugestao????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentou conectar o cabo USB em outra porta além da que ele já estava conectado? Pode ser que ela tenha sido danificada nesse processo. Teste a conexão do seu multifuncional com o PC pelas demais entradas USB - se disponíveis - e/ou teste outro dispositivo que utilize esse tipo de conexão na porta que se supõe que esteja com defeito, pra motivo de comparação. Lembrando que também é válido contactar o suporte técnico da HP pra um auxílio mais direcionado. Pode ir nesta página (http://h10025.www1.hp.com/ewfrf/wc/solveCategory?lc=pt&cc=br〈=pt&dlc=pt&product=3192753) que existem várias opções de interação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troque o cabo USB que é de velocidade 1.0 por um 2.0, ou desabilite a USB 2.0 de seu computador na BIOS ou no gerencidador de dispositivos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rapaz acabei de tentar instalar aqui em casa esta Multifuncional, pelo que consequi descobrir o problema é o cabo USB, para funcionar tem que ser um cabo USB 2.0. Vou comprar um outro cabo de melhor qualidade e tentar resolver, depois posto se funcionar.

Flw

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com problema na instalação da hp photosmart c4280 all-in-one, eu tinha instalado na minha impressora antes de formatar o PC , depois que formatei o PC fui instalar ela, so que esqueci o cabo USB conectado ( não sei se isso tem a ver com o problema), então desistalei os programas da HP, reiniciei o PC e fui tentar instalar novamente com cabo USB desconectado ate pedir, depois que pede e conecto a USB nao consegue achar a impressora aparece o simbulo , clicando la aparece a menssagem... " Um dos disposisivos USB conectados a este computador teve um mau funcionamento e o windows nao reconhece" ... fala q esta e em negrito .. "dispositivo desconhecido" ....tentei clicar em propriedades e atualizar os drives mais nao acha nada... alguém pode me ajudar a resolver esse problema ????

obrigado

Oi se você conseguiu resolver seu problema me ajude também, pois o meu é identico ao seu, comprei novo cabo com velocidade 2.0 e nada, reinstalei e nada, falei com o pessoal da HP e me deram de 10 a 20 dias para receber um email onde eu deveria me dirigir a uma Assistência Técnica para troca do equipamento mas isso só depois que receber o email com a solicitação do serviço com este prazo de 10 a 20 dias ÙTEIS. Preciso resolver URGENTE este problema trabalho com a impressora e já estou perdendo dinheiro. se puder me ajudar?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi se você conseguiu resolver seu problema me ajude também, pois o meu é identico ao seu, comprei novo cabo com velocidade 2.0 e nada, reinstalei e nada, falei com o pessoal da HP e me deram de 10 a 20 dias para receber um email onde eu deveria me dirigir a uma Assistência Técnica para troca do equipamento mas isso só depois que receber o email com a solicitação do serviço com este prazo de 10 a 20 dias ÙTEIS. Preciso resolver URGENTE este problema trabalho com a impressora e já estou perdendo dinheiro. se puder me ajudar?!

Tente isso :

delete o software completo da hp. drivers também.

retire o cabo usb da impressora.

Pressionando os botões cancelar (quinto botão)+o de cópia colorida(oitavo botão), retire o cabo de alimentação de energia, aguarde 10 segundos, e reinsira-o. vai dar um reset na impressora, configure-a, instale os drivers atualizados do site e verifique.


X2 [email protected] Brisbane

2gb 667 Kingston

8800GT EVGA stock

M2N-SLI

Windows XP SP3

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi amigo, faz o seguinte, você ira desinstalar a impressora por esse caminho, dentro do cd de instalacao, clique na pasta util, depois em ccc, e execute um por um os arquivos L1, L2, L3 e L4, reiniciando o PC sempre q solicitado.

depois você vai desinstalar o item suporte a impressão, e se possivel ira reinstalar os drivers usb.

depois faça a instalação normal, com o cabo desconectado ateh ser solicitado... e vouilá (Y)


P4 3.0Ghz, 1,5GB DDR, Radeon 9600 256MB, 120GB HD IDE...vivendo no passado =P

P.s.: Eu não sou o cara da foto ^.^

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi amigo, faz o seguinte, você ira desinstalar a impressora por esse caminho, dentro do cd de instalacao, clique na pasta util, depois em ccc, e execute um por um os arquivos L1, L2, L3 e L4, reiniciando o PC sempre q solicitado.

depois você vai desinstalar o item suporte a impressão, e se possivel ira reinstalar os drivers usb.

depois faça a instalação normal, com o cabo desconectado ateh ser solicitado... e vouilá (Y)

BOM TEM UMA MANEIRA MAIS FACIL DE SE CORRIGIR ISSO, UMA DELAS É JUSTAMENTE ATUALIZANDO A PORTA USB COM SEU FABRICANTE, ONDE ISSO CORRIGE O PROBLEMA FACILMENTE, OUTRA, INDO EM PAINEL DE CONTROLE/SISTEMA/VAI NA ABA HARDWARE/ENTRA EM GERENCIADOR DE DISPOSITIVOS, DENTRO DE GERENCIADOR DE DISPOSITIVOS VAI EM CONTROLADORES USB BARRAMENTO SERIAL UNIVERSAL, DESINSTALA O DISPOSITIVO DESCONHECIDO E DESATIVE O UNICO ITEM QUE TEM A PALAVRA ENHANCED(GERALMENTE STANDARD ENHANCED HOST CONTROLER POREM DEPENDENDO DO CONTROLADOR ELE PODE VARIAR, MAS DESATIVE APENAS O DISPOSITIVO QUE TEM A PALAVRA ENHANCED, AS VEZES APARECEM 2 COM A MESMA PALAVRA PODE DESATIVAR OS DOIS, MAS CUIDADO, SE você USAR UM MOUSE OU TECLADO USB NÃO FAÇA ISSO, SE você REDUZIR OS RECURSOS USB AO DESATIVAR OS DOIS PARAM DE FUNFA, ENTÃO SÓ DESATIVE SE NÃO TIVER MOUSE E TECLADO USB.

APOS DESATIVAR O ENHANCED, A IMPRESSORA POSSIVELMENTE VAI COMEÇAR A INSTALAR OS DRIVERS FALTANTES, CASO ELA SOLICITE O CD, É SÓ COLOCAR O CD DA IMPRESSORA PARA RODAR DENTRO DO SEU DRIVER DE CD/DVD E APERTAR OK, PRONTO PROBLEMA RESOLVIDO, CASO você DESATIVE O ENHANCED E OS CONTROLADORES HOOT RUB APRESENTEM TODOS UM "X" VERMELHO, GERALMENTE PARA CONTROLADORES INTEL, OU ATUALIZA OS DRIVER GENERICOS JUNTO COM A INTEL FABRICANTE DE SEU COMPUTADOR.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, desativar o enhanced com mouse e teclado USB vai complicar um pouco sua vida. Verifique se o mouse e teclado NÃO SÃO USB, ai pode desativar o enhanced. Mas essa solução nunca é recomendada,´só é recomendada para testes.


X2 [email protected] Brisbane

2gb 667 Kingston

8800GT EVGA stock

M2N-SLI

Windows XP SP3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não resolveu seu problema, faça o seguinte.

entre: www.hp/support e indique a sua impressora na busca e vá em drivers e downloads. diga qual é o seu sistema operacional e baixe duas atualizações de segurança que estão disponíveis no site.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Responda via Facebook

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Esse tópico é útil para você?
Então compartilhe e ajude outros internautas!
Entre para seguir isso  
Seguidores 0

O site BABOO está no ar para informar e ajudar o internauta de Windows. Este site foi publicado em 1999 por Aurélio "Baboo", engenheiro e um dos maiores especialistas brasileiros em Windows, que trabalha profissionalmente com esse sistema operacional desde 1987. Desde 2004 ele é premiado anualmente pela Microsoft como MVP (Most Valuable Professional) pela sua contribuição e ajuda à comunidade de usuários de Windows.

Em 2001 foi criado o
Fórum do BABOO para ajudar o internauta brasileiro a solucionar problemas e dúvidas sobre Windows, Segurança, Office, Hardware e outros temas. Desde 2010 a Microsoft também tem premiado o Mr.Million, administrador da área de Segurança do Fórum do BABOO, pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Atualmente ele é o único MVP brasileiro de Segurança em desktop.

O BABOO é o único site brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows e que participa diariamente e ativamente nos comentários e discussões do site e fórum BABOO.