CONHEÇA o BABOO PRO e a Comunidade BABOO que substituirão o site BABOO e esse fórum

Ir para conteúdo
  • Cadastre-se
SandroCE

Dúvidas e problemas com o SP3 do XP Postem aqui!

Mensagem Recomendada

Instalei o Service Pack 3 no Windows XP Professional que uso no meu computador da empresa na quarta feira.

O computador se mostrou mais rápido e estável durante o final da quarta e toda a quinta feira dessa semana (veja a data do tópico).

Hoje, sexta, o Windows está travando. É bem irritante, fica normal uns 2 minutos e depois trava 2 vezes por uns 10 segundos, volta a ficar bom por mais 2 minutos e volta a travar, e assim está "indo"...

Não posso afirmar que o defeito é por conta do SP3.

Já passei o chkdsk, limpei o registro e nada.

Testei a memória e também deu negativo.

Alguém tem alguma idéia do que está acontecendo?


www.queromidi.cjb.net

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galerinha,

a dúvida é a seguinte:

Apareceu pra mim, no Windows Uptade, o download do SP3 para ser realizado. Mas pergunto eu: Se eu baixar, instalar meu WinXP (que é PT) ficará em EN?

Outra coisa... Eu tenho o IE 7 já instalado no PC, daria algum problema?

Não uso firewall e o anti-vírus que uso é o AVIRA.

Obrigado!

Qualquer recomendação antes da instalação do SP3, mande-me também por favor!

Estou com medo! =D

Abraços!!!


--

Att.,

Raul Santoro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, o update nâo interfere no desempenho de sua máquina, pelo contrário.

Instalei o meu SP3 pelo update na primeira e está tudo ok!

O desempenho e estabilidade melhoram muito não teve nenhum tipo de anomalia na atualização tanto é que o meu anti_vírus não foi desabilitado!!! ^o)

Compartilhar este post


Link para o post
Compartilhar em outros sites

a inicializacao ta lerda.....demora a inicializar ...entre outras coisas...de pequenas.... mas ainda vou prestar mais atencao se tiver masi alguma coisa...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Terror..

Pode não estar relacionado mas.. Após a instalação do SP3 pelo site do Windows Update, qualquer outra atualização automática baixada pelo Windows, não é instalada com sucesso. Tive problemas com a instação do IE7 e WLM 8.5, também após a atualização.

Porque será? Furo do SP3?

Compartilhar este post


Link para o post
Compartilhar em outros sites

To no site do superdownloads e la ta escrito "Por ser uma atualização cumulativa, você só poderá instalar o Service Pack 3 caso tenha instalado o Windows XP Service Pack 1 e Windows XP Service Pack 2."

O meu XP o SP2 é integrado na instalação, então talves o SP1 nao esteje instalado. Preciso instalar todos os SP do XP?


AMD Athlon 64 3500+ 939 Venice

GigaByte GA-K8N51GMF-9

2x512MB DDR 400 Dual Channel

HD Samsung 80GB 7200RPM SATA-II

ATI Radeon X550 256MB

Compartilhar este post


Link para o post
Compartilhar em outros sites
Galerinha,

a dúvida é a seguinte:

Apareceu pra mim, no Windows Uptade, o download do SP3 para ser realizado. Mas pergunto eu: Se eu baixar, instalar meu WinXP (que é PT) ficará em EN?

Outra coisa... Eu tenho o IE 7 já instalado no PC, daria algum problema?

Não uso firewall e o anti-vírus que uso é o AVIRA.

Obrigado!

Qualquer recomendação antes da instalação do SP3, mande-me também por favor!

Estou com medo! =D

Abraços!!!

Amigo,

Pode instalar com segurança. O Windows Update oferece automaticamente a versão para o seu idioma.

Quando ao IE7, também não há problema algum.

Agora, independente de instalar o SP3 ou não, não é recomendável você ficar sem nenhum firewal. recomendo que ative pelo menos o Firewall do Windows, ok?

Abraços. ^o)


Encontrou algo errado em um tópico? Clique no botão "Reportar" e nos informe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguém pode me dar uma ajuda.

To tentando instalar o sp3 aqui e nao termina porque da uma msg dizendo acesso negado e ai o processo aborta e retorna ao sp2.

alguém ja viu isso?

Sugestoes sao bem vindas.

abraco a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando tento instalar e sua instalação chega no <<checking product key>> passa imediatamente para uma mensagem de erro << error internal >>, qual procedimento devo realizar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...