Ir para conteúdo
Entre para seguir isso  
rkbessa

Compartilhar conexão da rede sem fio!

Mensagem Recomendada

rkbessa   

Boa tarde!

Preciso de uma ajuda em um rede!

Tenho dois PCs. Está com uma placa de rede sem fio e uma placa de rede on board com fio.

Por essa placa sem fio eu recebo a net por um roteador e precisava compartilhar ela através da placa on board com fio para outro PC.

Mas assim que eu ativo a placa com fio, o Windows perde conexão com a internet, mas fica conectada ao roteador.

Parece que ele procura a net pela placa de rede com fio.

Já tentei configurar pele assistente de redes domesticas, mas ele dá erro!

Coloquei ip fixo e gateway na placa com fio e nada.

Como posso compartilhar essa conexão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Carlos-R   

Talvez esta dica resolva seu problema.

Na placa wireless do seu PC, observe o endereço IP e gateway. Guarde estes números.

Na placa de rede com fio deste mesmo PC, coloque o IP 192.168.0.1, Máscara 255.255.255.0 e Gateway 192.168.0.1.

Na placa de rede com fio do outro PC, coloque o IP 192.168.0.2, Máscara 255.255.255.0 e Gateway 192.168.0.1.

O que vai ocorrer é que seu PC c/ 2 placas de rede vai servir de roteador para o outro PC. Deve funcionar.

Deixe todas com o mesmo nº de DNS.

Espero tê-lo ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
rkbessa   
Talvez esta dica resolva seu problema.

Na placa wireless do seu PC, observe o endereço IP e gateway. Guarde estes números.

Na placa de rede com fio deste mesmo PC, coloque o IP 192.168.0.1, Máscara 255.255.255.0 e Gateway 192.168.0.1.

Na placa de rede com fio do outro PC, coloque o IP 192.168.0.2, Máscara 255.255.255.0 e Gateway 192.168.0.1.

O que vai ocorrer é que seu PC c/ 2 placas de rede vai servir de roteador para o outro PC. Deve funcionar.

Deixe todas com o mesmo nº de DNS.

Espero tê-lo ajudado.

Olá amigo, obrigado pela sua resposta!

Mas já tentei desta maneira!

Acontece que quando eu coloco IP Fixo na placa sem fio, ele não consegue se conectar ao roteador, utilizei as seguintes numerações:

Sem fio:

192.168.1.1

255.255.255.0

192.168.1.1

Com fio:

192.168.1.2

255.255.255.0

192.168.1.1

Não utilizei final do IP 0.1 pois seria o IP do roteador.

Vou tentar resetar todas configurações e começar do zero, às vezes passou alguma coisa.

Mas se tiver mais alguma sugestão ficarei grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×