Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

lechaveco

Erro no Windows XP Pro - Spooler SubSystem App

5 posts neste tópico

Boa tarde!

Está ocorrendo um erro com o meu Windows XP Professional e não sei como agir. Toda vez que ligo ou reinicio o PC, depois que ele inicializa completamente, aparece um relatório de erro pedindo para ser enviado à Microsoft com o seguinte erro:

O Spooler SubSystem App encontrou um problema e precisa ser fechado.

E esse erro faz com que a minha pasta de impressoras fique vazia. Todas as impressoras que tenho instalada no PC somem e quando vou imprimir algo dá erro por não haver nenhuma delas instalada.

Já me disseram para instalar o SP3 que ele resolveria, porém o fiz e nada mudou.

Gostaria de saber se há alguma solução para esse erro e como devo proceder.

Desde já agradeço à atenção.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa tarde!

Está ocorrendo um erro com o meu Windows XP Professional e não sei como agir. Toda vez que ligo ou reinicio o PC, depois que ele inicializa completamente, aparece um relatório de erro pedindo para ser enviado à Microsoft com o seguinte erro:

O Spooler SubSystem App encontrou um problema e precisa ser fechado.

E esse erro faz com que a minha pasta de impressoras fique vazia. Todas as impressoras que tenho instalada no PC somem e quando vou imprimir algo dá erro por não haver nenhuma delas instalada.

Já me disseram para instalar o SP3 que ele resolveria, porém o fiz e nada mudou.

Gostaria de saber se há alguma solução para esse erro e como devo proceder.

Desde já agradeço à atenção.

Confira:

http://support.Microsoft.com/kb/324757/pt-br


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá tatha,

Tenho uma impressora LaserJet 1020 da HP.

Estou com o mesmo problema do nosso colega.

Fiz o que você recomendou (duas vezes já), mas agora quando conecto a impressora na USB e a ligo, o windows não está reconhecendo ela ( assim como na primerira vez). Também ela não é recomhecida quando utilizo o assistente de adicionar impressora.

E agora ??

Preciso muito resolver este problema, tenho muitas coisas pra imprimir!!

Obrigado pela atenção.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola, bom dia, estou com o mesmo problema e já fiz o sugerido e continua igual, minha Impressora é uma HP Laser 1015,

Por favor me ajudem..

Obrigada

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico é muito antigo e está impedido de receber novos posts. Se você quiser ajuda ou suporte, crie um novo tópico.
    • 7 Mensagens
    • 132 Visualizações
    • 2 Mensagens
    • 76 Visualizações
    • 34 Mensagens
    • 465 Visualizações
    • 1 Mensagens
    • 67 Visualizações
    • 21 Mensagens
    • 375 Visualizações