Ir para conteúdo
Entre para seguir isso  
mathewshenrique

Chiado no som

Mensagem Recomendada

Sempre que vou ouvir musica no windows media player começa a chiar...

Oke pode estar acontecendo?

Os driver de som q estao vindo com o Windows 7 beta

estao mesmo com alguma tipo de problema

o problema eh geral.

Vamos Aguardar.+)


"Não basta conquistar a sabedoria, é preciso compartilha-la"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo...

pois bem....Meu amigo relatou que ele estava com o som chiado no windows 7....

em primeiro lugar..você deve indentificar qual é seu driver, use programa para isso como DriverScanner ou Everest....

Pegando a atualizaçao deste driver você falara um seguinte:

clique no > Iniciar > control Painel > System and security > Divice Manager .... Chegando ai você vai achar o Sound,video and game control, vai clicar com o botao direito no driver que esta ai e clicar no Update driver software > Brower my computer for driver software > let me a pick form list of device drivers on my computer > Have dixk e vai apontar a pasta no qual você poes o driver....ai sera mostrado a lista do driver novo ai so executar....se dar certo me avise!!

do amigo meu deu a mesma coisa,fiz isso no PC dele e deu certo porem, quando o PC reeniciou estava mudo...se acontecer o mesmo

na hare de trabalho onde tem o icone do audio do lado do relogio!!!! clique com o botao direito em cima e clique no playback devices.... e la esolha a opçao do seu som...do amigo meu estava Speaker e seu deve ser esse!!!

sei que é muita coisa para fazer..porem compensa!

Abraçao!!!

Namaste ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ola amigo...

pois bem....Meu amigo relatou que ele estava com o som chiado no windows 7....

em primeiro lugar..você deve indentificar qual é seu driver, use programa para isso como DriverScanner ou Everest....

Pegando a atualizaçao deste driver você falara um seguinte:

clique no > Iniciar > control Painel > System and security > Divice Manager .... Chegando ai você vai achar o Sound,video and game control, vai clicar com o botao direito no driver que esta ai e clicar no Update driver software > Brower my computer for driver software > let me a pick form list of device drivers on my computer > Have dixk e vai apontar a pasta no qual você poes o driver....ai sera mostrado a lista do driver novo ai so executar....se dar certo me avise!!

do amigo meu deu a mesma coisa,fiz isso no PC dele e deu certo porem, quando o PC reeniciou estava mudo...se acontecer o mesmo

na hare de trabalho onde tem o icone do audio do lado do relogio!!!! clique com o botao direito em cima e clique no playback devices.... e la esolha a opçao do seu som...do amigo meu estava Speaker e seu deve ser esse!!!

sei que é muita coisa para fazer..porem compensa!

Abraçao!!!

Namaste ^^

Fiz tudo certinho.

Minha máquina reiniciou, continuou o chiado e meu Media Player 12 simplesmente desapareceu, pastas, icones e até valores de registro. :lol:


Notebook: Dell Inspiron 1525: Core™2 Duo T6400 (2.0 GHz, 2 MB L2) | 2GB DDR2 667MHz | HD Sata 120GB | Nvidia GeForce 9800M GTX

Powered by: Windows XP Professional

Desktop: Intel Core™ i7-940 2.93Ghz 8Mb L3 | DX58SO - Intel | 4Gb DDR3 1600Mhz - Corsair| Nvidia GeForce 8800 Ultra | Gravador de DVD & Leitor BLUE-RAY - LG | 750Gb SATA II - Samsung | LCD 22 - AOC

Powered by: Windows Vista Ultimate e Windows 7 (build 7048)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ola amigo...

pois bem....Meu amigo relatou que ele estava com o som chiado no windows 7....

em primeiro lugar..você deve indentificar qual é seu driver, use programa para isso como DriverScanner ou Everest....

Pegando a atualizaçao deste driver você falara um seguinte:

clique no > Iniciar > control Painel > System and security > Divice Manager .... Chegando ai você vai achar o Sound,video and game control, vai clicar com o botao direito no driver que esta ai e clicar no Update driver software > Brower my computer for driver software > let me a pick form list of device drivers on my computer > Have dixk e vai apontar a pasta no qual você poes o driver....ai sera mostrado a lista do driver novo ai so executar....se dar certo me avise!!

do amigo meu deu a mesma coisa,fiz isso no PC dele e deu certo porem, quando o PC reeniciou estava mudo...se acontecer o mesmo

na hare de trabalho onde tem o icone do audio do lado do relogio!!!! clique com o botao direito em cima e clique no playback devices.... e la esolha a opçao do seu som...do amigo meu estava Speaker e seu deve ser esse!!!

sei que é muita coisa para fazer..porem compensa!

Abraçao!!!

Namaste ^^

Retire o que eu disse.

Problema resolvido, Fiz umas gambiarras aqui, Media player voltou.

Instalei o progama 'SRS Audio' e saiu totalmente o chiado.

Obrigado.


Notebook: Dell Inspiron 1525: Core™2 Duo T6400 (2.0 GHz, 2 MB L2) | 2GB DDR2 667MHz | HD Sata 120GB | Nvidia GeForce 9800M GTX

Powered by: Windows XP Professional

Desktop: Intel Core™ i7-940 2.93Ghz 8Mb L3 | DX58SO - Intel | 4Gb DDR3 1600Mhz - Corsair| Nvidia GeForce 8800 Ultra | Gravador de DVD & Leitor BLUE-RAY - LG | 750Gb SATA II - Samsung | LCD 22 - AOC

Powered by: Windows Vista Ultimate e Windows 7 (build 7048)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra quem tem placa de som realtek com os drivers do fabricante instalados, o problema pode ser resolvido assim

Botão direito do mouse no icone de som do sistema > Playback Devices > Selecionar "Speakers" e clicar no botão "prorperties" > Aba "Levels" > Desabilite "PC beep"

os modelos podem ser diferentes então pode-se tentar desabilitar os dispositivos de entrada um por um pra testar.

o modelo de minha placa é alc883 versão dos drivers 6.0 para Windows Vista.

espero que seja util.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pra quem tem placa de som realtek com os drivers do fabricante instalados, o problema pode ser resolvido assim

Botão direito do mouse no icone de som do sistema > Playback Devices > Selecionar "Speakers" e clicar no botão "prorperties" > Aba "Levels" > Desabilite "PC beep"

os modelos podem ser diferentes então pode-se tentar desabilitar os dispositivos de entrada um por um pra testar.

o modelo de minha placa é alc883 versão dos drivers 6.0 para Windows Vista.

espero que seja util.

Eu estava com o mesmo problema no Windows 7 RC. Segui a dica do nosso amigo Artur89 e agora está tudo certo! :D

Valeu, Artur89!!!

[]s

Beowulf


  • Intel Core 2 Duo® E8400 @ 3.0GHz 6MB cache L2

  • Asus P5Q

  • Kingston 4GB DDR2 800 MHz (2 x 2GB)

  • GeForce 9800 GT GDDR3 512MB - 256 bit

  • Western Digital WD10EADS-00L5B1 1.0TB SATA-II 32MB mode AHCI

  • Samsung SP2504C 250GB SATA-II 8MB mode AHCI

  • LG GH22NS50 20x SATA-I

  • LG L1760TQ 17" FLATRON

  • Windows 7 Ultimate x64

  • GNU/Linux Slackware 13 x64

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ouuu Realmente reinstalando o driver funciono blz... pensei que fosse minha caixa de som do note... mas quando reinstalei o driver funciono!!!

minha placa era uma realtec

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ola amigo...

pois bem....Meu amigo relatou que ele estava com o som chiado no windows 7....

em primeiro lugar..você deve indentificar qual é seu driver, use programa para isso como DriverScanner ou Everest....

Pegando a atualizaçao deste driver você falara um seguinte:

clique no > Iniciar > control Painel > System and security > Divice Manager .... Chegando ai você vai achar o Sound,video and game control, vai clicar com o botao direito no driver que esta ai e clicar no Update driver software > Brower my computer for driver software > let me a pick form list of device drivers on my computer > Have dixk e vai apontar a pasta no qual você poes o driver....ai sera mostrado a lista do driver novo ai so executar....se dar certo me avise!!

do amigo meu deu a mesma coisa,fiz isso no PC dele e deu certo porem, quando o PC reeniciou estava mudo...se acontecer o mesmo

na hare de trabalho onde tem o icone do audio do lado do relogio!!!! clique com o botao direito em cima e clique no playback devices.... e la esolha a opçao do seu som...do amigo meu estava Speaker e seu deve ser esse!!!

sei que é muita coisa para fazer..porem compensa!

Abraçao!!!

Namaste ^^

Editado por Renan623

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei todos os drivers possíveis e imagináveis encontrados pela internet, para a minha placa de som Realtek, e não estava conseguindo resolver o problema.

Mas acbo de resolver o meu problema de chiado e repasso aqui a quem possa interessar.

Desde que havia instalado o Windows 7, o som apresentava um chiado sempre que rodava algum vídeo ou música.

Entrei no site do fabricante e baixei o driver de áudio do Windows Vista disponível para o modelo do meu computador. Após a instalação, o chiado sumiu por completo.

Meu notebook é um Acteon modelo ACT-M5, fabricado pela CCE. O site para baixar os drivers dos produtos desse fabricante é o seguinte:

http://www.cceinfo.com.br/index.php?IdPagina=3&Tipo=SPaginaId&IdSubPagina=12

Boa sorte a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

aqui no meu notebook foi so desativar line 1 no dispositivo de reprodução, clicando com botão direito do mouse no icone do som perto do relogio. quem esta com estes problemas de ruido principalmente em notebook.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×