Ir para conteúdo

BABOO e KTS 2018 no YouTube Loja online do BABOO

Entre para seguir isso  
robertocbm

Problemas com drivers de placa de vídeo - SIS Mirage 3 Graphics

Mensagem Recomendada

Voltando ao problema de início do tópico...

Eu tenho um notebook Amazon PC Smart L103, chipset SiS 672 e Southbridge SiS 968 (de acordo ao CPU-Z), também fabricado pela Clevo (como creio que seja os da Positivo também).

O programa CPU-Z detecta modelo da placa M7x0S, mas no site de download de drivers da Clevo não tem esse modelo, o que achei mais parecido foi o "M720S/M721S/M722S/M725S/M720S-x Series", resumido na página seguinte para M72xS (ver imagem:)

post-400962-1249852963_thumb.jpg

Achei esse o mais lógico, mas não cheguei a testar se todos os drivers são realmente dele (alguns sim, funcionaram), porque no site da amazonpc tem para Vista e XP (clique para baixar), e baixei por lá.

O Windows 7 detectou a placa como sendo uma SiS Mirage 3 Graphics, versão 7.14.10.5130, datada de 28/07/2008, da empresa Silicon Integrated Systems Corp.

OS PROBLEMAS:

Assim como o robertocbm, instalei o Windows 7 no meu note. Ao instalar os drivers escolhi os do Vista e instalou normalmente até o da placa de vídeo. Mas os programas (SiS VGA Utilities) que acompanham o driver e que iniciam juntamente com o Windows é que não funcionaram (a saber: o Control Center [siS.exe] e o SiSTray [siSTray.exe]).

Problema 1 - ENTRAR EM ESPERA: Se o problema fosse só isso era bom, porque era só desativar da inicialização, porque não servem pra nada mesmo (eu desativava no Vista), mas acontece que ao fechar a tampa do notebook ele entrou em espera (no Windows 7 "Suspender". Não gosto disso, mas ainda não tinha desativado) e qual foi minha surpresa ao abrir a tampa e ele tentar voltar da espera e não conseguir. Explico: nota-se que o computador faz todo o processo de "acordar" (leds acendem...) mas isso efetivamente não acontece. Pelo pouco de conhecimento que tenho adquirido no decorrer dos anos, percebi que faltava apenas o vídeo e ao pesquisar na ajuda do windows sobre a função "suspender" achei informando que essa função está intimamente ligada com a placa de vídeo, tanto que essa função não está disponível quando o driver de vídeo não está instalado.

Problema 2 - CONTROLE DE BRILHO: Mas o problema não ficou por aí. Sabemos que todos os notebooks tem que economizar energia quando apenas na bateria. Acontece que a tecla de atalho de aumentar a diminuir o brilho (no meu: Fn+F8 e Fn+F9) não estavam funcionando. Pensei que fosse o driver do hotkey, que também tem no notebook, mas instalei e nada... Aí foi quando notei que quando tirava da tomada, a tela não esmaecia, apesar disso estar totalmente condigurado nas opções de energia do sistema. Logo que não era problema nos drivers do hotkey então só poderia ser também no vídeo.

Aí voltamos pro começo da história. Provável que não seja apenas o software que seja incompatível com o novo sistema da Microsoft, mas também o driver (apesar do windows não ter "dito" nada). E eu sei que eu to aqui com um sistema operacional que além de bonito é bom, mas não estou satisfeito porque a bendita da minha placa de vídeo não tem completa compatibilidade com o sistema.

No site da SiS não há atualização alguma. Eu acho que pode ser válido pra quem é bom de inglês (mesmo não sendo eu vou tentar) entrarmos em contato pelo suporte da SiS (se possível, porque não vi lugar pra isso) pra ver se teremos atualização do driver, porque temos um notebook que de qualquer maneira é atual, tá chegando aí um sistema operacional novo, vamos querer colocar, mas ficar assim tá embassado. Não dá, definitivamente!

Tomara que esse tópico possa "render", ou que ao menos sirva para consulta futura. Irei ficar acompanhando...

Amigo, Uso um Note SIM Positivo com Chipset SIS M672 e era martirizado pelos mesmos problemas no Windows 7 que você citou.

A essa altura todos nós devemos ter chegado a mesma conclusão sobre o novo S.O. da empresa do Tio Bill, de que ele é um pouco legalzinho, e vale até a pena usar...

Instalei e reinstalei o novo Windows, não só aqui mas também pra muitos conhecidos meus e todos estão gostando muito.

DICAS:

1. SOBRE A TELA PRETA - Pra quem usa o chipset M672 - Ao instalar o Windows 7, na primeira vez que for baixar as atualizações, DESMARQUE ESSA INSTALAÇÃO OPCIONAL: "Silicon Integrated System.......". Ao instalar tudo, sem essa opção marcada, a máquina vai reiniciar a área de trabalho normalmente.

2. FEITO A DICA 1, ENFIM, INSTALE OS BENDITOS DRIVES DE VÍDEO-VGA RECÉM LANÇADOS PELA SIS COM OS CONTROLES DE BRILHO INCLUSOS, que você pode baixá-los aqui: http://www.sis.com/download

Enjoy ^o)

Obigado pelo tópico.

PS: O problema com o chipset SIS M672 persiste pra nós que usamos LINUX. =/

Editado por [HELLRAISER]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, Uso um Note SIM Positivo com Chipset SIS M672 e era martirizado pelos mesmos problemas no Windows 7 que você citou.

A essa altura todos nós devemos ter chegado a mesma conclusão sobre o novo S.O. da empresa do Tio Bill, de que ele é um pouco legalzinho, e vale até a pena usar...

Instalei e reinstalei o novo Windows, não só aqui mas também pra muitos conhecidos meus e todos estão gostando muito.

DICAS:

1. SOBRE A TELA PRETA - Pra quem usa o chipset M672 - Ao instalar o Windows 7, na primeira vez que for baixar as atualizações, DESMARQUE ESSA INSTALAÇÃO OPCIONAL: "Silicon Integrated System.......". Ao instalar tudo, sem essa opção marcada, a máquina vai reiniciar a área de trabalho normalmente.

2. FEITO A DICA 1, ENFIM, INSTALE OS BENDITOS DRIVES DE VÍDEO-VGA RECÉM LANÇADOS PELA SIS COM OS CONTROLES DE BRILHO INCLUSOS, que você pode baixá-los aqui: http://www.sis.com/download

Enjoy :*:

Obigado pelo tópico.

PS: O problema com o chipset SIS M672 persiste pra nós que usamos LINUX. =/

Eu instalei os drivers mais recentes há dias. Agora tenho controle de brilho, consigo utilizar o notebook 1280x800 (Máxima), mas não consigo ativar o AERO do Windows. A versão 5110 do driver para Windows Vista funcionava tudo, com excessão do controle de brilho. Ou seja, eles corrigem uma coisa, mas não corrigem/implementam outra. Quantas atualizações mais serão necessárias para termos um driver 100% funcional? ^o)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Notícia pela Metade: NOVA ATUALIZAÇÃO DE DRIVER!

No dia 4 desse mês (setembro de 2009) lançaram uma nova atualização de driver do SiS Mirage Graphics 3 Windows 7. Agora e versão é 7.14.10.5200, de 4/9/2009. Aqui os links para AMD64 e X86 (link alternativo), disponibilizados no Microsoft Update.

A boa notícia fica por conta do controle de brilho, que finalmente funciona como deveria funcionar. Antes, ao estar na bateria, o brilho era sempre o máximo. A má notícia é que o computador continua não "aceitando" a resolução máxima (e melhor). A tela fica "passando" de cima para baixo rapidamente, muito rapidamente. Para entender esse problema imagine um rolo de filme sendo projetado numa velocidade menor que a normal. É chato porque eu poderia estar utilizando a resolução 1280x720 mas tenho que ficar com a 1024x768, as coisas ficam um pouco esticadas horizontalmente. Eu tentei pegar com um print mas não deu pois afinal a tela que o print pega está lá, só a que eu vejo é que está passando... Triste foi ver que no print a resolução tá funcionando, só falta parar de passar...

Outro problema que apresentava era que ele não conseguia voltar do modo de suspensão. Na atualização anterior isso foi mais ou menos corrigido, pois se colocamos voluntariamente em modo de suspensão ele volta normal, mas se deixamos o computador parado por tanto tempo até que ele entre no modo ele não volta, temos que desligá-lo de maneira abrupta. Nessa atualização eu não cheguei a testar se isso foi consertado, pois instalei-a ontem de noite e ainda não tive tempo pra isso.

Outro erro acontece ao tentar reproduzir DVD de vídeo no Windows Media Player, ainda continua... Mas dá pra assistir usando o Media Player Classic ^o) . Apesar de que esse erro eu nem sei se é causado pelo driver de vídeo, mas já que ele tá com problema pode ser culpa dele também.

Dois erros menores, mas também importantes para experiência visual, é que (1) essa placa não consegue reproduzir a maioria dos "fades" de tela do Windows 7, por exemplo, logo após o logon, ele pisca com uma tela preta. Já no logoff ele consegue dar o fade... besteira viu... (2) O outro é quando você minimiza as janelas, aquelas que tem títulos, fica um retângulo branco. Nessa atualização essas coisas também não foram corrigidas.

Reparem na barra de título que exemplifica esse probleminha (2)

post-400962-1253137866_thumb.jpg

É interessante refletir que essas falhas parecem estar em apenas algum parâmetro do driver e que pode ser que eles estão testando em algum perfil de hardware de computador que funciona como deveria, mas aqui no meu, e em outros, considerando aí todas as diferenças de placa-mãe, ele simplesmente não funciona de maneira adequada. No notebook do meu tio, que também tem a mesma placa de vídeo, mas outra placa-mãe, apresentou comportamentos semelhantes, mas não iguais, o que norteia minha suposição. Nele houve um agravante: logo após o logon a tela piscava com preto, mas não voltava... Só se apertassemos alguma tecla repetidamente, maluquice.

Pelo amor de Deus, se alguém sabe editar driver, faz aí uma edição não oficial, rsrs... (desespero né).

Ou o jeito é esperar mais atualizações, se eles se tocarem.

instalei esse driver do dia 04/09/09 no meu notebook nxk-73c, com o seven, logicamente..

e o problema da tela preta continua e o controle de brilho foi corrigido.

uma coisa que nao vih ngm comentanto aqui, é que o Windows 7 se perde na hora de

estender a area de trabalho para dois monitores..

usar as duas telas duplicadas, ou uma ou outra funciona normal, mas estender nao funciona..

isso eh coisa do driver também, alguém conhece alguma soluçao pra esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites
instalei esse driver do dia 04/09/09 no meu notebook nxk-73c, com o seven, logicamente..

e o problema da tela preta continua e o controle de brilho foi corrigido.

uma coisa que nao vih ngm comentanto aqui, é que o Windows 7 se perde na hora de

estender a area de trabalho para dois monitores..

usar as duas telas duplicadas, ou uma ou outra funciona normal, mas estender nao funciona..

isso eh coisa do driver também, alguém conhece alguma soluçao pra esse problema?

Bom, desculpe a ausência, pessoal!

Instalei recentemente este driver 5.20 da SiS e percebi alguns pontos que gostaria de comentar:

1) O controle de brilho agora funciona perfeitamente!

2) O computador agora dorme e volta deste estado

3) A piscada quando alterno para a Full Screen no WMP existe mas é bem pequena agora

4) Na hora de iniciar realmente ele fica pisca uma tela preta e logo depois volta. A piscada do UAC segue bem demorada, ou seja, não é piscada, é apagada de tela ^o)

5) Não pude testar ainda o novo driver com um projetor, coisa que farei amanhã (e tomara que funcione!) Assim que eu testar darei o Feedback à vocês

Percebi também que os comportamentos variam em alguns notebooks.. uns mais graves e outros menos, como foi relatado aqui que o controle do brilho nunca havia funcionado comigo em nenhum dos drivers para Vista e com o amigo aqui do tópico já funcionou

Ou usamos o 7 com driver do XP e temos algo um pouco menos problemático (o que não é opção em meu caso já que uso Windows X64 e ele se recusa ao do XP) e ficamos sem aero e afins... ou esperamos a SiS ou alguém finalmente solucionar tudo

O problema é que não vejo a SiS dando importância a isso porque o chipset deles é barato e são grandes em volume de venda, acabando por não investir no desenvolvimento dos drivers

Qualquer novidade posto aqui. Vamos reunindo informações para tentar chegar em algum lugar.

Sobre o suporte da MS, não consegui falar, infelizmente (não tive tempo) - apesar que acho que não fariam nada...

Abraços

Editado por angourakis

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom, desculpe a ausência, pessoal!

Instalei recentemente este driver 5.20 da SiS e percebi alguns pontos que gostaria de comentar:

1) O controle de brilho agora funciona perfeitamente!

2) O computador agora dorme e volta deste estado

3) A piscada quando alterno para a Full Screen no WMP existe mas é bem pequena agora

4) Na hora de iniciar realmente ele fica pisca uma tela preta e logo depois volta. A piscada do UAC segue bem demorada, ou seja, não é piscada, é apagada de tela ^o)

5) Não pude testar ainda o novo driver com um projetor, coisa que farei amanhã (e tomara que funcione!) Assim que eu testar darei o Feedback à vocês

Percebi também que os comportamentos variam em alguns notebooks.. uns mais graves e outros menos, como foi relatado aqui que o controle do brilho nunca havia funcionado comigo em nenhum dos drivers para Vista e com o amigo aqui do tópico já funcionou

Ou usamos o 7 com driver do XP e temos algo um pouco menos problemático (o que não é opção em meu caso já que uso Windows X64 e ele se recusa ao do XP) e ficamos sem aero e afins... ou esperamos a SiS ou alguém finalmente solucionar tudo

O problema é que não vejo a SiS dando importância a isso porque o chipset deles é barato e são grandes em volume de venda, acabando por não investir no desenvolvimento dos drivers

Qualquer novidade posto aqui. Vamos reunindo informações para tentar chegar em algum lugar.

Sobre o suporte da MS, não consegui falar, infelizmente (não tive tempo) - apesar que acho que não fariam nada...

Abraços

Atualizando! O driver funcionou bem. Consegui projetar tranquilamente.. e olha que o projetor é aqueles xingling com resolução 800x600

A tela automaticamente redimencionou e pimba, tudo oks! Até o controle via BT foi =P

Grande abraço

PS: SiS ta melhorando........

Compartilhar este post


Link para o post
Compartilhar em outros sites
Atualizando! O driver funcionou bem. Consegui projetar tranquilamente.. e olha que o projetor é aqueles xingling com resolução 800x600

A tela automaticamente redimencionou e pimba, tudo oks! Até o controle via BT foi =P

Grande abraço

PS: SiS ta melhorando........

você conseguiu ESTENDER a area de trabalho ou só duplicou?

pq eu baixei também esse driver, e o problema persistiu...

confirmando:

brilho - ok

estender - X

piscada - X

Compartilhar este post


Link para o post
Compartilhar em outros sites
você conseguiu ESTENDER a area de trabalho ou só duplicou?

pq eu baixei também esse driver, e o problema persistiu...

confirmando:

brilho - ok

estender - X

piscada - X

Eu nem tentei estender, somente duplicar mesmo..

Em casa testo com meu monitor 4:3 se consigo estender e retorno pra ti!

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde pessoal também tenho um notebook com esse chip de video e utilizo o windows 7 x64,e tenho alguns problemas igual os relatados aqui.

Utilizo o driver de Video 7.14.10.5180 - 19/06/2009;

Tenho os seguintes problemas, quando ele inicia o monitor da um piscada, ou melhor a tela fica preta e depois volta;

Com relacao a monitor externo:

Dublicar = ok

Estender = tenho problemas, não funciona de maneira alguma;

alguém axou alguma solucao para estes problemas?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa tarde pessoal também tenho um notebook com esse chip de video e utilizo o windows 7 x64,e tenho alguns problemas igual os relatados aqui.

Utilizo o driver de Video 7.14.10.5180 - 19/06/2009;

Tenho os seguintes problemas, quando ele inicia o monitor da um piscada, ou melhor a tela fica preta e depois volta;

Com relacao a monitor externo:

Dublicar = ok

Estender = tenho problemas, não funciona de maneira alguma;

alguém axou alguma solucao para estes problemas?

Obrigado.

ehs171, todos tem este problema

Pessoal, atualizei o driver para a versão 5.21 direto do Catalog do Windows e como devem imaginar, nada mudou... continua apagando e acendendo, problema no wmp.. enfim, o que já conhecemos de cor

ehs171, atualize seu driver de vídeo para pelo menos o 5.20 que dá uma leve melhorada

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
ehs171, todos tem este problema

Pessoal, atualizei o driver para a versão 5.21 direto do Catalog do Windows e como devem imaginar, nada mudou... continua apagando e acendendo, problema no wmp.. enfim, o que já conhecemos de cor

ehs171, atualize seu driver de vídeo para pelo menos o 5.20 que dá uma leve melhorada

Abraços

o driver 5.20, que voce se refer é o que tem no site da SIS, certo, será que se eu atualizar ele resolve o problema de tela estantida? pois o meu interesse eh este...heheh

Agora o restante ateh q funciona bem, o controle de brilho esta ok, o modo clone também.

e soh tem o problema destas piscadas...

Tenho um receio de atualizar pois quando atualizei uma ves com o driver da SIS, não conseguia utilizar a resolucao 1200x800, a tela ficava toda preta e nao voltava, ai tive q formata pra resolver...

alguém fez o teste?

Compartilhar este post


Link para o post
Compartilhar em outros sites
o driver 5.20, que voce se refer é o que tem no site da SIS, certo, será que se eu atualizar ele resolve o problema de tela estantida? pois o meu interesse eh este...heheh

Agora o restante ateh q funciona bem, o controle de brilho esta ok, o modo clone também.

e soh tem o problema destas piscadas...

Tenho um receio de atualizar pois quando atualizei uma ves com o driver da SIS, não conseguia utilizar a resolucao 1200x800, a tela ficava toda preta e nao voltava, ai tive q formata pra resolver...

alguém fez o teste?

Eu instalei a versão 5.20 do driver... Infelizmente ainda continua dando bronca na tela estendida.

A SIS devia ser mais rápida nessas atualizações! To precisando muito desse recurso no Windows 7!


.:: Júlio ::.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Logo quando eu deixo de acompanhar o tópico ele começa a bombar de gente nova!?

DICAS:

1. SOBRE A TELA PRETA - Pra quem usa o chipset M672 - Ao instalar o Windows 7, na primeira vez que for baixar as atualizações, DESMARQUE ESSA INSTALAÇÃO OPCIONAL: "Silicon Integrated System.......". Ao instalar tudo, sem essa opção marcada, a máquina vai reiniciar a área de trabalho normalmente.

Eu nunca baixo atualizações. Após a instalação do windows instalei um driver, nem lembro qual versão mas parece que era o do vista, ficou até mais ou menos essa questão da tela preta, só pisca uma vez e voltava, às vezes não voltava, mas tinha aquelas coisas do controle dr brilho. Descobri então o site da Microsoft e venho acompanhando as atualizações para esse drive, e instalando.

2. FEITO A DICA 1, ENFIM, INSTALE OS BENDITOS DRIVES DE VÍDEO-VGA RECÉM LANÇADOS PELA SIS COM OS CONTROLES DE BRILHO INCLUSOS, que você pode baixá-los aqui: http://www.sis.com/download

Antes de ler isso eu nem sabia que a SiS tinha lançado um driver "oficial" para a mirage, versão 7.14.10.5200, mas já tinha ele, tinha baixado no http://catalog.update.Microsoft.com. Agora saiu uma nova versão 7.14.10.5210, mas francamente, essa que a SiS tá disponibilizando ainda continua sendo a melhor e que uso atualmente. Essa nova volta com toda força o problema da tela preta após logon e da suspensão que simplesmente não funciona.

Gente, eu ía comentar mais coisa, mas tô grog agora. Deixa pra próxima.

o driver 5.20, que voce se refer é o que tem no site da SIS, certo, será que se eu atualizar ele resolve o problema de tela estantida? pois o meu interesse eh este...heheh

Agora o restante ateh q funciona bem, o controle de brilho esta ok, o modo clone também.

e soh tem o problema destas piscadas...

Tenho um receio de atualizar pois quando atualizei uma ves com o driver da SIS, não conseguia utilizar a resolucao 1200x800, a tela ficava toda preta e nao voltava, ai tive q formata pra resolver...

alguém fez o teste?

Esse driver novo disponibilizado pelo site da SiS não funciona na resolução máxima aqui no meu, como todas as versões anteriores, a tela fica passando rapidamente igual um rolo de filme, depois vou filmar e colocar aqui.

Mas quando aplica-se a resolução ele tem um tempo para voltar automaticamente pra resolução anterior ou então só é apertar ESC para voltar, não precisa formatar.

Esse post está sendo importantíssimo para discutirmos o que ainda falta ser corrigido.

Como a minha placa fica em 1280x780 com o driver 5200.

Editado por Silvio Luis Sanchez

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×