Conteúdo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Fundo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Desenho: Liso Onda Linha Retalho Madeira Rocha Couro Colméia Vertical Triângulo
Bem-vindo ao Fórum do BABOO!

Desde 2000 o Fórum do BABOO tem ajudado milhões de internautas de Windows a resolverem seus problemas e dúvidas, além de ajudar na remoção de vírus e malwares de seus computadores. Somos o único fórum brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows, então se você tem uma dúvida ou problema que nenhum outro fórum resolve, poste-a aqui pois o MVP Babooadora desafios!
  

O Fórum do BABOO também conta com a participação exclusiva do administrador da área de Segurança MVP Mr.Million que tem reconhecimento internacional da Microsoft pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Se o seu computador está infectado por algum vírus, ele te ajudará a removê-lo!
  

Nosso time de especialistas também inclui Patropi  Osvaldomp  Caze  Ciro-Mota  XERLOUCO ROUMS  Tatha que responderão suas dúvidas sobre diversos assuntos.
 

Participe da nossa comunidade! 

Entre para seguir isso  
Seguidores 0
FAUSTO SOARES

Windows Media Center - Reativar

5 posts neste tópico

Amigos tenho o ontrôle Philips srm 5100, que funciona legal com o WMC, seguí um tutorial aqui do Baboo, para desativar o WMC, no Vista, fiz isto para testar um outro Media Center no Windows 7, e o mesmo funcionou muito bem, porém gostei muito mais do WMC, daí tentei reativa-lo, mas so aparecem as opções de Habilitar e Desabilitar, utilizei já as duas e não ativa.

Gostaria se possível da ajuda dos amigos. (Y)

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que processo usou para desabilitar??

Pelas opções de serviços???

iniciar,executar,services.msc

Veja que tem uns 3 serviços relçacionados ao media center...Ativou-os novamente??

Este, pelo gpedit??

http://www.baboo.com.br/absolutenm/templat...271&resumo=

Retornou as opções default??

Pode tentar este comando no prompt como administrador, se foi pelo regedit o bloqueio pode reverter:

reg delete HKLM\SOFTWARE\Policies\Microsoft\WindowsMediaCenter /v MediaCenter /f

Pode ainda digitar no executar: optionalfeatures

Em media features veja se o media center está selecionado....selecione...

Se já está pode desmarcar...dê ok...

Marque novamente...dê ok...


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Compartilhar este post


Link para o post
Compartilhar em outros sites

È amigo tatha, foi por esta dica para o Vista, pelo Gpedit. As opções que apareceram foram 3.

1) Especifica se o Windows Media Center pode ser executado.

2) Se você habilitar esta configuração, o Windows Media Center não será executado.

3) Se você desabilitar ou não configurar esta definição, o Windows Media Center poderá ser executado.

Seleção 1- Não Configurado

2- Habilitado

3- Desabilitado

Selecionei as 3, de cada vez logico, e aparece aquela mensagem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

È amigo tatha, foi por esta dica para o Vista, pelo Gpedit. As opções que apareceram foram 3.

1) Especifica se o Windows Media Center pode ser executado.

2) Se você habilitar esta configuração, o Windows Media Center não será executado.

3) Se você desabilitar ou não configurar esta definição, o Windows Media Center poderá ser executado.

Seleção 1- Não Configurado

2- Habilitado

3- Desabilitado

Selecionei as 3, de cada vez logico, e aparece aquela mensagem.

Tentou as outras dicas???

E a reinstalação do mesmo pela opção optionalfeatures ??


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo tatha, obrigado pela força, mas não obtive exito. tentei as opçõe e não funcionou. Em optionalfeatures o WMC estava ativado, então desativei e reativei várias vezes mas não funfou. E o curioso é que pelo gpedit.msc, a palavra "não" sempre esta la. Mas deixemos para lá, agradeço sua dedicaçção e ajuda, depois surgirá uma solução.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Responda via Facebook

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Esse tópico é útil para você?
Então compartilhe e ajude outros internautas!
Entre para seguir isso  
Seguidores 0

O site BABOO está no ar para informar e ajudar o internauta de Windows. Este site foi publicado em 1999 por Aurélio "Baboo", engenheiro e um dos maiores especialistas brasileiros em Windows, que trabalha profissionalmente com esse sistema operacional desde 1987. Desde 2004 ele é premiado anualmente pela Microsoft como MVP (Most Valuable Professional) pela sua contribuição e ajuda à comunidade de usuários de Windows.

Em 2001 foi criado o
Fórum do BABOO para ajudar o internauta brasileiro a solucionar problemas e dúvidas sobre Windows, Segurança, Office, Hardware e outros temas. Desde 2010 a Microsoft também tem premiado o Mr.Million, administrador da área de Segurança do Fórum do BABOO, pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Atualmente ele é o único MVP brasileiro de Segurança em desktop.

O BABOO é o único site brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows e que participa diariamente e ativamente nos comentários e discussões do site e fórum BABOO.