Ir para conteúdo
Entre para seguir isso  
williammartin

PC pede p apertar F1 toda vez q liga ou reinicia!

Mensagem Recomendada

Olá pessoal.

Eu estou com um problema q aparentemente não é grave, mas q incomoda bastante toda vez q preciso reiniciar o PC ou qdo ligo a máquina!

É q toda vez q a BIOS carrega aparece a seguinte mensagem:

Warning! CPU has been changed.

Please re-enter CPU settings in the CMOS setup and remember to save before quit!

SDC10920.jpg

O estranho é q isso só apareceu após eu ter trocado o cooler original por um Cooler Master V8! Será q cometi algum erro durante a montagem do mesmo na mobo, ou será alguma incompatibilidade?!

Já testei a bateria da placa-mãe e ela está normal, tb já revisei todos os dados no setup e qdo efetuo alguma mudança nele elas ficam salvas normalmente. Cheguei a atualizar a BIOS na esperança deste alerta sumir mas o cretino contua lá!!

Por favor alguém me ajuda, pq estou com medo de ter danificado alguma coisa na minha mobo ou no processador!!! Valeu galera.

placa-mãe = Asus M2N32-SLI De Luxe

BIOS = 2209


Asus P6T/ I7 920 @ 3.2Ghz + C.M. V8/ 6GB Patriot DDR3 1333Mhz 8-7-7-24/ Evga GTX570 HD/ 2x Seagate Barracuda 1T-32mb/ Corsair TX750w/ CM690/ Viera Full-HD LCD 42.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente fazer um teste trocando a BATERIA por uma nova, fazendo um novo RESET e reconfigurando manualmente. (Y)

Pode ser tb que o cooler não esteja bem encaixado ou não está contactando toda a superfície do processador. Faça o que o Silvio falou e verifique tb a pasta térmica do cooler.


Intel Core i5-2500K, 3300 MHz - placa-mãe  Asus P8P67-LE - EVGA GTX770 SuperClocked w/ ACX Cooling 2GB GDDR5 256-Bit - 16GB DDR3 Corsair Vengeance 1600@1333 MHZ - HD SATA III TOSHIBA 1TB.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tente fazer um teste trocando a BATERIA por uma nova, fazendo um novo RESET e reconfigurando manualmente. (Y)

Eu gostaria de saber como fazer o reset completo do CMOS e parece q só retirar a bateria do lugar não resolve, você poderia me dar uma dica de como fazer isso? Obrigado.

Pode ser tb que o cooler não esteja bem encaixado ou não está contactando toda a superfície do processador. Faça o que o Silvio falou e verifique tb a pasta térmica do cooler.

Quanto ao encaixe eu desmontei e montei tudo depois de ter lido sua dica, mas mesmo assim o problema continua. Não acredito q seja um problema de encaixe até pq o cooler é parafusado direto na placa-mãe, o q diminui a hipótese de ser mal contato com o processador. Em todo caso valeu pela dica ^^.


Asus P6T/ I7 920 @ 3.2Ghz + C.M. V8/ 6GB Patriot DDR3 1333Mhz 8-7-7-24/ Evga GTX570 HD/ 2x Seagate Barracuda 1T-32mb/ Corsair TX750w/ CM690/ Viera Full-HD LCD 42.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×