Conteúdo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Fundo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Desenho: Liso Onda Linha Retalho Madeira Rocha Couro Colméia Vertical Triângulo
Bem-vindo ao Fórum do BABOO!

Desde 2000 o Fórum do BABOO tem ajudado milhões de internautas de Windows a resolverem seus problemas e dúvidas, além de ajudar na remoção de vírus e malwares de seus computadores. Somos o único fórum brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows, então se você tem uma dúvida ou problema que nenhum outro fórum resolve, poste-a aqui pois o MVP Babooadora desafios!
  

O Fórum do BABOO também conta com a participação exclusiva do administrador da área de Segurança MVP Mr.Million que tem reconhecimento internacional da Microsoft pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Se o seu computador está infectado por algum vírus, ele te ajudará a removê-lo!
  

Nosso time de especialistas também inclui Patropi  Osvaldomp  Caze  Ciro-Mota  XERLOUCO ROUMS  Tatha que responderão suas dúvidas sobre diversos assuntos.
 

Participe da nossa comunidade! 

 

Entre para seguir isso  
Seguidores 0
Trent

Problemas para instalar driver ATI Radeon

10 posts neste tópico

Olá. Formatei o meu computador (PC da marca MicroLink, é um notebook) há alguns dias e saí reinstalando tudo. Quando baixei o driver de vídeo, ele não conseguiu instalar.

O adesivo aqui diz que é ATI Radeon Xpress 200M. Baixei o pacote com o driver relativo ao 200M no site da AMD (http://support.amd.com/us/gpudownload/windows/Legacy/Pages/integrated_mce-xp.aspx?type=2.7&product=2.7.5.3.4.3.2〈=English), mas quando eu tento instalá-lo recebo a mensagem "O programa de instalação não encontrou um diver compatível com o seu hardware ou sistema operacional atual".

Já tentei desinstalar o driver de vídeo lá na janela de dispositivo (meu computador, propriedades, etc) e usar o wizard do windows para indicar a pasta da ATI que o instalador cria, mas ele também não encontra o driver adequado. Tentei baixar um driver para ele de outro lugar (o site da HP, por exemplo, oferece uns downloads) e nada.

Anexo aqui screenshots do que me dizem o DirectX e o CPU-z. Meu windows é XP Professional (antes de formatar eu usava o Home, que foi com o que veio o computador, mas perdi o CD de instalação).

post-522131-1259705366_thumb.jpg

post-522131-1259705402_thumb.jpg

Aguma idéia sobre como resolveu isso pelamordosdeuses?

Aqui vai a lista de IDs que o tópico "procedimentos" solicita:

PCI\VEN_1002&DEV_4371&SUBSYS_00000000&REV_80\3&267A616A&0&A4: PCI standard PCI-to-PCI bridge

PCI\VEN_1002&DEV_4372&SUBSYS_02411462&REV_82\3&267A616A&0&A0: ATI SMBus

PCI\VEN_1002&DEV_4373&SUBSYS_43731002&REV_80\3&267A616A&0&9A: Standard Enhanced PCI to USB Host Controller

PCI\VEN_1002&DEV_4374&SUBSYS_43741002&REV_80\3&267A616A&0&98: Standard OpenHCD USB Host Controller

PCI\VEN_1002&DEV_4375&SUBSYS_43751002&REV_80\3&267A616A&0&99: Standard OpenHCD USB Host Controller

PCI\VEN_1002&DEV_4376&SUBSYS_02411462&REV_80\3&267A616A&0&A1: Controlador de canal duplo padrão PCI IDE

PCI\VEN_1002&DEV_4377&SUBSYS_00000000&REV_80\3&267A616A&0&A3: PCI standard ISA bridge

PCI\VEN_1002&DEV_437B&SUBSYS_37291462&REV_01\3&267A616A&0&A2: Microsoft UAA Bus Driver for High Definition Audio

PCI\VEN_1002&DEV_5A31&SUBSYS_00000000&REV_01\3&267A616A&0&00: PCI standard host CPU bridge

PCI\VEN_1002&DEV_5A38&SUBSYS_00000000&REV_00\3&267A616A&0&30: PCI standard PCI-to-PCI bridge

PCI\VEN_1002&DEV_5A3F&SUBSYS_00000000&REV_00\3&267A616A&0&08: PCI standard PCI-to-PCI bridge

PCI\VEN_1002&DEV_5A62&SUBSYS_02411462&REV_00\4&1CF2FBB4&0&2808: Controlador de vídeo (Compatível com VGA)

PCI\VEN_10EC&DEV_8139&SUBSYS_02411462&REV_10\4&B4B0D3&0&18A4: Realtek RTL8139 Family PCI Fast Ethernet NIC

PCI\VEN_1217&DEV_00F7&SUBSYS_00F71217&REV_02\4&B4B0D3&0&24A4: OHCI Compliant IEEE 1394 Host Controller

PCI\VEN_1217&DEV_7120&SUBSYS_02411462&REV_01\4&B4B0D3&0&22A4: SDA Standard Compliant SD Host Controller

PCI\VEN_1217&DEV_7130&SUBSYS_02411462&REV_01\4&B4B0D3&0&23A4: Outro dispositivo de ponte PCI

PCI\VEN_1217&DEV_7134&SUBSYS_02411462&REV_21\4&B4B0D3&0&20A4: Generic CardBus Controller

PCI\VEN_1814&DEV_0201&SUBSYS_68331462&REV_01\4&B4B0D3&0&48A4: 802.11g MiniPCI Wireless Network Adapter

18 matching device(s) found.

E os USBs.

Me parece que o "Controlador de vídeo (Compatível com VGA)" é um genérico que o próprio windows coloca.

Agradeço muito.

Editado por AVE PHOENIX

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poste a marca/modelo do seu notebook.

Ou, baixe este software

device doctor

Na tela do programa, clique em begin scan, ele ira procurar itens de hardware que ainda não foram instalados e mostrara os links para downloads dos drivers.

Baixe e instale todos os drivers que ele apresentara, ou em especial somente o VGA


Acessem o meu blog -> Tecnologia, notícias, promoções e novidades exclusivas:

http://www.lucaspeperaio.com.br/blog

Compartilhar este post


Link para o post
Compartilhar em outros sites

A marca, como eu disse no post, é MicroLink. Estou pegando o Device Doctor, se funcionar (ou se não funcionar) eu digo aqui. Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, não rolou.

Instalei e rodei o Device Doctor e fiz update dos drivers listados, mas houve dois problemas:

- O Device Doctor sugeriu um driver VGA (este que na imagem está circulado em vermelho) que quando tentei instalar disse "VGA device does not exist."

post-522131-1259784470_thumb.jpg

- O que aparece logo abaixo do circulado é um driver relativo ao chipset (que me encheu de esperança), e continha um instalador da ATI, como o que eu já baixei antes - mas da mesma maneira deu aquela mensagem de erro: "O programa de instalação não encontrou um diver compatível com o seu hardware ou sistema operacional atual".

Eu tentei também desinstalar o dispositivo para ver se o setup reconhece o hardware direito, mas isso só faz com que o instalador nem disponibilize o driver pra instalar. E quando eu reinicio o computador, o windows reconhece ele como sendo esse VGA thingie.

post-522131-1259784484_thumb.jpg

:(

Alguma outra idéia?

Alguém?

(Er, olhei aqui embaixo do note pra anotar o modelo, que é MS1024B, just in case)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho, não encontrei nada sobre este notebook, nem ao menos o nome da empresa....

Vamos lá, andei pesquisando e descobri este utilitário da AMD.

https://a248.e.akamai.net/f/674/9206/0/www2...rs/atimcatw.exe

Veja também:

http://www.baixaki.com.br/download/ati-cat...play-driver.htm


Acessem o meu blog -> Tecnologia, notícias, promoções e novidades exclusivas:

http://www.lucaspeperaio.com.br/blog

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é possível baixar o utilitário pelo link (sou levado para http://ati.amd.com/online/403/leech.asp), tentei fazer um search por ele mas não sabia direito o que procurar. Qual o nome?

Entre outros pacotes, um dos que eu tava tentando usar era o 9-11_legacy_xp32-64_dd_ccc - pego na página da AMD. Tentei instalar esse do link do baixaki que você colou (o 9-11_xp32_dd_ccc_wdm_enu), que me parece mais certo mesmo, parece que ele encontra o hardware. Mas durante a instalação (na fase de instalação de fato, depois de aceitar, de escolher express ou custom, etc) o meu computador deu uma breve tela azul e reiniciou. Tentei baixar o mesmo pacote do site da AMD novamente e aconteceu a mesma coisa. Tentei diversas vezes e a mesma coisa. Você sabe que assombração causa isso?

Estou muito agoniado com o meu notebook aleijado, sem poder assistir filmes nem editar vídeos. :(

Mais uma vez super obrigado pelos retornos.

Links sobre a marca do meu computador:

http://www.microlink.ee/

http://www.arvutid.ee/

Editado por Trent

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz, o motivo pelo qual eu estou sem driver é justamente por que eu acabei de reinstalar o windows e fui reinstalar os drivers. Bom, posso tentar reparar, mas se tiver que instalar de novo eu desisto finalmente e migro feliz pro Ubuntu.

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz, o motivo pelo qual eu estou sem driver é justamente por que eu acabei de reinstalar o windows e fui reinstalar os drivers. Bom, posso tentar reparar, mas se tiver que instalar de novo eu desisto finalmente e migro feliz pro Ubuntu.

Valeu.

Tente este:

http://194.71.11.69/pub/games/PC/guru3d/at...m_enu_30152.exe


Acessem o meu blog -> Tecnologia, notícias, promoções e novidades exclusivas:

http://www.lucaspeperaio.com.br/blog

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu coração sempre enche de esperança. Este não travou e mudou de mensagem:

"INF error Video driver not found."

Seguido de

"Setup was unable to complete instalation.

Try to setup your display adapter with a standard VGA driver before running setup."

O que é estranho, na minha cabeça já tinha um standard VGA driver genérico antes do setup.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Esse tópico é útil para você?
Então compartilhe e ajude outros internautas!
Entre para seguir isso  
Seguidores 0

  • Vídeos do BABOO no YouTube

  • Posts

    • Uma última tentativa: Baixe o ZHPCleaner e salve no Desktop. (Área de Trabalho) Dê um duplo-clique sobre o ZHPCleaner.exe. Clique no botão Scanner. A Ferramenta comecará o exame do seu Sistema. Tenha paciência pois pode demorar um pouco dependendo da quantidades de itens a examinar. Ao final da Verificação, clique no botão Reparar. Concluída a operação, um Log se abrirá. Caso isso não aconteça, clique no botão Relatório e salve o Log. Selecione, copie e cole o conteúdo deste Log na sua próxima resposta.
    • Seu Programa HijackThis está defasado, pegue a nova Versão no Tópico acima.
    • Pessoal, estou vendendo o meu computador gamer.  Quem estiver interessado acesse o site do mercado livre para mais informações: http://produto.mercadolivre.com.br/MLB-870926055-computador-gamer-intel-core-i7-7700k-_JM Vlw.
    • Boa noite, Ciro Mota! Obrigado pelo contato! Quer dizer que os meus switches são "gato vendido por lebre"? Que safadeza...! Entendi seu esquema. Em sua opinião, o custo-benefício valeria a pena? Atualmente, minha Velox é de 10MB, limitada às "condições técnicas da rede de telefonia", segundo a operadora. Obrigado. Lúcio Dutra.
    • não imaginava q o emulador ia aparecer como S5, e como celulares são tudo parecido, não conseguia lembrar esse tal S5, ai fiquei pensando de alguém q eu já tenha logado na minha wifi, mas lembrei q não tinha nada a ver, era conta do google, ai descartei até o meu WP....
    • No Windows 7 não tem como alterar o valor da porta COM1 através do Gerenc. de Dispositivos. Daria para alterar o valor "9600" (padrão) para outro, através do regedit ou gpedit ? Obrigado.
    • Boa tarde,    Em uma pasta de trabalho, possuo uma planilha que contém uma lista de serviços e outra (modelo) para composição de preços.
      Após ter determinado os serviços da lista, seleciono o código de um dos serviços desta lista e ativo uma macro que cria uma nova planilha (baseada na modelo existente) renomeando esta com o código do serviço selecionado.   Ex: C001 = Serviço 01 da lista, após utilizar a macro eu terei uma nova planilha chamada C001 (com a estrutura da planilha Modelo).   Após criada esta nova planilha, necessito de uma macro que, ao criar uma nova planilha de composição de preço, também fosse criado um hyperlink na célula (selecionada) do código utilizado que possa me direcionará à esta planilha criada (C001).   Ex: C001 = Serviço 01 da lista, a célula que contém o código utilizado será um link para a planilha C001 criada.   Pesquisei aqui no fórum alguns modelos e cheguei a um resultado próximo, mas só consegui criar o hyperlink em um Range fixo.
      Segue abaixo a macro e espero que seja possível solucionar este empasse.

      Desde já agradeço.   Sub CriaNomeiaHyper() Dim planBase, planNova As String
      Dim plan As Worksheet, flg As Boolean
          planBase = ActiveSheet.Name
          nomePlan = ActiveCell.Value
              
              For Each plan In Worksheets
              If plan.Name Like nomePlan Then flg = True: Exit For
              Next
      If flg = True Then
          MsgBox "Já existe a planilha  " & "'" & _
          nomePlan & "'" & ",  altere o nome desejado"
      Else
          Sheets("Modelo").Copy after:=Sheets(Sheets.Count)
          ActiveSheet.Name = nomePlan
          Range("b7").Value = ActiveSheet.Name     ActiveSheet.Hyperlinks.Add Anchor:= _
          Sheets(planBase).Range("A1"), Address:="", _
              SubAddress:="'" & ActiveSheet.Name _
                  & "'!B1", TextToDisplay:=ActiveSheet.Name
      End If
      End Sub
    • Consegui instalar o Chrome, aqueles anúncios continuam. Depois que reiniciei o PC abri o Chrome, está abrindo na pagina inicial este site www.luckystarting.com/?type=hp, o firefox a pagina inicial mudou também para este http://www.searchinme.com/?type=hp&ts=1495740129257&z=8e4291db37e24a3bd516542gbz0t3wcmecewbw7c4g&from=official&uid=ST1000LM014-1EJ164_W3825S31XXXXW3825S31 e também mudou o padrão de busca dos navegadores.
    • Você quer uma rede híbrida de wireless com cabo, para uma melhor estabilidade da rede você vai precisar de mais um roteador e remover os HUBs (não são switchs). Ficaria desta forma o diagrama de sua rede:  
O site BABOO está no ar para informar e ajudar o internauta de Windows. Este site foi publicado em 1999 por Aurélio "Baboo", engenheiro e um dos maiores especialistas brasileiros em Windows, que trabalha profissionalmente com esse sistema operacional desde 1987. Desde 2004 ele é premiado anualmente pela Microsoft como MVP (Most Valuable Professional) pela sua contribuição e ajuda à comunidade de usuários de Windows.

Em 2001 foi criado o
Fórum do BABOO para ajudar o internauta brasileiro a solucionar problemas e dúvidas sobre Windows, Segurança, Office, Hardware e outros temas. Desde 2010 a Microsoft também tem premiado o Mr.Million, administrador da área de Segurança do Fórum do BABOO, pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Atualmente ele é o único MVP brasileiro de Segurança em desktop.

O BABOO é o único site brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows e que participa diariamente e ativamente nos comentários e discussões do site e fórum BABOO.