Conteúdo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Fundo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Desenho: Liso Onda Linha Retalho Madeira Rocha Couro Colméia Vertical Triângulo
Bem-vindo ao Fórum do BABOO!

Desde 2000 o Fórum do BABOO tem ajudado milhões de internautas de Windows a resolverem seus problemas e dúvidas, além de ajudar na remoção de vírus e malwares de seus computadores. Somos o único fórum brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows, então se você tem uma dúvida ou problema que nenhum outro fórum resolve, poste-a aqui pois o MVP Babooadora desafios!
  

O Fórum do BABOO também conta com a participação exclusiva do administrador da área de Segurança MVP Mr.Million que tem reconhecimento internacional da Microsoft pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Se o seu computador está infectado por algum vírus, ele te ajudará a removê-lo!
  

Nosso time de especialistas também inclui Patropi  Osvaldomp  Caze  Ciro-Mota  XERLOUCO ROUMS  Tatha que responderão suas dúvidas sobre diversos assuntos.
 

Participe da nossa comunidade! 

 

Entre para seguir isso  
Seguidores 0
Trent

Problemas para instalar driver ATI Radeon

10 posts neste tópico

Olá. Formatei o meu computador (PC da marca MicroLink, é um notebook) há alguns dias e saí reinstalando tudo. Quando baixei o driver de vídeo, ele não conseguiu instalar.

O adesivo aqui diz que é ATI Radeon Xpress 200M. Baixei o pacote com o driver relativo ao 200M no site da AMD (http://support.amd.com/us/gpudownload/windows/Legacy/Pages/integrated_mce-xp.aspx?type=2.7&product=2.7.5.3.4.3.2〈=English), mas quando eu tento instalá-lo recebo a mensagem "O programa de instalação não encontrou um diver compatível com o seu hardware ou sistema operacional atual".

Já tentei desinstalar o driver de vídeo lá na janela de dispositivo (meu computador, propriedades, etc) e usar o wizard do windows para indicar a pasta da ATI que o instalador cria, mas ele também não encontra o driver adequado. Tentei baixar um driver para ele de outro lugar (o site da HP, por exemplo, oferece uns downloads) e nada.

Anexo aqui screenshots do que me dizem o DirectX e o CPU-z. Meu windows é XP Professional (antes de formatar eu usava o Home, que foi com o que veio o computador, mas perdi o CD de instalação).

post-522131-1259705366_thumb.jpg

post-522131-1259705402_thumb.jpg

Aguma idéia sobre como resolveu isso pelamordosdeuses?

Aqui vai a lista de IDs que o tópico "procedimentos" solicita:

PCI\VEN_1002&DEV_4371&SUBSYS_00000000&REV_80\3&267A616A&0&A4: PCI standard PCI-to-PCI bridge

PCI\VEN_1002&DEV_4372&SUBSYS_02411462&REV_82\3&267A616A&0&A0: ATI SMBus

PCI\VEN_1002&DEV_4373&SUBSYS_43731002&REV_80\3&267A616A&0&9A: Standard Enhanced PCI to USB Host Controller

PCI\VEN_1002&DEV_4374&SUBSYS_43741002&REV_80\3&267A616A&0&98: Standard OpenHCD USB Host Controller

PCI\VEN_1002&DEV_4375&SUBSYS_43751002&REV_80\3&267A616A&0&99: Standard OpenHCD USB Host Controller

PCI\VEN_1002&DEV_4376&SUBSYS_02411462&REV_80\3&267A616A&0&A1: Controlador de canal duplo padrão PCI IDE

PCI\VEN_1002&DEV_4377&SUBSYS_00000000&REV_80\3&267A616A&0&A3: PCI standard ISA bridge

PCI\VEN_1002&DEV_437B&SUBSYS_37291462&REV_01\3&267A616A&0&A2: Microsoft UAA Bus Driver for High Definition Audio

PCI\VEN_1002&DEV_5A31&SUBSYS_00000000&REV_01\3&267A616A&0&00: PCI standard host CPU bridge

PCI\VEN_1002&DEV_5A38&SUBSYS_00000000&REV_00\3&267A616A&0&30: PCI standard PCI-to-PCI bridge

PCI\VEN_1002&DEV_5A3F&SUBSYS_00000000&REV_00\3&267A616A&0&08: PCI standard PCI-to-PCI bridge

PCI\VEN_1002&DEV_5A62&SUBSYS_02411462&REV_00\4&1CF2FBB4&0&2808: Controlador de vídeo (Compatível com VGA)

PCI\VEN_10EC&DEV_8139&SUBSYS_02411462&REV_10\4&B4B0D3&0&18A4: Realtek RTL8139 Family PCI Fast Ethernet NIC

PCI\VEN_1217&DEV_00F7&SUBSYS_00F71217&REV_02\4&B4B0D3&0&24A4: OHCI Compliant IEEE 1394 Host Controller

PCI\VEN_1217&DEV_7120&SUBSYS_02411462&REV_01\4&B4B0D3&0&22A4: SDA Standard Compliant SD Host Controller

PCI\VEN_1217&DEV_7130&SUBSYS_02411462&REV_01\4&B4B0D3&0&23A4: Outro dispositivo de ponte PCI

PCI\VEN_1217&DEV_7134&SUBSYS_02411462&REV_21\4&B4B0D3&0&20A4: Generic CardBus Controller

PCI\VEN_1814&DEV_0201&SUBSYS_68331462&REV_01\4&B4B0D3&0&48A4: 802.11g MiniPCI Wireless Network Adapter

18 matching device(s) found.

E os USBs.

Me parece que o "Controlador de vídeo (Compatível com VGA)" é um genérico que o próprio windows coloca.

Agradeço muito.

Editado por AVE PHOENIX

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poste a marca/modelo do seu notebook.

Ou, baixe este software

device doctor

Na tela do programa, clique em begin scan, ele ira procurar itens de hardware que ainda não foram instalados e mostrara os links para downloads dos drivers.

Baixe e instale todos os drivers que ele apresentara, ou em especial somente o VGA


Acessem o meu blog -> Tecnologia, notícias, promoções e novidades exclusivas:

http://www.lucaspeperaio.com.br/blog

Compartilhar este post


Link para o post
Compartilhar em outros sites

A marca, como eu disse no post, é MicroLink. Estou pegando o Device Doctor, se funcionar (ou se não funcionar) eu digo aqui. Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, não rolou.

Instalei e rodei o Device Doctor e fiz update dos drivers listados, mas houve dois problemas:

- O Device Doctor sugeriu um driver VGA (este que na imagem está circulado em vermelho) que quando tentei instalar disse "VGA device does not exist."

post-522131-1259784470_thumb.jpg

- O que aparece logo abaixo do circulado é um driver relativo ao chipset (que me encheu de esperança), e continha um instalador da ATI, como o que eu já baixei antes - mas da mesma maneira deu aquela mensagem de erro: "O programa de instalação não encontrou um diver compatível com o seu hardware ou sistema operacional atual".

Eu tentei também desinstalar o dispositivo para ver se o setup reconhece o hardware direito, mas isso só faz com que o instalador nem disponibilize o driver pra instalar. E quando eu reinicio o computador, o windows reconhece ele como sendo esse VGA thingie.

post-522131-1259784484_thumb.jpg

:(

Alguma outra idéia?

Alguém?

(Er, olhei aqui embaixo do note pra anotar o modelo, que é MS1024B, just in case)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho, não encontrei nada sobre este notebook, nem ao menos o nome da empresa....

Vamos lá, andei pesquisando e descobri este utilitário da AMD.

https://a248.e.akamai.net/f/674/9206/0/www2...rs/atimcatw.exe

Veja também:

http://www.baixaki.com.br/download/ati-cat...play-driver.htm


Acessem o meu blog -> Tecnologia, notícias, promoções e novidades exclusivas:

http://www.lucaspeperaio.com.br/blog

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é possível baixar o utilitário pelo link (sou levado para http://ati.amd.com/online/403/leech.asp), tentei fazer um search por ele mas não sabia direito o que procurar. Qual o nome?

Entre outros pacotes, um dos que eu tava tentando usar era o 9-11_legacy_xp32-64_dd_ccc - pego na página da AMD. Tentei instalar esse do link do baixaki que você colou (o 9-11_xp32_dd_ccc_wdm_enu), que me parece mais certo mesmo, parece que ele encontra o hardware. Mas durante a instalação (na fase de instalação de fato, depois de aceitar, de escolher express ou custom, etc) o meu computador deu uma breve tela azul e reiniciou. Tentei baixar o mesmo pacote do site da AMD novamente e aconteceu a mesma coisa. Tentei diversas vezes e a mesma coisa. Você sabe que assombração causa isso?

Estou muito agoniado com o meu notebook aleijado, sem poder assistir filmes nem editar vídeos. :(

Mais uma vez super obrigado pelos retornos.

Links sobre a marca do meu computador:

http://www.microlink.ee/

http://www.arvutid.ee/

Editado por Trent

Compartilhar este post


Link para o post
Compartilhar em outros sites

tela azul neste caso, sugiro que reinstale o windows e instale este driver que eu postei

https://a248.e.akamai.net/f/674/9206/0/www2...rs/atimcatw.exe


Acessem o meu blog -> Tecnologia, notícias, promoções e novidades exclusivas:

http://www.lucaspeperaio.com.br/blog

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz, o motivo pelo qual eu estou sem driver é justamente por que eu acabei de reinstalar o windows e fui reinstalar os drivers. Bom, posso tentar reparar, mas se tiver que instalar de novo eu desisto finalmente e migro feliz pro Ubuntu.

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz, o motivo pelo qual eu estou sem driver é justamente por que eu acabei de reinstalar o windows e fui reinstalar os drivers. Bom, posso tentar reparar, mas se tiver que instalar de novo eu desisto finalmente e migro feliz pro Ubuntu.

Valeu.

Tente este:

http://194.71.11.69/pub/games/PC/guru3d/at...m_enu_30152.exe


Acessem o meu blog -> Tecnologia, notícias, promoções e novidades exclusivas:

http://www.lucaspeperaio.com.br/blog

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu coração sempre enche de esperança. Este não travou e mudou de mensagem:

"INF error Video driver not found."

Seguido de

"Setup was unable to complete instalation.

Try to setup your display adapter with a standard VGA driver before running setup."

O que é estranho, na minha cabeça já tinha um standard VGA driver genérico antes do setup.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Esse tópico é útil para você?
Então compartilhe e ajude outros internautas!
Entre para seguir isso  
Seguidores 0

  • NOVIDADES DO SITE BABOO

  • Posts

    • Olá sim o modelo do teclado é um Motospeed CK888, ele não precisa de um driver.  
    • Olá sou novo aqui, não achei nada relacionado nem no fórum e nem em toda web, tenho um Alienware 15 R3 com i7 6700-HQ, 16GB RAM DDR4, 128 SSD + 1TB, GeForce GTX 1060 6GB DDR5, Windows 10 Home original.
      seguinte estou com todos os drivers atualizados, já limpei todos os viruz, já desativei todos serviços que pesam o sistema, em busca de saber o que causava lag no uso do Windows, nos jogos nunca deu nenhum lag, mas sim usando a interface do Windows e vendo videos e filmes.
      só depois de reparar muito fui ver que o lag se dava de 1 em 1 minuto, tempo que trocava o papel de parede, tinha colocado para passar as fotos de uma pasta no slide do Windows. quando desativei parou, as vezes da o lag ao abrir o menu iniciar, mas diminuiu bastante. Mas gostaria de deixar passando as fotos no plano de fundo afinal sou fotógrafo. Não entendo como um Note potente desse da lag em algo tão simples. alguém sabe a solução ou tem o mesmo problema? agradeço desde já.
    • Eu tenho uma certa experiência com placas de som USB, essas placas baratinhas não precisam de driver, somente aquelas mais caras com 5.1 ou 7.1 virtual, mas elas nunca entragam o que prometem, nunca entregam som surround como as mais caras, sempre são estéreo com microfone mono isso qdo o microfone funciona. Eu tenho uma Siberia que foi cara, placa muito boa com 5.1 virtual e uma dessas baratinhas com som estéreo horrível e microfone que não funciona, que é uma queixa comum.
    • Olá! Trabalho na área de hardware e essa impressora tem esse problema característico de fábrica. O problema é de peças: placa, cabo flat, isso se o usuário tem certeza que o cartucho está funcionando. Tem vezes que não compensa consertar a impressora.
    • Olá, recentemente abri meu notebook HP Pavilion G4 para fazer uma limpeza. Tirei um pouco de poeira de dentro, principalmente do teclado e da ventoinha. Depois que voltei a montar uma das entradas usb não funciona mais. Qualquer dispositivo que eu coloque lá não liga. Imagino se só a assistência técnica resolva isso.Tive muito cuidado com todo o processo de montagem e desmontagem. Já verifiquei a BIOS e ao que parece também não está listada no gerenciador de dispositivos, embora eu não esteja certo por ter uma lista grande de entradas. Alguém tem alguma sugestão antes de eu mandar para a assistência?
    • Olá amigos do fórum. Procuro uma solução para uma situação que não chega a ser um problema, mas que seria muito cômodo se conseguisse. Tenho um HP Pavilion G4. O Sistema Operacional nativo dele era o Windows 7. Acontece que no Gerenciador de Dispositivos de Áudio do Windows 7, a minha placa de som estéreo também era reconhecida na aba microfone. Então, ao utilizar programas como Hangouts, Skype, etc, eu conseguia facilmente transmitir o som que estava saindo das minhas placas de som para outras pessoas com 100% da qualidade original sem a necessidade de o microfone nativo do notebook ter que receber e reenviar esse som. Isso era muito útil às vezes. Como eu falei, não se trata de uma necessidade, e sim uma comodidade. Ao migrar para o Windows 10, ela continuou lá, no entanto, ao fazer uma restauração do computador (formatação limpa), a mesma já não se encontra na lista. Tem algo que eu possa fazer quanto a isso? Gostaria de algo mais simples, como comandos no prompt ou inclusões de chave no registro. Não gosto muito de ficar instalando programas à toa. Obrigado  
    • Troquei a CPU, porém mantive meu HD, o mesmo desativou a chave do Windows, e agora está solicitando senha, e não me lembro de ter senha nesta máquina, usei a do notebook, porém não deu certo. Pesquisei aqui no site mas não consegui encontrar nada de como resolver. alguém pode me dar um caminho para resolução desse caso? Grato.  
    • Não estou conseguindo configurar o Windows Update para procurar atualizações para outros produtos. Tenho o Office 2010 instalado e o Microsoft Security Essentials. Aparece a mensagem "Obtenha atualizações para outros produtos Microsoft. Saiba Mais" mas ao clicar aparece uma página web instruindo a carregar o Windows Update a partir do computador. Se tento atualizar por algum programa do Office no menu Ajuda, aparece a mesma coisa. Como procedo? Obrigado.
    • A placa da EVGA tem frequências um pouquinho maiores do que a Gigabyte.
O site BABOO está no ar para informar e ajudar o internauta de Windows. Este site foi publicado em 1999 por Aurélio "Baboo", engenheiro e um dos maiores especialistas brasileiros em Windows, que trabalha profissionalmente com esse sistema operacional desde 1987. Desde 2004 ele é premiado anualmente pela Microsoft como MVP (Most Valuable Professional) pela sua contribuição e ajuda à comunidade de usuários de Windows.

Em 2001 foi criado o
Fórum do BABOO para ajudar o internauta brasileiro a solucionar problemas e dúvidas sobre Windows, Segurança, Office, Hardware e outros temas. Desde 2010 a Microsoft também tem premiado o Mr.Million, administrador da área de Segurança do Fórum do BABOO, pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Atualmente ele é o único MVP brasileiro de Segurança em desktop.

O BABOO é o único site brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows e que participa diariamente e ativamente nos comentários e discussões do site e fórum BABOO.