Ir para conteúdo
Entre para seguir isso  
Pedrão

A memória não pode ser "read". Porque?

Mensagem Recomendada

Pedrão   

Olá

Quando eu instalo alguns programs aparece depois de instalado o seguinte aviso: A instrução "0xx004c741a" fez referência a memória no "0x00163550". A memória não pode ser "read". Clique em OK para encerrar o programa.

Acabou de acontecer isso quando eu instalei o The Sims agora há pouco.

Alguém sabe?


"Ama sempre, fazendo pelos outros o melhor que possas realizar. Age auxiliando. Serve sem apego. E assim vencerás."

Gigabyte GA-H81M-H, I5 3,100 MHz, 8G de RAM DDR3,Gigabyte GTX 960 2GB/128bits GDDR5, 2 HDs de 1 TB, Fonte Corsair CX600, Windows 7 Ultimate SP1, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo essa é fácil...

Limpe sua memória com uma borracha branca daquelas de apagar lápis que vem com uma capinha...

Uso muito esse metódo e funciona em 95% dos computadores em que faço manutenção!!!

É somente sujeira na maioria dos casos ou mal contato e as vezes muito raramente um dos microchips está estragado!!!...

Falowz!!!


Se não tens a solução não me traga problemas!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pedrão   

----------------

On 3/2/2003 1:58:30 AM Master Geek CD wrote:

Amigo essa é fácil...

Limpe sua memória com uma borracha branca daquelas de apagar lápis que vem com uma capinha...

Uso muito esse metódo e funciona em 95% dos computadores em que faço manutenção!!!

É somente sujeira na maioria dos casos ou mal contato e as vezes muito raramente um dos microchips está estragado!!!...

Falowz!!!

----------------

mas eu acabei de comprar esse pente de memória(256) e o outro já estava no micro . Há algum tempo sempre aparecia essa mensagem e agora voltou a aparecer de novo.

Mas o Windows está reconhecendo numa boa os 512 MB delas.

Já tinha um tempão que não aparecia essa mensagem.


"Ama sempre, fazendo pelos outros o melhor que possas realizar. Age auxiliando. Serve sem apego. E assim vencerás."

Gigabyte GA-H81M-H, I5 3,100 MHz, 8G de RAM DDR3,Gigabyte GTX 960 2GB/128bits GDDR5, 2 HDs de 1 TB, Fonte Corsair CX600, Windows 7 Ultimate SP1, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Quando ocorrer esse erro, vá em Iniciar > Painel de controle > Ferramentas administrativas > Visualizar eventos. O tipo desse evento é "Erro". Clique duas vezes no evento e depois clique em ; na caixa que abrir, clique em Sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pedrão   

----------------

On 3/2/2003 8:13:15 AM Rafael Vida wrote:

Quando ocorrer esse erro, vá em Iniciar > Painel de controle > Ferramentas administrativas > Visualizar eventos. O tipo desse evento é "Erro". Clique duas vezes no evento e depois clique em
; na caixa que abrir, clique em Sim.

----------------

Fui lá e apareceu a mensagem: We sorry...


"Ama sempre, fazendo pelos outros o melhor que possas realizar. Age auxiliando. Serve sem apego. E assim vencerás."

Gigabyte GA-H81M-H, I5 3,100 MHz, 8G de RAM DDR3,Gigabyte GTX 960 2GB/128bits GDDR5, 2 HDs de 1 TB, Fonte Corsair CX600, Windows 7 Ultimate SP1, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Heytor   

Isso tb aconteceu comigo, duas vezes ainda... quando instalei o jogo Age of Empires 2 e o programa DivX...

Compartilhar este post


Link para o post
Compartilhar em outros sites

----------------

On 3/2/2003 1:45:16 AM Pedrão wrote:

Olá

Quando eu instalo alguns programs aparece depois de instalado o seguinte aviso: A instrução "0xx004c741a" fez referência a memória no "0x00163550". A memória não pode ser "read". Clique em OK para encerrar o programa.

Acabou de acontecer isso quando eu instalei o The Sims agora há pouco.

Alguém sabe?
----------------

Após a limpeza das memórias verificar a desfragmentação do disco e que tipos de programas instalou recentemente (como disse the SIMS) será que o programa é original (o Jogo the sims necessita de um patch da Microsoft pra rodar legal no XP assim como muitos outros) onde está esse link num sei encontrava ele no site do baboo antigo esse agora num tô encontrando...


Se não tens a solução não me traga problemas!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

---------------- On 3/2/2003 2:26:41 PM Pedrão wrote: ---------------- Fui lá e apareceu a mensagem: We sorry... ----------------

É, comigo também acontece isso, pensei que tu fosse ter mais sorte... Acho que isso é problema do programa mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pedrão   

Desinstalei o The Sims e reinstalei Cd por CD(todos) e não apareceu mais a mensagem. Acho que são coisas do Windows.

Valeu pessoal


"Ama sempre, fazendo pelos outros o melhor que possas realizar. Age auxiliando. Serve sem apego. E assim vencerás."

Gigabyte GA-H81M-H, I5 3,100 MHz, 8G de RAM DDR3,Gigabyte GTX 960 2GB/128bits GDDR5, 2 HDs de 1 TB, Fonte Corsair CX600, Windows 7 Ultimate SP1, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tb tive este problema. A causa se deve a uma atualização do WinXP, que até hoje não consegui descobrir qual é, que afeta o player do InstallShield. Assim, todos os programas que possuem instaladores baseados no InstallShield darão este problema. Apesar de não saber quem é o causador, tenho uma solução:

1) baixe este arquivo: ikernel

2) instale o player do InstallShield (baseado em Web)

3) Após a instalação do player, apague a pasta C:Arquivos de programasArquivos comunsInstallShieldengine6Intel 32

4) Execute o "ikernel" que você baixou no passo 1.

5) Reinicie a máquina.

Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pedrão   

----------------

On 3/5/2003 12:27:01 PM infomaluco wrote:

Eu tb tive este problema. A causa se deve a uma atualização do WinXP, que até hoje não consegui descobrir qual é, que afeta o player do InstallShield. Assim, todos os programas que possuem instaladores baseados no InstallShield darão este problema. Apesar de não saber quem é o causador, tenho uma solução:

1) baixe este arquivo:

2) instale o
do InstallShield (baseado em Web)

3) Após a instalação do player, apague a pasta C:Arquivos de programasArquivos comunsInstallShieldengineIntel 32

4) Execute o "ikernel" que você baixou no passo 1.

5) Reinicie a máquina.

Boa Sorte!

----------------

Embora não esteja mais aparecendo essa mensagem vou usar essa dica. Quando eu olhei nas informações/Ambiente de software/Relatório de erros do Windows. Apareceram os erros nas instalações dos programas que deram a mensagem. E vários MsiInstaller.

Valeu!4.gif


"Ama sempre, fazendo pelos outros o melhor que possas realizar. Age auxiliando. Serve sem apego. E assim vencerás."

Gigabyte GA-H81M-H, I5 3,100 MHz, 8G de RAM DDR3,Gigabyte GTX 960 2GB/128bits GDDR5, 2 HDs de 1 TB, Fonte Corsair CX600, Windows 7 Ultimate SP1, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pedrão   

Pronto. Já fiz o que você falou Infomaluco. agora é só esperar pra ver se vai aparecer aquilo de novo.

abraço.


"Ama sempre, fazendo pelos outros o melhor que possas realizar. Age auxiliando. Serve sem apego. E assim vencerás."

Gigabyte GA-H81M-H, I5 3,100 MHz, 8G de RAM DDR3,Gigabyte GTX 960 2GB/128bits GDDR5, 2 HDs de 1 TB, Fonte Corsair CX600, Windows 7 Ultimate SP1, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×