Ir para conteúdo
Entre para seguir isso  
Pedrão

Dar boot pelo DVD do Win 7, para formatar com ele já instalado

Mensagem Recomendada

Olá pessoal

Tive um problema de "crash" aqui e toda vez que iniciava o Windows 7 Ultimate dava tela azul, mesmo em modo de segurança. Coloquei para dar boot pelo CD/DVD para tentar formatar e reinstalar o SO, mas não consigo. Parece que tem alguma "trava" que faz com que o Windows inicie e não apareçam as opções de instalação e formatação. Tentei com o CD do XP também pra formatar com ele e entrou no 7 do mesmo jeito.

A única maneira que consegui formatar foi desligando o HD principal, instalando o SO em outro HD, depois religuei o HD principal como slave e mandei formatá-lo. Só assim consegui.

Estou com medo de acontecer novamente algo parecido e não conseguir formatar o HD.

Alguém tem alguma dica?

Grato.

Isso é normal?

Editado por Pedrão

"Ama sempre, fazendo pelos outros o melhor que possas realizar. Age auxiliando. Serve sem apego. E assim vencerás."

Gigabyte GA-H81M-H, I5 3,100 MHz, 8G de RAM DDR3,Gigabyte GTX 960 2GB/128bits GDDR5, 2 HDs de 1 TB, Fonte Corsair CX600, Windows 7 Ultimate SP1, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal

Tive um problema de "crash" aqui e toda vez que iniciava o Windows 7 Ultimate dava tela azul, mesmo em modo de segurança. Coloquei para dar boot pelo CD/DVD para tentar formatar e reinstalar o SO, mas não consigo. Parece que tem alguma "trava" que faz com que o Windows inicie e não apareçam as opções de instalação e formatação. Tentei com o CD do XP também pra formatar com ele e entrou no 7 do mesmo jeito.

A única maneira que consegui formatar foi desligando o HD principal, instalando o SO em outro HD, depois religuei o HD principal como slave e mandei formatá-lo. Só assim consegui.

Estou com medo de acontecer novamente algo parecido e não conseguir formatar o HD.

Alguém tem alguma dica?

Grato.

Isso é normal?

A formatação no Seven não aparece por default, precisa selecionar a partição-drive, clicar em driver options(advanced)...

Além disto dependendo do cd do Seven que tem aí (full), (atualização), (recovery),etc...a opção pode não estar disponível...

Veja um passo a passo com imagens para ver se está procedendo corretamente...

http://enquantoisso.com/como-instalar-wind...-passo-a-passo/


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Compartilhar este post


Link para o post
Compartilhar em outros sites
A formatação no Seven não aparece por default, precisa selecionar a partição-drive, clicar em driver options(advanced)...

Além disto dependendo do cd do Seven que tem aí (full), (atualização), (recovery),etc...a opção pode não estar disponível...

Veja um passo a passo com imagens para ver se está procedendo corretamente...

http://enquantoisso.com/como-instalar-wind...-passo-a-passo/

Mas tatha. Não estou conseguindo é dar boot pelo CD/DVD. Nem do XP SP3 e nem do seven Ultimate 64bits. Mesmo colocando pra dar boot por eles entra direto no Windows. Aparece aquela tela pedindo pra apertar uma tecla para começar pelo CD, mas entra é no Windows do HD direto. (Y)

Acho que tem alguma coisa errada.


"Ama sempre, fazendo pelos outros o melhor que possas realizar. Age auxiliando. Serve sem apego. E assim vencerás."

Gigabyte GA-H81M-H, I5 3,100 MHz, 8G de RAM DDR3,Gigabyte GTX 960 2GB/128bits GDDR5, 2 HDs de 1 TB, Fonte Corsair CX600, Windows 7 Ultimate SP1, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Mas tatha. Não estou conseguindo é dar boot pelo CD/DVD. Nem do XP SP3 e nem do seven Ultimate 64bits. Mesmo colocando pra dar boot por eles entra direto no Windows. Aparece aquela tela pedindo pra apertar uma tecla para começar pelo CD, mas entra é no Windows do HD direto. (Y)

Acho que tem alguma coisa errada.

Desculpe, não tinha entendido o problema...

O teclado está normal, com numlock aceso nesta hora em que é solicitado pressionar uma tecla ??


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Desculpe, não tinha entendido o problema...

O teclado está normal, com numlock aceso nesta hora em que é solicitado pressionar uma tecla ??

Sim. Tudo normal. Isso que não estou entendendo. Porque não consigo entrar na tela de instalação dos Windows com o CD/DVD para fazer a formatação.

Mas por enquanto não estou precisando. é só uma garantia pro futuro, já que meu PC volta e meia dá esses crashs. (Y)


"Ama sempre, fazendo pelos outros o melhor que possas realizar. Age auxiliando. Serve sem apego. E assim vencerás."

Gigabyte GA-H81M-H, I5 3,100 MHz, 8G de RAM DDR3,Gigabyte GTX 960 2GB/128bits GDDR5, 2 HDs de 1 TB, Fonte Corsair CX600, Windows 7 Ultimate SP1, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema está na configuração de sua BIOS, que deve está setada para iniciar o PC pelo HD em primeiro lugar. Entre no setup (pressione a tecla del durante a inicialização), e escolha na opção de inicialização (aquela que tem uma ordem de boot, first, second, etc) inicializar primeiro pelo cd, deixando o hd como segunda opção. Daí, coloque o dvd do windows no driver, salve as mudanças (f10), e aguarde a inicialização. Aparecerá uma tela: "aperte uma tecla para iniciar pelo dvd..." É isso. Quanto a tela azul, 99% de chance de ser problema relacionado a memória ram do seu PC. Boa sorte.

Editado por EDU.62

Compartilhar este post


Link para o post
Compartilhar em outros sites
O problema está na configuração de sua BIOS, que deve está setada para iniciar o PC pelo HD em primeiro lugar. Entre no setup (pressione a tecla del durante a inicialização), e escolha na opção de inicialização (aquela que tem uma ordem de boot, first, second, etc) inicializar primeiro pelo cd, deixando o hd como segunda opção. Daí, coloque o dvd do windows no driver, salve as mudanças (f10), e aguarde a inicialização. Aparecerá uma tela: "aperte uma tecla para iniciar pelo dvd..." É isso. Quanto a tela azul, 99% de chance de ser problema relacionado a memória ram do seu PC. Boa sorte.

Muito obrigado amigo, mas se você ler o 3º post deste tópico vai ver que fiz isso e continua entrando direto no Windows do HD. Ele chega a dar o boot pelo DVD. Até manda apertar uma tecla para começar pelo DVD, mas quando entra é no do HD.

Já o caso da tela azul é um mistério completo. Já foram verificadas várias memórias, testadas outras VGAs e tudo que possa imaginar. Como estou usando agora apenas 2 HDs(1 PATA e 1 SATA) ao invés dos 4 que usava antes, estou torcendo pra não acontecer mais isso. Por enquanto a estabilidade está completa de acordo com alguns programas de Benchmark, se bem que mesmo com os 4 HDs eu cheguei a fazer vários benchs e não havia dado problema em nenhum. Quando o problema aparece é de uma hora pra outra sem mais nem menos.

Vlw.

Editado por Pedrão

"Ama sempre, fazendo pelos outros o melhor que possas realizar. Age auxiliando. Serve sem apego. E assim vencerás."

Gigabyte GA-H81M-H, I5 3,100 MHz, 8G de RAM DDR3,Gigabyte GTX 960 2GB/128bits GDDR5, 2 HDs de 1 TB, Fonte Corsair CX600, Windows 7 Ultimate SP1, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Muito obrigado amigo, mas se você ler o 3º post deste tópico vai ver que fiz isso e continua entrando direto no Windows do HD. Ele chega a dar o boot pelo DVD. Até manda apertar uma tecla para começar pelo DVD, mas quando entra é no do HD.

Nesse caso ou as mídias não são bootáveis ou quem está com problemas é a unidade de CD/DVD. (Y)


e_ponto.jpg

 

E-Ponto era o administrador deste fórum. Lamentavelmente ele faleceu dia 19/Out/2014 e fará muita falta para todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Nesse caso ou as mídias não são bootáveis ou quem está com problemas é a unidade de CD/DVD. (Y)

Consegui dar o boot com um CD de boot do Windows 98SE agora a pouco. Fiz um só pra testar.

[]'s

Editado por Pedrão

"Ama sempre, fazendo pelos outros o melhor que possas realizar. Age auxiliando. Serve sem apego. E assim vencerás."

Gigabyte GA-H81M-H, I5 3,100 MHz, 8G de RAM DDR3,Gigabyte GTX 960 2GB/128bits GDDR5, 2 HDs de 1 TB, Fonte Corsair CX600, Windows 7 Ultimate SP1, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, faz o seguinte tente testar esse DVD do Windows 7 em outra máquina pra ver se é bootar certinho e dá as opções normais pra instalar e tente também adquiri outro DVD do Windows 7 com alguém pra ver se o problema é na máquina!!!

Espero q tenha ajudado!!

Consegui dar o boot com um CD de boot do Windows 98SE agora a pouco. Fiz um só pra testar.

[]'s

Editado por alos1977

Eu recomendo!! Alan Web Page

banner-awp-HPG.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, faz o seguinte tente testar esse DVD do Windows 7 em outra máquina pra ver se é bootar certinho e dá as opções normais pra instalar(tentei com o do XP também) e tente também adquiri outro DVD do Windows 7 com alguém pra ver se o problema é na máquina!!!

Espero q tenha ajudado!!

Não precisa esquentar com isso não. Eu mesmo já não estou esquentando mais. (Y)

Obrigado.


"Ama sempre, fazendo pelos outros o melhor que possas realizar. Age auxiliando. Serve sem apego. E assim vencerás."

Gigabyte GA-H81M-H, I5 3,100 MHz, 8G de RAM DDR3,Gigabyte GTX 960 2GB/128bits GDDR5, 2 HDs de 1 TB, Fonte Corsair CX600, Windows 7 Ultimate SP1, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou ressuscitando esse tópico só pra dizer que o problema dos "crashs" não ocorreu mais. Por incrível que pareça, o que causava isso só pode ter sido os 2 HDs SATA que desliguei. Quero dizer que quando estavam ligados os 4 HDs acontecia esse problema direto e depois que desliguei 2 SATAS nunca mais aconteceu. Deve ser algum problema na minha placa-mãe, porque fonte não pode ser. Valeu! :O


"Ama sempre, fazendo pelos outros o melhor que possas realizar. Age auxiliando. Serve sem apego. E assim vencerás."

Gigabyte GA-H81M-H, I5 3,100 MHz, 8G de RAM DDR3,Gigabyte GTX 960 2GB/128bits GDDR5, 2 HDs de 1 TB, Fonte Corsair CX600, Windows 7 Ultimate SP1, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×