Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Lenita

Problemas com IE 8, IE 9 e certificados

3 posts neste tópico

Amigos, Bom Dia!

Desde de 31/03 tenho me deparado com um problema que não sei como resolver. Um amigo, pediu minha ajuda pois não conseguia acessar nenhum outro site, exceto o da página inicial. Navega por todo portal sem problemas, mas quando tentava ir pra outra página, o IE não ia de jeito nenhum. Sempre que dava um F5, aparece uma mensagem dizendo que "a janela estava ocupada". Desabilitei o modo 'protegido' (segurança), e por algumas tentativas tudo parecia ir bem. Devo dizer, que o SO é o Windows 7 e O IE 8.

Mas o problema voltou.

Olhando as configurações do meu PC do trabalho, esse item estava habilitado e não tinha esse problema (também Win 7 e IE8).

No dia 31/03, eu não liguei meu PC em casa, e só no dia 01/04 e fiz a formatação da máquina e instalei normalmente os softwares: Windows 7 e IE 8. O mesmo problema começou a dar no meu PC. Fiz de tudo, e nada de navegar e o mesmo erro acontecendo. Tentei reinstalar o IE 8 e cai na página de downloads da Microsoft e para minha surpresa, no item Português Brasil, na caixa de diálogo não aparece o IE 8 para win 7. Tive que instalar o IE9. Ai tudo complicou. Nada abre. É lerdo, demora apara abrir as páginas, erros de certificado aparecem a toda hora.

Tentei Chrome, mas até ele está dando erros de certificado nos itens do próprio Google (eu devo dizer que não gosto do Chrome e nem sei como configurá-lo direito).

E pra complicar, o PC de minha mãe começou a dar o mesmo erro de 'janela ocupada, e certificados'. Detalhe: ela usa o Windows XP e o IE 8. Só posso deduzir que o erro deve ser em alguma atualização do para o IE8 entre 28/03 e 01/04/11. Peço ajuda de vcs, porque sinceramente eu tô perdendo meus cabelos. Valeu pela ajuda.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tem o plugin do skype instalado vá em gerenciador de complementos,desative-o e veja se o problema continua...

Para download do IE8:

http://download.microsoft.com/download/2/0/2/2024A339-1256-445A-9B8B-1D509B44D46F/IE8-WindowsVista-x86-PTB.exe


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apenas em duas, das três máquinas apresentaram esse problema possue o Skype.

O laptop da minha irmã, estava desligado desde 5a. feira, dia 31/03 (Windows XP e IE 8). Eu liguei e desabilitei as atualizações. O problema não apareceu.

Formatei novamente minha máquina, e fiz as instalações dos softwares, mas deixei desabilitado as atualizações do Windows 7. Até agora nada ocorreu.

Valeu por sua ajuda.

Lenita

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 21 Mensagens
    • 461 Visualizações
    • 9 Mensagens
    • 495 Visualizações
    • 1 Mensagens
    • 108 Visualizações
    • 9 Mensagens
    • 448 Visualizações
    • 2 Mensagens
    • 155 Visualizações