Conteúdo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Fundo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Desenho: Liso Onda Linha Retalho Madeira Rocha Couro Colméia Vertical Triângulo
Bem-vindo ao Fórum do BABOO!

Desde 2000 o Fórum do BABOO tem ajudado milhões de internautas de Windows a resolverem seus problemas e dúvidas, além de ajudar na remoção de vírus e malwares de seus computadores. Somos o único fórum brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows, então se você tem uma dúvida ou problema que nenhum outro fórum resolve, poste-a aqui pois o MVP Babooadora desafios!
  

O Fórum do BABOO também conta com a participação exclusiva do administrador da área de Segurança MVP Mr.Million que tem reconhecimento internacional da Microsoft pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Se o seu computador está infectado por algum vírus, ele te ajudará a removê-lo!
  

Nosso time de especialistas também inclui Patropi  Osvaldomp  Caze  Ciro-Mota  XERLOUCO ROUMS  Tatha que responderão suas dúvidas sobre diversos assuntos.
 

Participe da nossa comunidade! 

 

Entre para seguir isso  
Seguidores 0
ultimate_live

TUTORIAL

Net Framework 3.5

85 posts neste tópico

Tentei instalar o Net Framework 3.5 e não consegui.

E não é pela web que estou instalando, mas sim usando a versão instalação offline, mas não instala. Tentei em modo de compatibilidade e também não funciona. Nem mesmo o Net Framework 3.5 SP1 instala.

Ambas tenho o instalador offline e não vai. E sem ele instalado eu não consigo rodar alguns programas.

O engraçado é que mesmo que seja um instalador offline, ao iniciar a instalação só aparece a opção: Conectar na net e baixar os arquivos necessários, ou então parar a instalação.

Tentei pela opção: TURN WINDURES FEATURES ON OR OFF e marquei a opção do Net Framework 3.5. Daí confirmei e o windows tentou se conectar ao windows update para baixar os arquivos mas não vai. Sempre dá um erro: 0x800F0906

Se alguém encontrou um problema semelhante, depois de pesquisar encontrei a solução:

Se não vai do jeito normal, então vai de outro.

Segue abaixo como foi feito:

Para ativar o .Net framework 3.5 em maquinas com uma instalação limpa com o Windows 8 Consumer Preview:]

1. crie uma pasta em C: chamada dotnet35

2. Monte a imagem da ISO e copie o conteúdo da pasta \sources\sxs ​para a pasta recém criada, ou use o comando abaixo:

xcopy e:\sources\sxs\*.* c:\dotnet35 /s

3. Execute o comando abaixo no prompt (cmd.exe) com privilégios de administrador:

Dism.exe /online /enable-feature /featurename:NetFX3 /All /Source:c:\dotnet35 /LimitAccess

Problema resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, estou exatamente com essa dificuldade. Não consigo instalar pelo windows update, tampouco pelo instalador offline.

Executando os comandos acima, no meio do processo recebo uma mensagem de erro.

C:\Windows\system32>Dism.exe /online /enable-feature /featurename:NetFX3 /All

ource:c:\dotnet35 /LimitAccess

Ferramenta de Gerenciamento e Manutenção de Imagens de Implantação

Versão: 6.2.9200.16384

Versão da Imagem: 6.2.9200.16384

Habilitando recurso(s)

[===========================65.8%====== ]

Erro: 0x800f081f

Não foi possível localizar os arquivos de origem.

Use a opção "Origem" para especificar o local dos arquivos necessários à resta

ação do recurso. Para saber mais sobre como especificar um local de origem, ve

http://go.microsoft.com/fwlink/?LinkId=243077.

O arquivo de log do DISM pode ser localizado em C:\Windows\Logs\DISM\dism.log

Alguma idéia para resolver a dificuldade?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Montou a sua imagem ISO antes de executar o comando para copiar o conteúdo ?

Criou a pasta dotnet35 na c: ?

Tem que montar a imagem com o Daemon tools,, Ultraiso ou outro similar.

Depois use o comando cmd (executar como administrador: xcopy e:\sources\sxs\*.* c:\dotnet35 /s (lembrando que aqui o e: é a minha unidade montada).

A sua pasta tem que ter o conteúdo da pastas: sources / sxs

Aqui testei na minha maquina virtual e funciona normalmente.

Talvez tenha errado em algum momento, ou então não copiou todo conteúdo para dotnet35.

Editado por ultimate_live

''

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem. Testei em uma VM, e a dica acima deu certo na versão final também.

robson.sebold, acho que errou em algum momento, ou então não copiou todos os arquivos para que pudesse habilitar o net framework 3.5.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Ultimate, Estou passando há dias pelo mesmo problema. Essa imagem ISO é do Windows 8? Eu fiz por atualização no site da Microsoft, por isso não tenho a ISO. Tem como enviar o contéudo dessa pasta "sources" para o meu email? agradeço pela dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz exatamente como falou, mas mesmo assim não deu certo... Provavelmente ó problema é nos arquivos da pasta, seria possível me enviar por e-mail? XXXXXXXXXXXXXX Windows 8 Pro 64bits. Obrigado, fico no aguardo.

Editado por Mr.Million

Remover e-mail. Use MP

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Esse tópico é útil para você?
Então compartilhe e ajude outros internautas!
Entre para seguir isso  
Seguidores 0

  • Vídeos do BABOO no YouTube

  • Posts

    • Fiz o que foi pedido, agora fui instalar o Chrome, o instalador não abre, o processo dele abre rapidamente no gerenciador de tarefas e desaparece.
    • Desinstale completamente o Chrome e todas as suas extensões, limpe a pasta dele em Arquivo de Programas, faça uma limpeza completa de Registro e Temporários com o CCleaner. Reinicie. Baixe daqui: https://www.google.com/chrome/browser/desktop/index.html e reinstale sem extensões.  
    • Executei o software e o Google Chrome permanece do mesmo modo.
    • O Chrome Software Removal Tool verifica o computador em busca de programas suspeitos que possam causar problemas no navegador, alertando o usuário caso algum seja encontrado. Se o Chrome Software Removal Tool encontrar algum problema, ele restaurará o navegador para as configurações originais. Alterações comuns causadas por plug-ins ou softwares de terceiros: 1. Mecanismo de busca padrão é diferente do definido pelo usuário
      2. Página inicial é diferente da definida pelo usuário
      3. Lista de extensões instaladas inclui algumas desconhecidas
      4. Janelas pop-up não são bloqueadas corretamente 1.  Faça download do Chrome Software Removal Tool  2. Execute-o e informe o resultado. Exemplo:
    • Aparentemente o PC está com desempenho melhor do que antes, já o Google Chrome quando eu abri o site do google.com.br abriu o site e logo depois redirecionou para este link: http://www.venturead.com/a/display.php?r=460868&t=20000&treqn=955099079&runauction=1&crr=2a76130065f5740acb28,EDNws2YyBzaUhEMARUNKpnRxcyawRDMn42RQFHM3NUQsNFYPl0S45EUsZzdQpTVnt2YNRFMIRGQvwkRxciZrdXZ0AzJ7RGedVXbwBmRxcid0AzJypXYdtzMscDLyYUMnQHNwcyMBBzJyYUMnonZrRDMnMjRxcickRDMnQDNxMjRxcSd1RDMnADN0YUMnoWd0AzJ3UjRxcibsRDMnUjNGFzJ2xGNwcyMwwiMGFzJtJHNwcSMzQzMxEGM7oDNgRzM1cDN6ADZ2UDZ0MjNzEmN3sTY1ADYgN2YgFzMGFzJxRDMnIzODBzJ6ATNGFzJnh3axRUMnYndEBzJv1WYs4GYpZ3ZhpHL6pHRwcCRwcyQxcic2Zna1d4f782ade3eed27a294&cbrandom=0.29003195102071255&cbtitle=&cbiframe=0&cbWidth=1366&cbHeight=662&cbdescription=&cbkeywords= E ainda está aparecendo anúncios assim: Com este link: https://www.liveadexchanger.com/a/display.php?stamat=m|%2C%2Cw3Yn43aroGU3B_-GH0dEdHP3xP.3ac%2CnY2pkBgVwBjWhQH4Q-shLpdwhobJ15vnPAVRyzYCZokDgN-C4LayBNYU5ouvLXlUEFnMwhDLpiGV2sjSzqdiSlNMTjq5Efy4iHdTZAO5olqoaF35kJW_gR0SCO-p659Lj4Cyr1fAIjrrDNAy8BUQm2nzyCBM-8NCVB_-q2V1SwN-qr8yk1MLR1mvmclmcF8NnxE-MYMd-VeUg8zftJeQSijl4ckR20QK9eUSBkF-XVNlaXfLwiHk_f9iyBDYRj3mxL4u8XO5ORUMxSx4r-25AFt0X-ICXSrVfaItZfPnavDe5foqK2sCoj4x4JSzcTXhmQ8DRzhV7lvkFjdZ_FIzlojeDRB7Ehs8UXHT0_cpU3fowmLGtMgNEEISyHc6jjqXf8HQurT2LQtrtfGA4n93RAtnadG6qd9CZIkS2OallpLhZw26EcTSyTN4BUr2zLSUPl6Q9_CvoPqbXtFjdPiBZP5nPovFdHTVTcXQ5ExmRaui0udjXqhYdSnTDjIdpwrewwo1xJfBJiJwrpsXYXIlFGp68E1kzVLLw924zCEL2iCSZxfj6KSQykgM5q8qj25q Tirei print da pagina do fórum Baboo, destaquei em vermelho os anúncios, qualquer site que abra aparece estes mesmos:
    • Aparentemente sem novos incidentes.   Acho que deu tudo certo.   Obrigado !
    • Onde compro leitor de cartão SD em loja física na cidade de S Paulo de boa marca e c/garantia?Santa Efigênia só xing ling, Kalunga só junto com cartão e ainda é multilaser que é um lixo.
      Americanas, extra, carrefour idem.
      Quero só o leitor. Obrigado
    • Download e extraia seus arquivos para o Desktop.

      Entre na pasta Tweaking.com - Windows Repair que foi criada e execute o Repair_Windows.exe.

      Clique em Step 5 e proceda como está na imagem abaixo:



      Depois em System Restore e Create . Após passar para outra aba e clicar e Repairs



      Clique no botão para desmarcar todas as Opções. Então marque:

      Reset Registry Permissions
      Reset File Permissions
      Repair Internet Explorer
      Remove Policies Set By Infections
      Repair Winsock & DNS Cache
      Remove Temp Files
      Repair Windows Updates
      Repair Proxy Settings
      Repair Windows Firewall
      Set Windows Services To Default Startup

      Em seguida deixe marcado como está na imagem e clique em Start Repairs.


       
      Aguarde, e ao finalizar o PC será reiniciado. Informe a situação atual do PC....................
    • Estava com a barra de tarefas travada, não conseguia clicar com o botão esquerdo nela só o direito, ai em outros foruns consegui chegar que o erro era nas "permissão incorreta do Windows search" ai fiz a primeira parte da tua sugestão e me resolveu o problema! Valeu, muito obrigado pela dica!   abraços    
    • Boa tarde. Posicionamento do desenvolvedor a respeito: https://toolslib.net/forum/viewthread/10947-adwcleaner-6044-mistakenly-deleted-advanced-systemcare-102-p/ https://forums.malwarebytes.com/topic/197749-advanced-system-care-10/#comment-1108877 https://forums.malwarebytes.com/topic/156729-is-advanced-system-care-malicious-in-anyway/ https://www.malwarebytes.com/pup/ No último vídeo no canal do Baboo no YouTube, o Baboo comenta sobre isso.
O site BABOO está no ar para informar e ajudar o internauta de Windows. Este site foi publicado em 1999 por Aurélio "Baboo", engenheiro e um dos maiores especialistas brasileiros em Windows, que trabalha profissionalmente com esse sistema operacional desde 1987. Desde 2004 ele é premiado anualmente pela Microsoft como MVP (Most Valuable Professional) pela sua contribuição e ajuda à comunidade de usuários de Windows.

Em 2001 foi criado o
Fórum do BABOO para ajudar o internauta brasileiro a solucionar problemas e dúvidas sobre Windows, Segurança, Office, Hardware e outros temas. Desde 2010 a Microsoft também tem premiado o Mr.Million, administrador da área de Segurança do Fórum do BABOO, pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Atualmente ele é o único MVP brasileiro de Segurança em desktop.

O BABOO é o único site brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows e que participa diariamente e ativamente nos comentários e discussões do site e fórum BABOO.