Ir para conteúdo
Entre para seguir isso  
xProblematiC

Placa-mãe não reconhece GTX 550 Ti

Mensagem Recomendada

Bom galera , eu comprei uma GTX 550 Ti, coloquei ela no PCI 2.0, mais a placa-mãe nao à reconhece, eu ligo o monitor nela mais a tela fica preta.

minha placa-mãe é uma Asus P5G41T-M LX

processador: Dual Core Intel Pentium E220, 2200 MHz

Fonte: WSCW 500W Reais

Desde já agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Voce esta usando o cabo da VGA pro monitor ?

Teste a VGA em outro PC, teste outra fonte, teste em outra placa mae.

O PC da algum bip ?


Asus P5KPL AM/BR / Core 2 Duo E7500 @ 3,22Ghz / 2GBs Corsair 800 Mhz @876 Mhz / Fonte Aerocool 500W Reais / HD SATA II 320 GB + 1 TB Seagate Externo / EVGA GTX 550Ti / Windows Seven Ultimate 7600 32 Bits / Razer Abyssus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, como essa motherboard tem uma VGA integrada usando memória compartilhada é bem provável que você tenha que (antes de mais nada) acessar as configurações na BIOS para desarmá-la para que o sistema detecte sua VGA offboard. Consulte o manual da sua motherboard onde provavelmente no capítulo 'Advanced Menu' você encontrará essas informações no item 'Onboard Device Configuration'.


Dúvidas enviadas por MP não serão respondidas. Poste-as no Fórum!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×