Ir para conteúdo

BABOO e KTS 2018 no YouTube Loja online do BABOO

Entre para seguir isso  
Welysson

Problemas com GPO "O nome da rede especificada não está mais disponível"

Mensagem Recomendada

Boa noite,

Sou iniciante em gerenciamento do Windows Server 2008 R2 e fiz a instalação normal do SO. Instalei algumas funções e serviços, dentre elas o ActiveDirectory. Agora estou tentando criar as diretivas do grupo, porém ao tentar criar dentro do Gerenciador de Diretivas de Grupo ele exibe a seguinte mensagem "O nome da rede especificada não está mais disponível".

Atualmente consigo já conectar no servidor via Active Directory, criar usuários, grupos, etc.

Segue um PS da tela

Alguém tem idéia do que possa ser?

Agradeço a ajuda desde já.

post-120892-0-97636700-1343624357_thumb.

Editado por Welysson

''

- MB ECS KM400-M2 (v1.0) | Athlon XP 2200+ @ 2.09GHz | 1024Mb = 1x 512 Kingston + 1x 512 Sansung. | HD 80GB Maxtor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hoje me deparei com alguns computadores que estão com o seguinte erro:
 
Tipo de evento: Erro
Fonte do evento: Userenv
Categoria do evento: Nenhuma
Identificação do evento: 1058
Descrição: O Windows não pode acessar o arquivo gpt.ini para GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=
domínio,DC=com. O arquivo deverá estar em <\\domínio\sysvol\domain\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (Acesso negado. ). Processamento da diretiva de grupo cancelado. Para obter mais informações, consulte o Centro de Ajuda e Suporte em http://support.microsoft.com.
ou
Descrição: O Windows não pode acessar o arquivo gpt.ini para GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=
domínio,DC=com. O arquivo deverá estar em <\\domínio\sysvol\domain\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (Caminho da rede não encontrado. ).
A Microsoft tem a seguinte KB com as possíveis soluções: KB 842804.
Porém, para mim, nenhuma das soluções apresentadas funcionou. Após muito procurar, verifiquei nesta KB uma frase que me guiou para a solução: Esse problema pode ocorrer se o processo do winlogon tenta processar as diretivas de grupo antes da execução dos outros componentes.
Legal! Então eu apliquei a solução de acrescentar a chave de registro:
  1. Clique em Iniciar, em Executar na caixa Abrir, digite regedit e clique em OK.
  2. No Editor do Registro, encontre a seguinte subchave do registro: 
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
  3. Se a entrada WaitForNetwork estiver faltando, é necessário adicioná-la. Para fazer isto, execute as seguintes etapas: 
    1. Clique com o botão direito do mouse na subchave Winlogon, clique em Novo e em Valor DWORD.
    2. Na caixa Nome do valor, digite WaitForNetwork.
  4. Clique com o botão direito do mouse em WaitForNetwork e clique em Modificar.
  5. Na caixa de diálogo Editar valor DWORD, na caixa Dados do valor, digite 1 e clique em OK.
  6. Encerre o Editor do Registro
Em seguida, eu abri o controlador de conexões de rede. Vá em INICIAR>EXECUTAR>Ncpa.cpl
Sabia Dessa? Mais rápido que Painel de controle, Conexões de Rede.
 
Na própria Janela, vá em AVANÇADO, OPÇÕES AVANÇADAS. Ao abrir vá na aba ORDEM DOS PROVEDORES, e mova REDE MICROSOFT Windows para cima até ser o primeiro provedor da lista. Clique OK.
 
Depois abra o prompt de comando (prefiro assim para ver possiveis mensagens de erro) e digite GPUPDATE /sync /force /boot
 
FUNCIONOU!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa modificação foi feita no servidor?


Igor Sena

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×