Ir para conteúdo
Entre para seguir isso  
raulloc

Play Station 2 não lê jogos depois de usar midia Smartbuy

Mensagem Recomendada

raulloc   

Olá Amigos...

Comprei um console Play Station 2 Slim com 3 meses de uso, em bom estado, sem problema algum. Ele é destravado, com chip Matrix, só n sei a versão do chip. Até ai tudo bem, rodava todos os jogos e todas as midias: LG, Sony, Multilaser, Aone, Hontek, Elgin, PrintPlus, Ridata, Ylyt, Emtec, enfim várias. dessas listadas eu uso mais Aone e Hontek. OK, dai antes de ontem comprei um Pack com 100 unidades da marca Smartbuy, gravei alguns jogos e todos funcionaram perfect, mas ao colocar os outros jogos gravados nas outras midias de outras marcas, o console não rodava o jogo, a assim aparecendo aquela tela vermelha quando um disco não pode ser lido. Sendo que meu aparelho é destravado, e rodava, qualquer jogo e qualquer midia sem problemas, gostaria de saber o por que desse problema. creio q não tem nada a ver jogar muito ou pouco, em função de estragar o laser se jogar por muito tempo, pq foi desenvolvido para isso, creio tb que assistir filmes no aparelho n causa qualquer tipo de problema por que tb foi produzido um sistema para leitura de DVD. Em minhas mãos apenas derrubei o Memory Card no chão, que não tem nada a ver com esse tipo de problema. Tudo bem quem é usado e vem de outra mão, mas o antigo dono é um parente meu, e muito confiável.

Gostaria de saber o que pode ter causado esse problema, espero soluções e fico no aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Visitante
Este tópico é muito antigo e está impedido de receber novos posts. Se você quiser ajuda ou suporte, crie um novo tópico.
Entre para seguir isso  

×