Conteúdo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Fundo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Desenho: Liso Onda Linha Retalho Madeira Rocha Couro Colméia Vertical Triângulo
Bem-vindo ao Fórum do BABOO!

Desde 2000 o Fórum do BABOO tem ajudado milhões de internautas de Windows a resolverem seus problemas e dúvidas, além de ajudar na remoção de vírus e malwares de seus computadores. Somos o único fórum brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows, então se você tem uma dúvida ou problema que nenhum outro fórum resolve, poste-a aqui pois o MVP Babooadora desafios!
  

O Fórum do BABOO também conta com a participação exclusiva do administrador da área de Segurança MVP Mr.Million que tem reconhecimento internacional da Microsoft pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Se o seu computador está infectado por algum vírus, ele te ajudará a removê-lo!
  

Nosso time de especialistas também inclui Patropi  Osvaldomp  Caze  Ciro-Mota  XERLOUCO ROUMS  Tatha que responderão suas dúvidas sobre diversos assuntos.
 

Participe da nossa comunidade! 

 

Entre para seguir isso  
Seguidores 0
unhappydream

Windows 7 travando a cada 2 horas de uso

12 posts neste tópico

Boa noite (:

A história é a seguinte, meu notebook estava funcionando normalmente porém com muitos programas inúteis instalados e muito espaço em disco ocupado "a toa". Resolvi formatar a máquina e reinstalar o 7, até aí tudo bem, mas desde então o PC trava completamente depois de um certo tempo de uso. Fui pesquisar e vi que poderia ser o driver da placa de vídeo, entrei no site da Intel e atualizei com o utilitário que eles disponibilizam, porém o problema persiste. Nunca havia acontecido antes, estou com pouquíssimos programas instalados neste momento e tudo para a ponto de não conseguir nem mexer o mouse e ter que desligar retirando a bateria. Alguém faz ideia do que possa estar causando este inconveniente?

Agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se formatou com o CD ou Pendriver, estes tem que estar com todos arquivos completos e drivers do sistema, justo para não ter falhas.

Entrou na BIOS, onde o HD é 1º Boot, altera para Cdrom, concluída a instalação, retorne o HD em 1º Boot.

Um detalhe: Chegando no assistente item das partições, tem que deletar a C:/ e criar uma nova no lugar, onde formatará novo sistema do zero. Senão ocorre estes tipos falhas.

Siga a dica no link, este não pode faltar num PC, no geral limpa todos arquivos temporários do sistema e internet, corrige falhas e arquivos inválidos, limpa chaves de registros DLL inexistentes, além de muitas funções importantes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade eu formatei direto da outra partição do HD, como já havia feito outras vezes. Já utilizo o CCleaner, ontem deixei o windows baixando atualizações e instalando, vou ver agora se o problema persiste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não ficou claro este ponto (formatei direto da outra partição do HD). Dependendo como foi pode justo aí o problema. Qualquer dúvida estamos aqui para ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não foi esse o problema pois eu sempre faço dessa forma e nunca aconteceu antes. Eu rodo o arquivo iso com o daemon tools e ele formata normalmente. Notei que quando ele trava, a primeira coisa que acontece é o tema "aero" ser desabilitado, depois o uso do cpu em 100% e o note começa a fazer um barulho mais alto que o normal .-.

Ps: Já desativei o Aero e trava da mesma forma.

Editado por unhappydream

''

Compartilhar este post


Link para o post
Compartilhar em outros sites

Achei esta dica Microsoft na internet: Não é normal esse comportamento do sistema, verifique se o Aero é desabilitado ao abrir algum programa, pois alguns deles não são compatíveis. Procedimentos:

Clique em Iniciar, meu Computador, botão direito do mouse e em seguida Propriedades.

Acesse a opção do lado direito "Alterar Configurações".

Na guia avançado, em Desempenho clique em Configurações.

Selecione a opção "Ajustar para obter um melhor desempenho"

Clique em Aplicar e em seguida OK.

Faça uma atualização do driver de vídeo de sua máquina, para encontrar o driver, acesse o site do fabricante do computador e faça uma busca pelo modelo de sua máquina.

Outra: Iniciar, executar, digite services.msc e enter. No console serviços do Windows localize: Gerenciador de janelas da Área trabalho. De 02 clicks no item abre caixa, selecione Parar e aplicar. Depois escolha opção Reiniciar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso pra mim está parecendo problema de aquecimento, com o computador aquecido, ele trava.

verifique se a ventoinha está funcionando e se o hd também não está com problemas.

O caso é um Notebook.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega Misson, citei que é Notebook porque para mexer neste setor terá que ser numa assistência técnica. Para o usuário não há condições de efetuar a tarefa. Dependendo do Notebook, na desmontagem até chegar no cooler interno, sobra apenas a carcaça (gabinete) sobre a mesa, tem que desmontar inteiro. Então complica.

Em PC de mesa é fácil abrir, desmontar, limpar, etc. Neste podemos até passar dicas como executar. Estamos aqui.

Obrigado, valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ah sim, eu não compreendi, tem que levar na assistencia tecnica sim, porque é complicado abrir notebooks, podendo correr o risco de danificar eles na abertura quando não feita por pessoa não qualificada.

leve o notebook para uma assistencia se notar que ele não esta refrigerando (não estiver saindo vento nas frestas do notebook).

Editado por misson

''

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente, problema resolvido. Formatei mais uma vez e agora tudo voltou ao normal :)

Talvez tenha sido algum arquivo que corrompeu-se durante a instalação anterior, mas provavelmente eu nunca saberei o real motivo xD

Muuito obrigada pela ajuda e paciência de todos (;

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Esse tópico é útil para você?
Então compartilhe e ajude outros internautas!
Entre para seguir isso  
Seguidores 0

  • NOVIDADES DO SITE BABOO

  • Posts

    • - Eu costumo orientar sempre as pessoas a fazer o seguinte: - Configure o Modem (Equipamento do NET Vírtua) em Modo: Bridge se o mesmo for com Wireless integrado, pois estes Equipamentos são muito fracos no quesito qualidade de Sinal, procure pelo Manual dele na Internet e Configure em Modo Bridge. - Roteador sempre deve ser Configurado em Modo: Dynamic IP (IP Dinãmico) e efetuado o Clone MAC Address para o NET Vírtua, e a Wireless também deverá ser Configurado no Roteador - Sempre escolha Modo de Modulação: G/N Mixed e ou G/N/AC Mixed - Largua do Canal: Escolha Automático ou 20/40 - Canal , escolha sempre um livre e que não esteja sendo utilizado por Vizinhos - Repetidor sempre deverá ser Configurado com ás Informações idênticas ao Roteador  
    • Olá pessoal, Minha dúvida é bem simples, tenho uma formula com muitas condições na celula (A1).  O que eu gostaria é alterar todas as condições de A1 para B2 com um unico comando ao inves de alterar uma por uma.  A muito tempo eu fazia isso pelo teclado, mas agora não lembro a teclas. Um exemplo, mudar disso:  =SE(A1=C2;1);SE(A1=D2;2);SE(A1=E2;5);SE(A1=F2;6)etc...
      Para isso : =SE(B2=C2;1);SE(B2=D2;2);SE(B2=E2;5);SE(B2=F2;6)etc...
    • Olá pessoal, Minha dúvida é bem simples, tenho uma formula com muitas condições na celula (A1).  O que eu gostaria é alterar todas as condições de A1 para B2 com um unico comando ao inves de alterar uma por uma.  A muito tempo eu fazia isso pelo teclado, mas agora não lembro a teclas. Um exemplo, mudar disso:  =SE(A1=C2;1);SE(A1=D2;2);SE(A1=E2;5);SE(A1=F2;6)etc...
      Para isso : =SE(B2=C2;1);SE(B2=D2;2);SE(B2=E2;5);SE(B2=F2;6)etc...
    • Olá pessoal, Minha dúvida é bem simples, tenho uma formula com muitas condições na celula (A1).  O que eu gostaria é alterar todas as condições de A1 para B2 com um unico comando ao inves de alterar uma por uma.  A muito tempo eu fazia isso pelo teclado, mas agora não lembro a teclas. Um exemplo, mudar disso:  =SE(A1=C2;1);SE(A1=D2;2);SE(A1=E2;5);SE(A1=F2;6)etc...
      Para isso : =SE(B2=C2;1);SE(B2=D2;2);SE(B2=E2;5);SE(B2=F2;6)etc...
    • Instalei o driver de vídeo da AMD mais recente e ele identifica como M260. Fui na página da Dell, informei o número da etiqueta de serviço e vi nas configurações do note, consta AMD M265.

      O driver fornecido pela Dell, realmente instala como M265 de 2014. Já o mais atual da AMD, não. Inclusive baixei de forma manual um driver para o M265 e mesmo assim a AMD instala o M260. Tanto o driver da Dell quanto o mais recente da AMD, estão bem quentes chegando a 92°C até 100°C. Nas configurações de energia quando coloco pra "Otimizar o desempenho" do vídeo, o jogo roda a 60FPS tranquilamente. Porém esquenta demais, até queima embaixo.

      Agora estou usando as configurações que preservam a vida útil da bateria e o jogo está rodando a 40FPS e a 75°C.

      É muito frustrante você ter uma placa de vídeo com potência suficiente para rodar seu jogo favorito em 60FPS e não poder por deficiência no sistema de resfriamento planejado pela Dell.

      Quem tiver mais alguma ideia. Por favor.

         
    • Boa tarde pessoal.   Estou com problemas com a minha conexão WiFi, ela está muito instável atualmente, pelo menos 3 vezes por dia preciso resetar o roteador, acredito que o problema esteja no roteador um WDR 4300 (N750 da TP Link), segue os dados da minha rede: Net Virtua 1 Roteador WDR 4300 (N750 TP Link) 1 Repetidor da WA 850 RE (TP Link) 1 Computador ligado no cabo de rede. 1 Impressora Epson L365 WiFi 4 Celulares 1 Smart TV 2 Chromecast 1 PS4 1 Xbox 360 1 Tablet   Nem sempre todos estão conectados. Será que o roteador está sub dimensionado? Ou está mal configurado? Desde já agradeço a atenção.
    • Valeu, amigo. Obrigado.
    • Uma solução neste caso seria instalar os coolers alternativos de base, já que não há muito o que melhorar na refrigeração interna dele.
    • Não há outra alternativa se não forçar o reset para nova tentativa de instalação.
    • Lamentavelmente o navegador Opera está nas mãos dos chineses desde o ano passado. Eles pagaram US$ 600 milhões por ele e as apps da Opera..
O site BABOO está no ar para informar e ajudar o internauta de Windows. Este site foi publicado em 1999 por Aurélio "Baboo", engenheiro e um dos maiores especialistas brasileiros em Windows, que trabalha profissionalmente com esse sistema operacional desde 1987. Desde 2004 ele é premiado anualmente pela Microsoft como MVP (Most Valuable Professional) pela sua contribuição e ajuda à comunidade de usuários de Windows.

Em 2001 foi criado o
Fórum do BABOO para ajudar o internauta brasileiro a solucionar problemas e dúvidas sobre Windows, Segurança, Office, Hardware e outros temas. Desde 2010 a Microsoft também tem premiado o Mr.Million, administrador da área de Segurança do Fórum do BABOO, pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Atualmente ele é o único MVP brasileiro de Segurança em desktop.

O BABOO é o único site brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows e que participa diariamente e ativamente nos comentários e discussões do site e fórum BABOO.