Ir para conteúdo
Entre para seguir isso  
Marlonxv

Não consigo instalar Net Framework 4.5

Mensagem Recomendada

Olá Marlon,

 

O .NET Framework 4.5 não é compatível com o Windows XP. Para instalá-lo é necessário o Windows Vista SP2 ou mais recente.

 

O último .NET Framework lançado para o Windows XP é o 4.0, que pode ser baixado em http://www.microsoft.com/pt-br/download/details.aspx?id=17851.

 

Boa sorte! (Y)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Siga as instruções: http://www.brasilplayforever.com/t20661-ajuda-com-o-keybinder  ;)

 

É necessário o .Net Framework 3.5 e talvez o Windows Installer citado no tópico.


e_ponto.jpg

 

E-Ponto era o administrador deste fórum. Lamentavelmente ele faleceu dia 19/Out/2014 e fará muita falta para todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o 3.5 era um dos maiores, reunia os conjuntos de .net anteriores....seria muito provavel q você tivesse instalado no PC ja, vem nas atualizações do windows

procuro sempre usar o 3.5 nos programas q desenvolvo pois é um dos mais comuns de se ter no PC do XP em diante

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico é muito antigo e está impedido de receber novos posts. Se você quiser ajuda ou suporte, crie um novo tópico.
Entre para seguir isso  

×