Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

RCoelhoItajai

HD falhou após formatação

4 posts neste tópico

Tenho um PC antigo com xp sp3 pra testar componentes. Usava uma HD Maxtor Athena (20 GB). o Windows XP estava dando uma série de erros. Como o cd do xp não carregava alguns arquivos conectei o HD em outro PC e tentei formatá-lo.

 

A formatação nunca terminava; sempre dava erro. Numa última tentativa o HD sumiu. Não aparece mais em lugar nenhum a não ser na BIOS. Mesmo aparecendo na BIOS dá erro  e não consigo fazer mais nada. Acho que morreu.

 

Alguém com alguma sugestão?

Desde já sou muito grato.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

mesmo q apareça, nao recomendo usar, HD dando erro você ja sabe q nao vai longe e o q tiver vai perder


VB.Net & C#

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
mesmo q apareça, nao recomendo usar, HD dando erro você ja sabe q nao vai longe e o q tiver vai perder

 

Bom dia Nickosoft. Na verdade o backup já tinha sido feito. Eu queria mesmo era zerá-lo pra verificar se o SO voltava ao normal.

Alguma sugestão?

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse HD ja era, e não tem pq insistir em fazer um HD problematico voltar a funcionar, so pra perder o q vai por dentro


VB.Net & C#

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 2 Mensagens
    • 104 Visualizações
    • 1 Mensagens
    • 297 Visualizações
    • 5 Mensagens
    • 226 Visualizações
    • 3 Mensagens
    • 216 Visualizações
    • 2 Mensagens
    • 203 Visualizações