Ir para conteúdo
  • Cadastre-se

Mensagem Recomendada

Boa noite, vi todo quanto é tópico em foruns na internet/google, porem nenhum resolve o problema

presto serviço pra uma empresa da qual precisa usar o net use lpt1 pra fazer impressão na rede...estava tudo ok quando estava no windows xp

essa semana migramos pro windows 8 e os problemas começaram.

 

maquina da qual esta a impressora instala e compartilhada * win8 *, todas as outras maquinas com windows 2003 e xp conseguem imprimir nela.

porem as maquinas q estao com windows 8,net use sem acesso negado

segue a regra

 

net use lpt1 \\nomedamaquina\compartilhamentoimpressora ( conexão ) OK

dir >lpt1 ( acesso negado )

 

ja tentei de tudo, fazer em lpt2, 3....dei permissoes nas pastas, nas impressoras, nos usuarios, ( control userpassswords2 ) e nada

alguém tem uma luz ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara descreva melhor as coisas, não deu pra entender muito, mas se entendi bem e se utiliza o prompt de comando pra digitar tal comando, então tente executar o prompt como administrador, quando clicar com o botão direito em cima do prompt, verá esta opção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

fala *ALX11* primeira coisa q fiz, quando vi o acesso negado, abrir o cmd como adm, e também ativei a conta adm do windows 8, logando por ela....e mesma assim

acesso negado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deixa ver se entendi bem a situação, você tem uma máquina com Windows 8 que possui uma impressora instalada, sendo que outras duas máquinas com Windows XP e Windows 2003 conseguem imprimir nela, porém outras máquinas com Windows 8 não conseguem?????

Se sim, pergunta, se isso é na sua casa, estão na mesma rede doméstica?? se não é na sua casa [no trabalho], consegue ver outros PC's da rede???

Compartilhar este post


Link para o post
Compartilhar em outros sites

maikinhogoulart veja se este procedimento resolve o problema.

 

 Desabilite SMBv2 e SMBv3 nas máquinas clientes executando os seguintes comandos:

> sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi

> sc.exe config mrxsmb20 start= disabled

Reinicie a máquina

O 2003 e XP utilizam SMB1 e estão imprimindo, então você deve forçar as máquinas Windows 8 a usar SMB1 pois por default elas utilizam SMB2 e SMB3.


e_ponto.jpg

 

E-Ponto era o administrador deste fórum. Lamentavelmente ele faleceu dia 19/Out/2014 e fará muita falta para todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia *E-Ponto* agradeço pela sua resposta, q inclusive não sabia dessa informação, sobres os SMB´s, dei uma pesquisada a fundo e só reforçando sua informação.

O protocolo SMBv2 foi introduzido no Windows Vista e Windows Server 2008. 
O protocolo de SMBv3 foi introduzido no Windows 8 e Windows Server 2012.
até cogitei a possibilidade de desativar o SMB3 e usar o SMB1, porem eu perderia mtos recursos da rede... na qual estou usando o win8 justamente pela melhorar na rede. enfim apos 1 semana batendo a cabeça agora de pouco arrumei a solução... 
 
(maquina com win8 e impressora compartilhada) criei um usuário * geral * com privilégios de adm com * senha * 123456( detalhe q sem a senha não funcionava ) e deixe o compartilhamento da rede *protegido por senha* isso mesmo, (protegido por senha)
nas estaçoes agora independente do windows o comando é o mesmo:
net use lpt1 \\maquina\impre /user:geral 123456 /persistent:yes
resolvido...fiz a bat subir com o windows e tudo ficou ok
agradeço a todos pela ajuda!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...