Ir para conteúdo
Entre para seguir isso  
maneiro

Atualização do Windows 8 para o 8.1

Mensagem Recomendada

Ok Misson, quando eu voltar para o windows 8 seguirei seus passos detalhadamente, agradeço muito sua ajuda.

Você já teve esse adaptador e teve o mesmo problema, como foi? Abraços


Windows 10 Pro / Placa-mãe Asus M5A88 M / Processador Amd Phenom X6 1055T 2.8

Video RX 460 PowerColor 4G / 4 x 4 DDR 3 1333 / Ssd 128 / Hd 1.5 Gb Sata 2 / Hd 500 Gb Sata 3

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você deve primeiro remover o driver e programa da tp-link, depois reinicia e reinstale pelo gerenciador de hardware do Windows.

 

 

esse problema com seu  adaptador wireless tp link tl 722n (fica caindo a conexão) ocorre porque você instalou o software da tp-link, nele tem uma configuração que faz o adaptador desligar depois de certo tempo para economizar energia, basta desinstalar ele totalmente, inclusive o driver e ir no gerenciador de hardware do Windows e instalar manualmente por lá, sem usar o programa de instalação do cd do fabricante, assim resolverá seu problema, a única coisa que irá usar do cd será o driver, não instale o programa do fabricante.

Leia mais: http://www.babooforum.com.br/forum/index.php?/topic/767723-atualização-do-windows-8-para-o-81/page-3#ixzz2YreAHRFP

Misson, fiz conforme você disse detalhadamente e continua caindo.


Windows 10 Pro / Placa-mãe Asus M5A88 M / Processador Amd Phenom X6 1055T 2.8

Video RX 460 PowerColor 4G / 4 x 4 DDR 3 1333 / Ssd 128 / Hd 1.5 Gb Sata 2 / Hd 500 Gb Sata 3

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho ele, inclusive foi como descrevi acima que resolveu meu problema.

 

o problema eu ainda continuo achando que houve algum problema e não foi removido o programa da tp-link do registro, ele que faz a conexão desligar.

 

procure remover tudo novamente, reiniciar do zero e desplugar a placa.

 

reinicia e use o micro 1 vez sem ele.

 

depois reinicia com a placa plugada e instala o driver pelo gerenciador de hardware do Windows.   (não instala o software da tp-link)

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho ele, inclusive foi como descrevi acima que resolveu meu problema.

 

o problema eu ainda continuo achando que houve algum problema e não foi removido o programa da tp-link do registro, ele que faz a conexão desligar.

 

procure remover tudo novamente, reiniciar do zero e desplugar a placa.

 

reinicia e use o micro 1 vez sem ele.

 

depois reinicia com a placa plugada e instala o driver pelo gerenciador de hardware do Windows.   (não instala o software da tp-link)

Misson, eu estava com o windows 7 e voltei pro 8 pra tentar o que você disse, não havia nada instalado e instalei direto pelo gerenciador de dispositivos, não tem nada da tp link, selecionei somente os drives e continua caindo, no windows 7 não caia.


Windows 10 Pro / Placa-mãe Asus M5A88 M / Processador Amd Phenom X6 1055T 2.8

Video RX 460 PowerColor 4G / 4 x 4 DDR 3 1333 / Ssd 128 / Hd 1.5 Gb Sata 2 / Hd 500 Gb Sata 3

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

então a única explicação que tenho para este problema é que o driver deste dispositivo não esta funcionando direito no Windows 8, está com problemas, você já tentou obter uma versão mais atualizada do driver no site do fabricante ?????? pode até ser uma versão de teste do Windows 8.1, pois é para ser compatível os drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então a única explicação que tenho para este problema é que o driver deste dispositivo não esta funcionando direito no Windows 8, está com problemas, você já tentou obter uma versão mais atualizada do driver no site do fabricante ?????? pode até ser uma versão de teste do Windows 8.1, pois é para ser compatível os drivers.

No site da tp link só tem o beta e estou usando ele. A frequência que ele cai não é alta, tipo, a cada 3 horas de uso ele cai... não dá pra entender... dá pra levar....


Windows 10 Pro / Placa-mãe Asus M5A88 M / Processador Amd Phenom X6 1055T 2.8

Video RX 460 PowerColor 4G / 4 x 4 DDR 3 1333 / Ssd 128 / Hd 1.5 Gb Sata 2 / Hd 500 Gb Sata 3

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  

×