Conteúdo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Fundo: Default Ardósia Uva Barbie Morango Pôr do sol Banana Folha Chocolate Madeira
Desenho: Liso Onda Linha Retalho Madeira Rocha Couro Colméia Vertical Triângulo
Bem-vindo ao Fórum do BABOO!

Desde 2000 o Fórum do BABOO tem ajudado milhões de internautas de Windows a resolverem seus problemas e dúvidas, além de ajudar na remoção de vírus e malwares de seus computadores. Somos o único fórum brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows, então se você tem uma dúvida ou problema que nenhum outro fórum resolve, poste-a aqui pois o MVP Babooadora desafios!
  

O Fórum do BABOO também conta com a participação exclusiva do administrador da área de Segurança MVP Mr.Million que tem reconhecimento internacional da Microsoft pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Se o seu computador está infectado por algum vírus, ele te ajudará a removê-lo!
  

Nosso time de especialistas também inclui Patropi  Osvaldomp  Caze  Ciro-Mota  XERLOUCO ROUMS  Tatha que responderão suas dúvidas sobre diversos assuntos.
 

Participe da nossa comunidade! 

Entre para seguir isso  
Seguidores 0
mariaeduardac

EXCEL - Fórmula com células vazia

4 posts neste tópico

Olá,

 

Tenho uma planilha de Controle de Pagamento de NF's para controlar os vencimentos, quando está faltando uma semana ela fica como "à vencer" quando passa da data fica como "atrasado", e assim por diante.

Mas quando eu não preencho à coluna "data de vencimento" a coluna "Situação" fica "#N/D" e a coluna "Dias que faltam para o vencimento" fica "-41674" como se a célula vazia equivalesse a data 00/01/01, assim:

 

Data de vencimento         Situação             Dias que faltam para o vencimento      Data de pagamento

                                          #N/D                                 -41674

 

 

Que fórmula aplico para que enquanto a data não é preenchida as outras colunas não sejam preenchidas??

 

 

TESTE controle notas fiscais.zip

Editado por mariaeduardac

''

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Maria Eduarda

 

 

Baixe a planilha e veja se é isto que vc deseja:

 

04_02_14_TESTE controle notas fiscais_Patropi.zip

 

Dê retorno.

 

Um abraço.

 

 


Patropi - Moderador

Se a resposta foi útil, clique na flechinha verde, que fica no canto inferior direito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá MariaEduardaC,

 

Faça testes com as seguintes fórmulas:

 

Em H5

 

=SE(ÉNÚM(I5);PROC(I5;{-9999;1;8};{"Atrasado ";"À vencer";"Não pago"});I5)

 

Em I5

 

=SE(J5;"Pago";SE(E5;E5-HOJE();""))

 

Markmzz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Suas formulas estão corretas só estão incompletas faça o seguinte muito simples fácil e rápido

suponte que os dados estEgem assim:

         

               A                               B                                              C                                               D

1 Data de vencimento         Situação             Dias que faltam para o vencimento      Data de pagamento

2

3

4

 

Na Célula B2 onde se encontra a formula da situação, abra ela e no inicio depois do = coloque:

 

se(A2="";"";

 

nos dias que faltam para vencer a mesca coisa, abra a sua formula depois do = coloque:

 

se(B2="";"";

 

colocando dessa forma estará informando que ando a célula de data não tiver NADA irá aparecer NADA ao contrário fara o calculo que você deseja

 

vai ficar assim na coluna de situação

 

=SE(E5="";"";SE(I5="Pago";"Pago";PROCV(I5;Fórmula!$A$2:$C$4;3)))

 

e assim na coluna de vencimento

 

=SE(E5="";"";SE(J5<>"";"Pago";E5-HOJE()))

Editado por Wilian Santos

''

Compartilhar este post


Link para o post
Compartilhar em outros sites

Responda via Facebook

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Esse tópico é útil para você?
Então compartilhe e ajude outros internautas!
Entre para seguir isso  
Seguidores 0

O site BABOO está no ar para informar e ajudar o internauta de Windows. Este site foi publicado em 1999 por Aurélio "Baboo", engenheiro e um dos maiores especialistas brasileiros em Windows, que trabalha profissionalmente com esse sistema operacional desde 1987. Desde 2004 ele é premiado anualmente pela Microsoft como MVP (Most Valuable Professional) pela sua contribuição e ajuda à comunidade de usuários de Windows.

Em 2001 foi criado o
Fórum do BABOO para ajudar o internauta brasileiro a solucionar problemas e dúvidas sobre Windows, Segurança, Office, Hardware e outros temas. Desde 2010 a Microsoft também tem premiado o Mr.Million, administrador da área de Segurança do Fórum do BABOO, pelo seu incansável trabalho ajudando os internautas a remover vírus e malwares dos seus computadores. Atualmente ele é o único MVP brasileiro de Segurança em desktop.

O BABOO é o único site brasileiro coordenado por um especialista com reconhecimento internacional pela sua competência em Windows e que participa diariamente e ativamente nos comentários e discussões do site e fórum BABOO.