Ir para conteúdo
  • Cadastre-se
tudoapampa

RESPONDIDO Windows 7 reparando eternamente

Mensagem Recomendada

Olá a todos do baboo, quem puder ajudar agradeço. Meu desktop windows 7 ultimate acusou algumas atualização do windows update no dia 12/02/2014 num tamanho aproximado de 100mb, não estava automático então mandei baixar e instalar. Em vez de reiniciar como pediu, como estava tarde eu mandei desligar, já sabendo que quando ligasse novamente ele terminaria a configuração do windows como já fiz várias vezes.

Ok neste dia 14 resolvi ligar para jogar um battlefield e ele terminou a configuração do windows e abriu o desktop com os icones na area de trabalho e tudo aparentemente normal, porém logo a tela congelou e nem o mouse respondia. Depois de esperar um tempo dei reset pelo botão e ao retomar apareceu as opções "iniciar normalmente" ou "iniciar reparo da inicialização", tentei iniciar normalmente porém apareceu aquele logo do windows mas travado sem os efeitos do windows 7, depois de um tempo dei reset de novo e tentei o reparo porém estou com ele em tela preta com uma frase "O windows está carregando arquivos..." já a duas horas. Não tenho o cd de instalação do win 7 mas de qualquer forma meu drive de dvd não funciona a um bom tempo, se eu arrumar um dvd de instalação consigo dar boot pelo usb? como fazer? pra tentar alguma solução por lá? Deixei o PC ligado naquela tela de reparação pra ver se acontece alguma coisa até eu arrumar o dvd do windows.

Não fiz backup e a única coisa que temo perder são os jogos da origin, que são muito pesados pra baixar e a net é de 1mb somente :/

Tentei descrever exatamente o que houve, tenho certeza que foi a atualização do windows que ferrou meu PC pois não tinha nenhum problema antes disso.

Não consigo iniciar o modo de segurança pela tecla F8 pois já cai naquela opção de reparo do windows, isso quando o teclado responde, pq é USB e as vezes parece que o sistema demora pra reconhecer, tenho que trocar de porta usb pra reconhecer. Que tristeza. Odeio a microsoft.

 

Plz help! :

Compartilhar este post


Link para o post
Compartilhar em outros sites

Providencie o DVD e monte o pendriver usando esta ferramenta: Windows 7 USB/DVD download tool

 

Espete o pendriver na máquina e programe na BIOS a unidade USB para ser a primeira na ordem de boot, se tiver pontos de restauração escolha um com data anterior a dia 12.


e_ponto.jpg

 

E-Ponto era o administrador deste fórum. Lamentavelmente ele faleceu dia 19/Out/2014 e fará muita falta para todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Providencie o DVD e monte o pendriver usando esta ferramenta: Windows 7 USB/DVD download tool

 

Espete o pendriver na máquina e programe na BIOS a unidade USB para ser a primeira na ordem de boot, se tiver pontos de restauração escolha um com data anterior a dia 12.

 

Obrigado pela dica, vou tentar isto mas de qualquer forma tentei algumas coisas ao longo do dia.

meu win 7 é o ultimate 64bits e o do meu irmão também é, e o drive de dvd funciona, e também ele tinha o dvd do windows 7. Então o que eu fiz inicialmente foi usar o drive de dvd dele, porém acontece o seguinte: coloco o dvd do win 7 na bandeja e já depois de ter configurado a BIOS pra dar o boot via dvd, só que aparece "starting windows" dando a entender que está dando boot pelo dvd mas ele trava igualmente no logo do windows e não sai disto. Tentei apertando o F8 sem o dvd e depois tentei o modo seguro mas ao carregar aquelas linhas dos arquivos ele sempre pára no "classpnp.sys" e não sai disso. Também tentei F8 com o dvd na bandeja e neste caso ele sempre pára no "disk.sys" e não sai disto. Tenho também um disco do windows 8 que tenho no notebook e ao colocar na bandeja e ligar o PC aparece aquele logo do windows 8 na parte superior e não sai mais disto.

 

Fiquei pensando que talvez fosse hardware, então retirei o hd do meu PC e coloquei no do meu irmão e fiz um "chkdsk F(meu hd): /r" como administrador e acho que depois de umas 2 horas corrigiu uns dois arquivos sei lá, e ao colocar no meu PC não mudou em nada a situação. Voltei o hd pro PC do irmão e dei o boot com ele, pediu reparo e eu deixei e então iniciou normalmente, imediatamente fiz restauração do sistema para o dia 11 onde não havia qualquer problema, porém quando voltei o hd para o meu PC continuou do mesmo jeito, travando no logo do windows, ou no reparo que não sai daquele "carregando arquivos do windows" e o boot pelo dvd que não funciona nem Windows 7 nem win8 também continuou, eu já estava até querendo instalar o win8 pq já fiz o backup no PC do meu irmão.

 

Enfim, resumindo: ele iniciou bem no outro PC então não é o hd certo? e talvez nem seja o windows? qual outro hardware pode estar dando conflito no meu PC? meu drive de dvd está com o cabo sata desconectado, e como uma atualização do windows pode ter feito tudo isso? Não estou entendendo nada, to quase levando no técnico, to quase jogando a toalha! :-

 

Alguma idéia de uma boa alma?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente primeiro mudando na bios de IDE mode  para   AHCI.  Veja se a instalação(boot pelo cd ou usb) prossegue..

 

Se ainda não for tente dar um reset na bios...


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente primeiro mudando na BIOS de IDE mode  para   AHCI.  Veja se a instalação(boot pelo cd ou usb) prossegue..

 

Se ainda não for tente dar um reset na BIOS...

 

Minha configuração:

Asrock n68-vs3 fx p1.30

Maxxtro Everest 80plus 700 w

HD sansung 500 gb

4+2 gb mem ddr3

Amd phenom II x4 965 3,4 GHz

Nvidia geforce gtx 660 2gb

 

Nesta placa asrock tem uma opção em storage configuration>SATA operation Mode que muda de IDE para RAID, não aparece esse tal de AHCI. Deixei no RAID mas não adiantou, nem o boot via dvd com Windows 7 ou win8 nem boot normal/reparo ou modo seguro. Na BIOS tem opção "load default configuration", selecionei e salvei mas também sem nenhum resultado.

To pensando em formatar o hd no outro PC e retornar pra este e tentar instalar o windows será que funciona?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Outra coisa também tentei o HD do meu irmão no meu PC e apresenta o mesmo erro, trava no logo do Windows 7 e nenhum tipo de boot funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...