Este fórum ficará ativo até 15/Jun/2019. LEIA AQUI.

Ir para conteúdo
  • Cadastre-se
Luiz Adriano

RESPONDIDO Windows 8.1 lento após algum tempo de uso

Mensagem Recomendada

Após atualizar do windows 8 para o 8.1, passou a acontecer o seguinte.

 

O Crome, Thunderbird, Explorer, Skype, Word, etc.. quando deixados abertos mas sem uso por alguns minutos, quando eu volto a usá-los ficam extremamente lentos, chegando as vezes a congelar.

 

Um conhecido meu que é dono de uma empresa de manutenção de computadores me disse que muitos tem reportado isto no windows 8.1 e que ele nem a equipe dele não encontraram solução.

 

É o que é estranho também é que eu desenvolvo sistema em Delphi, e nos meus programas não acontecem este problema.

E também a IDE do Delphi que é um programa bem extenso também não fica lenta, em nenhum momento.

 

Já tentei um monte de procedimentos e nada resolveu ! 

ps: mesmo deixando somente deste programas aberto acontece a mesma coisa.

 

Desde de já agradeço se alguém puder me ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acesse o Registro do Windows e navegue até a chave:

 

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Ndu

 

Modifique o valor do item "Start" para 4. Reinicie e teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...