Ir para conteúdo
  • Cadastre-se

A partir do dia 19/11/2018, o foco do Fórum do BABOO é apenas Windows e Segurança Digital conforme informado no início de 2018.
As áreas que não têm relação com esses dois assuntos foram arquivadas e seus tópicos estão disponíveis para consulta na área Tópicos Antigos.

Conheça as novidades de 2019 para o BABOO e Fórum do BABOO

PAULO CEZAR

Função se + ou + e juntas

Mensagem Recomendada

Galera,

Por favor. Alguém poderia me ajudar na junção dessas 3 funções (SE, OU e E) conforme discriminação abaixo:

SE A1=7,97 OU 19,91 E B1=220 OU 220/440 ENTÃO MONOFÁSICO; SE A1=13,8 OU 34,5 E B1=220 OU 220/440 ENTÃO BIFÁSICO; SE A1=13,8 OU 34,5 E B1=220/380 ENTÃO TRIFÁSICO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Paulo, veja se é isso.

=SE(E(OU(A1=7,97;A1=19,91);OU(B1=220;B1="220/440"));"MONO";SE(E(OU(A1=13,8;A1=34,5);OU(B1=220;B1="220/440"));"BI";SE(E(OU(A1=13,8;A1=34,5);B1="220/380");"TRI")))


 

Osvaldo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu inoxidável (brilhante) Professor,

Veja bem o que causa a insegurança, foi a mesma formula que usei. Só que eu não tinha segurança, e a formula estava dando erro. Feita por você, que é o Bam Bam Bam do VBA é outra coisa. Depois de inserir a sua formula fiz uma verificação mais minuciosa e descobri que a célula estava como texto, pronto era só isso. 

 

Agradecido pela ajuda.

 

Paulo Cézar.

Obs.: Estava meio desanimado, pois, estou com quatro postagens bem antigas no fórum sem resposta, me ajude professor...

Compartilhar este post


Link para o post
Compartilhar em outros sites

×