Ir para conteúdo
gustavocmatos

crash dell inspiron 5110 x placa ati

Mensagem Recomendada

boa noite.

recentemente, apos muuuuitos anos tive um crash que nao consigo resolver, parece que o driver ati da placa de video esta conflitando, porem so apareceu agora, apos umas atualizações do Windows. utilizo Windows 7 home premium 64. placa de video temos a intel graphics, (antiga 3000) e aceleradora ati 7450. se eu desinstalar o gerenciador ati, a placa fica em pane, se instalo ele da crash

WhatsApp Image 2017-09-20 at 20.06.18.jpeg


Gustavo Campos 
mecanico de manutencao em aeronaves em formação, agente de aeroporto com muito gosto....
Dell  Inspiron 15, Windows 7 Home Premium ,Windows 10, i5 segunda geraçao, 12GB RAM Corsair vengeance, 256 GB ssd Kingston + seagate 500GB, 512Mb video Dedicado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Até onde pude pesquisar at1kmpag.sys pode ser vírus, recomendo dar uma passada na área de malware e seguir o tutorial de como postar seu log.

https://forum.baboo.com.br/index.php?/forum/83-serviço-de-remoção-de-vírus-e-malwares/


 

no_looser.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

Teste esta placa de vídeo em outro PC e verifique se nele o problema também ocorre.


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citar

Eu acredito que seja vírus pois o driver da AMD é atikmpag.sys,

Mas é o caso dele, é este arquivo na BSOD. :sorriso:

Não é todo malware que gera BSOD.


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/09/2017 at 2:50 PM, Ciro-Mota disse:

Boa tarde.

Teste esta placa de vídeo em outro PC e verifique se nele o problema também ocorre.

entao Ciro.. problema e que este é um notebook .. um dell n5110.... ja reinstalei o driver original, mas da o mesmo erro. 

Em 22/09/2017 at 10:25 AM, Katagiri disse:

Eu acredito que seja vírus pois o driver da AMD é atikmpag.sys, esse at1kmpag.sys pelo que andei pesquisando é vírus e causa tela azul.

posso ate testar, porem so consigo utilizar se tiver em modo de seguranca. ai nao carrega os drivers corretos pra a pesquisa ser correta..


Gustavo Campos 
mecanico de manutencao em aeronaves em formação, agente de aeroporto com muito gosto....
Dell  Inspiron 15, Windows 7 Home Premium ,Windows 10, i5 segunda geraçao, 12GB RAM Corsair vengeance, 256 GB ssd Kingston + seagate 500GB, 512Mb video Dedicado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Houve alguma atualização recente do driver? Se sim, tente reverter para uma anterior.


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Ciro-Mota disse:

Houve alguma atualização recente do driver? Se sim, tente reverter para uma anterior.

nao. a unica coisa que houve atualizando foi o Windows 7 que utilizo. e é original dell mesmo. sera que vale a pena tentar utilizar um gerenciador ATI mais novo?

Editado por gustavocmatos

Gustavo Campos 
mecanico de manutencao em aeronaves em formação, agente de aeroporto com muito gosto....
Dell  Inspiron 15, Windows 7 Home Premium ,Windows 10, i5 segunda geraçao, 12GB RAM Corsair vengeance, 256 GB ssd Kingston + seagate 500GB, 512Mb video Dedicado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie um ponto de restauração e se possível instale uma versão mais nova do driver.


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Ciro-Mota disse:

Crie um ponto de restauração e se possível instale uma versão mais nova do driver.

impressionante. basta desinstalar o driver da placa ati e tudo para. porem nao posso ficar sem aceleradora. Afinal ela esta la para isso. sera que pode ser um problema fisico nela?

 


Gustavo Campos 
mecanico de manutencao em aeronaves em formação, agente de aeroporto com muito gosto....
Dell  Inspiron 15, Windows 7 Home Premium ,Windows 10, i5 segunda geraçao, 12GB RAM Corsair vengeance, 256 GB ssd Kingston + seagate 500GB, 512Mb video Dedicado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este é um comportamento que denota para isso. Veja se com os drivers do Windows/Windows Update o problema continua.


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Adoraria, porem o Windows 7 nao detecta nada da ati. especialmente uma aceleradora. A HD3000 da intel sim.. mas a aceleradora nao ... e por ser um modelo meio antigo, fica mais dificil ainda.. ja consegui inclusive um driver mais novo, mas nao adianta. ela nao funciona e da o crash. se tivesse um aplicativo pra testar esses hardware da aceleradora, seria otimo. vou tentar o mentest, mas acho que ele e apenas para memória ram.  recomenda algo alem do tentado?


Gustavo Campos 
mecanico de manutencao em aeronaves em formação, agente de aeroporto com muito gosto....
Dell  Inspiron 15, Windows 7 Home Premium ,Windows 10, i5 segunda geraçao, 12GB RAM Corsair vengeance, 256 GB ssd Kingston + seagate 500GB, 512Mb video Dedicado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário


×