Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

Ir para conteúdo
GENECI

Separar um número em grupos

Mensagem Recomendada

Bom Dia.

Estou com pouco tempo, mas fiz uma gambiarra confere, esta presa nas celulas

Deve ter uma formula melhor

Decio

 

separando numeros Decio.xlsx


 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Geneci

Uma opção com formulas, bastando selecionar o número de casas do grupo.

Confira na planilha e dê retorno.

[]s

 

22_09_17_Inserir espaço entre números conforme o numero selecionado_Patropi.xlsx


Patropi - Moderador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais uma, por fórmula:

=TEXTO(C3;ARRUMAR(REPT(REPT("#";F2)&" ";QUOCIENTE(NÚM.CARACT(C3);F2))&" "&REPT("#";MOD(NÚM.CARACT(C3);F2))))

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

×
×
  • Criar Novo...