Ir para conteúdo
VinyL SantoS

Notebok desliga no modo suspender

Mensagem Recomendada

Ao colocar o notebook em modo de espera, ou seja, em suspender, ele desliga. Uso muito essa função, pois preciso todos os dias recomeçar com as tarefas que deixei pendentes, e ao colocar no modo suspender, ele ativa a função, mas quando volta aparece como se estivesse desligado o PC, e tenho que abrir todos os programas novamente, isso ta me aborrecendo muito. Sendo que já fiz todos os meios que encontrei na internet e nenhum resolveu. Ate formatei o PC e ainda ta do mesmo jeito. Alguém ai ta nessa mesma situação? Estou usando a versão 1703 do W10 com a ultima build lançada, a 15063.608. Estou até achando que é essa ultima atualização do W10. Se alguém puder me ajudar agradeço desde já

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara ja formatei o PC, ja desmarquei o boot rápido, desativei em todos os drivers a opção desligamento de energia, todos os drives estão atualizados com as ultimas versões lançadas, e acho que não tem mais opção, então, ou é essa ultima atualização do W10 versão 1703, ou é problema de hardware, não sei. Eu to é pra formatar de novo e instalar o W8.1 porque esse W10 ta me deixando enfurecido. Agora apresentou um problema em que de vez em quando cai a conexão do wifi e so volta quando reinicio o PC. E se eu fizer isso e no W8.1 funcionar tudo perfeito não uso mais esse W10 problemático. E ainda tem outra, não funciona mais o bluetooth, sendo que quando eu usava o 8.1 o bluetooth funcionava de boa. Mas beleza cara, valeu pelas dicas. Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citar

Agora apresentou um problema em que de vez em quando cai a conexão do wifi e so volta quando reinicio o PC.

Driver.

Citar

E ainda tem outra, não funciona mais o bluetooth, sendo que quando eu usava o 8.1 o bluetooth funcionava de boa.

Driver².

-------------------

Qual a marca e modelo do notebook? Caso trate-se de um aparelho Dell, alguns modelos não foram homologados a receber o Windows 10 exatamente por problemas de drivers.


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites

O notebook é o Asus, modelo X550LA. Configuração: Intel Core i5 de 4ª geração, 8GB de memória RAM DDR3, HD de 500GB. Tu acha que esse modelo também não foi homologado pra receber o Windows 10? Só um lembrete: antes de eu ter formatado, o modo suspender funcionava de boa, depois que fiz dois testes sugerido pelo babbo em um video que ele explica sobre o "HD 100", que foi o Data Lifeguard e também fiz um teste usando o comando sfc /scannow, é que começou a dar esse problema no modo suspender, não sei se isso tem algo a ver, mas foi depois que fiz esses dois testes apenas por curiosidade, pois eu nem precisava fazer isso, porque meu PC não tava com o problema do "HD 100". 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Data Lifeguard é para testes do HD e do SFC para reparar arquivos corrompidos, não tem relação entre eles e o problema a princípio.

O notebook é homologado para receber o Windows 10, de acordo com a Asus.

Tente isto abaixo e teste:

https://support.microsoft.com/pt-br/help/929135/how-to-perform-a-clean-boot-in-windows


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também não deu certo. Entra no modo suspender, mas ao clicar em qualquer tecla para voltar, o PC faz é inicializar como se eu estivesse tocado na botão ligar/desligar. E agora em relação a inicialização deixo mesmo na opção de "inicialização seletiva"? Pois após fazer esse processo alguns serviços estão desativados e ficou marcado a opção "inicialização seletiva" na configuração do sistema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Digite ou cole isto em uma janela do Prompt de Comando Admin e execute:

powercfg -restoredefaultschemes

Veja se resolve.

Quanto a inicialização seletiva, pode reverter para o que estava antes.


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também não deu certo. E o mais interessante que até a função hibernar também não funciona mais. Hoje só pra testar, eu instalei o W8.1 em outra partição, e depois fiz o teste pra entrar no modo suspender e também não deu certo, aconteceu a mesma coisa, inicializou o PC, então deduzi que não é o W10 que causou isso, só pode ser mesmo hardware, até pq também ta acontecendo o problema de ficar sem sinal no wifi

Cara ao pesquisar sobre essa linha de comando e ao usar o comando:

 powercfg -availablesleepstates 

o comando me informou isso: segue o anexo

Esboço.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Restaure as configurações padrão da BIOS, faça os ajustes mínimos (AHCI se necessário, ordem de boot e etc...), em seguida inicie o Windows 8.1 e teste se vai persistir.


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário


×