Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

Ir para conteúdo
Veronica

Excel - Procv nao da certo

Mensagem Recomendada

Ola Galera, estou fazendo um Procv, mas nao esta dando certo, 

Note que a primeira linha da Sheet BLING eh AB.01, mas parece ter um espaco que ja tentei remover com a funcao arrumar e nao deu certo, ao clicar na linha e voltar um espaco ele apaga a ultima letra.

Sera que alguém pode me ajudar? coloquei a planilha em anexo.

teste.xlsb

Editado por Veronica

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente:

1. na planilha bling insira uma coluna em C (clique com o direito sobre a letra que identifica aquela coluna / Inserir)

2. selecione a coluna B / menu Dados / Texto para colunas / Concluir

3. exclua a coluna B (que deverá estar vazia)

4. em D1 da planilha importado altere a sua fórmula para =PROCV(ARRUMAR(B2);bling!B:C;2;0) em seguida dê duplo clique no canto inferior direito daquela célula para estender a fórmula (ou arraste para baixo)


 

Osvaldo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

×
×
  • Criar Novo...