Ir para conteúdo

BABOO e KTS 2018 no YouTube Loja online do BABOO

GrayLadyOfTheSea

Como restaurar/ instalar uma versão antiga do Firefox?

Mensagem Recomendada

Olá, pessoal

Por padrão,  o Firefox instalado no meu PC sempre atualizou automaticamente. Até hoje (17/11/2017) não havia acontecido nenhum problema e as atualizações nunca me causaram qq dor de cabeça. Mas tá impossível abrir algumas páginas nessa versão mais recente (Firefox Quantum 57.0). Páginas salvas nos meus favoritos que antes abriam normalmente agora abrem (isso qdo abrem) com uma série de janelas de propagandas.  Acho que ele não funciona direito com a extensão de segurança do McAfee.  Outra extensão que não funciona nessa versão é o Torrent Tornado.

Então, o que eu gostaria de saber é:

1) Como faço para restaurar a versão antiga do navegador? No site oficial eles desencorajam essa prática de maneira absurda e não há um tutorial decente.

2) Existe algum substituto ao Torrent Tornado p/ essa nova versão do Firefox, ou alguma extensão similar que eu possa utilizar no Chrome? Procurei mas não encontrei nada similar. Se alguém puder me dar uma dica...

Desde já agradeço a colaboração.

 


"O mal de quase todos nós é que preferimos ser arruinados pelo elogio a ser salvos pela crítica". - Norman Vincent Peale

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Firefox foi baixado de qual local ou ele foi atualizado automaticamente? Se surgem propagandas aleatórias, possivelmente seu PC esteja infectado.

 


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Foi atualizado automaticamente. Tenho o McAfee Security Center instalado no PC e ele tá em dia. Reativei a extensão dele p/ o Firefox e reiniciei o navegador. Parece que agora tá normal.  Nunca me preocupei antes pq qdo o Firefox atualizava, as extensões dele continuavam funcionando numa boa.  Dessa vez elas estavam todas desativadas.

Agora o Torrent Tornado não tem jeito mesmo. Diz que é incompatível com a última atualização do navegador. Tô em busca de um substituto. Alguma sugestão?

Desde já agradeço a colaboração.

 

 


"O mal de quase todos nós é que preferimos ser arruinados pelo elogio a ser salvos pela crítica". - Norman Vincent Peale

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/17/2017 at 8:23 PM, GrayLadyOfTheSea disse:

Foi atualizado automaticamente. Tenho o McAfee Security Center instalado no PC e ele tá em dia. Reativei a extensão dele p/ o Firefox e reiniciei o navegador. Parece que agora tá normal.  Nunca me preocupei antes pq qdo o Firefox atualizava, as extensões dele continuavam funcionando numa boa.  Dessa vez elas estavam todas desativadas.

Agora o Torrent Tornado não tem jeito mesmo. Diz que é incompatível com a última atualização do navegador. Tô em busca de um substituto. Alguma sugestão?

Desde já agradeço a colaboração.

 

 

 

Não é só esta extensão não, tem outras que funcionavam normalmente no firefox anterior e no quantum são incompatíveis...

Tive que remove-lo e instalar uma versão anterior também por conta de duas extensões que sempre usei e no anterior funcionam perfeitamente. Não testei esta que mencionou...

Remova o firefox normalmente pelo adicionar remover programas,reinicie e instale uma versão anterior que pode ser baixada daqui

https://filehippo.com/download_firefox/78285/

Após instalar desative a opção de atualizar automaticamente.

 

 

 


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigada pelas sugestões dos usuários que se prontificaram em responder (Ciro-Mota, Edivaldoas e tatha). Vou tentar desinstalar e reinstalar novamente a versão anterior como sugerido pela tatha. 


"O mal de quase todos nós é que preferimos ser arruinados pelo elogio a ser salvos pela crítica". - Norman Vincent Peale

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como vocês dependem destas extensões antigas, recomendo a versão ESR do Firefox, essa não receberá as web extensions ainda.

https://www.mozilla.org/en-US/firefox/organizations/all/


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário


×